1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem beim Update - Passwortabfrage

Dieses Thema im Forum "macOS & OS X" wurde erstellt von PimpYourMac, 27.10.07.

  1. Leute, ich habe ein großes Problem beim Update auf 10.5. Alles lief wunderbar, nur sehr lange. Keinerlei Fehlermeldung oder so. Nun ist der Rechner neu gestartet und fragt mich nach einem Passwort, um mich anzumelden,. Ich habe aber kein Passwort vergeben!

    Kann man die Passwortabfrage umgehen?
    So startet Leo gar nicht erst...

    Wie krieg ich das Ding zum laufen?


    Mist, Mist, Mist!
     
  2. Mr.Sailer

    Mr.Sailer Boskop

    Dabei seit:
    08.09.07
    Beiträge:
    204
    Das alte Passwort vom alten System?
     
  3. Hab ja keines vergeben gehabt ;) Hatte immer nur "Return" gedrückt und es lief. Es war definitiv kein Passwort vergeben!
     
  4. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Ich habe ein ähnliches Problem. Mein User hat nur eingeschränkte Admin-Rechte und mein Admin-User wird nirgendwo angezeigt und ich kann mich auch nicht authentifizieren :(

    Über Hilfe bin ich dankbar ;)

    Chris

    P.S.: Hoffe dass es O.K. ist, dass ich mich hier einklinke ;)
     
  5. Hey Chris... hast du auch ´nen älteren Rechner???
     
  6. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Ein nichtmal 1 Jahr altes MacBook C2D.

    Chris
     
  7. okay... das ist schon einmal keine gemeinsamkeit... ich hab einen recht betagten eMac. Und da es dort nicht ging, trau ich mich gar nicht, den Leo noch auf mein Powerbook zu machen, sonst hab ich keinen Rechner zum arbeiten mehr...
     
  8. Witti

    Witti Eifeler Rambour

    Dabei seit:
    02.06.06
    Beiträge:
    591
    Dann setz bei deinem Powerbook doch einfach ein Passwort für alle User und die Sache dürfte glatt gehen.
    Oder gib deinem User einfach Systemverwalter-Rechte und dass müsste dann auch keine Probleme machen.
     
  9. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
    Der war gut. Schwupz schreibt ja, er habe nur noch eingeschraenkte Rechte, da kann er wahrscheinlich sich selbst nicht mehr Rechte geben.

    Falsch -- Du hattest ja direkt auf PimpYourMac geantwortet ... my bad.
     
  10. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Die Antwort auf deine Frage, Pimpyourmac, ist folgende:

    Leopard DVD ins Laufwerk. Mac neustarten und beim Bootvorgang die Taste C gedrückt halten. Er startet von der DVD. Dann unter Utilities "Reset Pasword".

    Ich habe mein Problem ebenfalls auf die Art und Weise behoben: Ich habe so den User "root" aktiviert ;)

    Chris
     

Diese Seite empfehlen