• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Problem beim Einrichten der Philips Hue Brigde

marcololo

Jonagold
Mitglied seit
16.07.16
Beiträge
20
Hallo zusammen,

ich hoffe mit diesem Thread das korrekte Unterforum gefunden zu haben. Ggf. könnte es ein Admin verschieben, falls es woanders hingehört.

Zu meiner Frage:
Seit Mittwoch bin Besitzer eines Philips Hue Starter Kit mit 4 white/colour Lampen. Mein Problem bestehr jedoch darin, dass die Bridge beim anschließen an meinen Router keine Verbindung herstellt. Es leuchten die beiden Lämpchen für Strom + LAN, aber die Verbindung zum Internet kann ich hergestellt werden (obwohl eben mit LAN verbunden).

Das Setting: Thomson-Router vom Anbieter telecolumbus. Daran angeschlossen ein 5-Port-Switch. An dem Switch hängen dann eine Airport Express, über welches ich mein Wlan konfiguriert habe und eben die Bridge für die Hue-Beleuchtung.

Ich bekomme auf irgendeine Art und Weise das 3. Lämpchen nicht aktiviert. Kann mir jemand helfen? Woran könnte das liegen? Kann es an den Netzwerk-Einstellung des Routers liegen?
Habe auch noch 2 Bilder beigefügt.

Danke vorab für eure Hilfe,
Marco IMG_4084.JPG IMG_4085.JPG
 

MACaerer

Graue Französische Renette
Mitglied seit
23.05.11
Beiträge
12.166
Wie ist denn das Netzwerk konfiguriert, soll heißen wer vergibt denn die IP-Adressen, Der Router oder die Airport Express? Falls letztere ist es klar, dass die Bridge keine IP und damit Internet-Verbindung bekommt. Dass die LAN-LED an der Bridge leuchtet hat meiner Meinung nach nichts zu sagen, Das tut sie wohl immer, wenn sie per LAN-Kabel verbunden ist.

MACaerer
 

marcololo

Jonagold
Mitglied seit
16.07.16
Beiträge
20
Das ist jetzt die Stelle wo ich Hilfe benötige. Ich habe damals lediglich die Airport ab den Router gesteckt und über das Airport-Dienstprogramm das Wlan konfiguriert.

Wie bekomme ich heraus, welches der beiden Devices die IPs vergibt?
 

MACaerer

Graue Französische Renette
Mitglied seit
23.05.11
Beiträge
12.166
Das ist (für mich) schwer zu sagen, das ich den Router nicht kenne. Ich nehme an er wird über eine Web-Schnittstelle konfiguriert. Darin muss es irgendwo eine Einstellung geben, mit welcher der DHCP-Server des Routers aktiviert wird. Die AirportExpress müsste dann im Bridge-Modus laufen um Adress-Konflikte zu vermeiden. Was du mal ausprobieren kannst: Schließe die Hue-Bridge testweise mal direkt an den Router an, also nicht über den Umweg des Switch. Mal schauen was dann passiert.

MACaerer
 

marcololo

Jonagold
Mitglied seit
16.07.16
Beiträge
20
Hi, das hatte ich bereits probiert und das Ergebnis ist das selbige - das 3. Lämpchen der Hue Bridge leuchtet nicht auf.

Woher bekomme ich die Router-IP? Klingt als müsste ich auf das Webinterface des Routers...
 

Bhawkeen

Roter Delicious
Mitglied seit
23.06.13
Beiträge
94
Die ip des routes steht als gateway in den Netzwerkeinstellungen...

Hattest du sonst Probleme mit neuen Geräten? Oder hast du noch nie welche über Kabel sondern nur über WLAN angeschlossen?

ImageUploadedByApfeltalk1468789414.352856.jpg
ImageUploadedByApfeltalk1468789426.052559.jpg
ImageUploadedByApfeltalk1468789435.335678.jpg


Gucke mal, wie das in den Einstellungen bei dir aussieht, wenn du im Airport Programm bist ?
 

marcololo

Jonagold
Mitglied seit
16.07.16
Beiträge
20
Hallo,

bin jetzt leider bis Freitag nicht zuhause - was bedeutet dass ich die Netzwerkeinstellungen nicht prüfen kann. Würde dann gerne am Freitag mein Antwort hier schreiben.

Probleme hatte ich in der Form noch nie, was aber auch daran liegt, dass ich bis dato alles mit Wlan gekoppelt habe.
 

Dat_T

Zabergäurenette
Mitglied seit
18.03.09
Beiträge
601
Das was du als Routeradresse eingibst, ist die öffentliche IP Adresse deines Internetanschluss. Da ist es schon gut, wenn es keine Verbindung gibt.
Laut deinen Screenshots vergibt die APE die IP Adressen. Welche IP Adresse hat denn dein Telecolumbus Router, der für den Internetzugang zuständig ist?
 

Bhawkeen

Roter Delicious
Mitglied seit
23.06.13
Beiträge
94
Also auf jeden Fall verteilt die APE die IP Adressen im Netzwerk.

Ich denke am besten wäre es, du stellst DHCP am Router an und an der APE aus. Dann übernimmt der Router das IP Adressen Management. Allerdings kenn ich den Router nicht gut genug um die genauen Einstellungen zu kennen...

Bist du denn schon weiter mit deinem Problem?