1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Powermac gibt rauschende Töne aus

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Stalefish, 30.03.07.

  1. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Hallo.
    Ich habe mir neulich eine neue Anlage (Yamaha RX-V359) gekauft. Sie ist echt klasse. Es ist alles angeschlossen, DVD Player, Fernseher... ...nur der Powermac fehlt. Ich hab mit einem 3,5 mm Klinke zu Chinch Kabel die beiden Geräte verbunden. Nur leider gibt es ein Rauschen. Ich weiß nicht woran das liegen könnte, da alle anderen Geräte perfekte Klänge übertragen.
    Ich hoffe jemand kann mir helfen.


    Gruß Stalefish
     
  2. wmk

    wmk Macoun

    Dabei seit:
    12.02.06
    Beiträge:
    120
    Hast Du mal die CHUD-Tools (31,7 MB!) von Apple installiert? Wenn ja, dann deaktiviere mal den NAP-Modus (Systemeinstellungen->Hardware->Processor->"Allow Nap"). Wenn das Rauschen dann aufhört, bist Du ein Leidensgenosse vieler Powermac-Anwender. Mehr Infos später.

    Teste das mal und gib dann mal "Laut". :)
     
    #2 wmk, 30.03.07
    Zuletzt bearbeitet: 30.03.07
  3. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Werde ich nachher mal ausprobieren, wenn ich die Zeit finde. Danke.

    Gruß Stalefish
     
  4. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Ich hab das Frühstück kurz verlegt. Leider ist immer noch das Rauschen, eher Summen zu hören. Vielleicht gibt es noch eine Möglichkeit es wegzubekommen.

    Gruß Stalefish
     
  5. wmk

    wmk Macoun

    Dabei seit:
    12.02.06
    Beiträge:
    120
    Hab' ich gerade hinter mir. :)

    Das Problem bei den ersen PowerMacs war, dass Störungen verursacht wurden durch die vorderen Lüfter. Dies zeigte sich als zirpende Geräusche, vor allem bei etwas Last und Störungen im Audio-Signal. Konnte man gut nachvollziehen, wenn man im Dock die automatische Vergrößerung anhatte und mit der Maus über die Symbole fuhr.

    Einzige Möglichkeit (außer Tausch, Reparatur usw.) war eben das Deaktivieren des NAP-Modus; damit legen sich die Prozessoren nicht regelmäßig hin um Storm zu sparen. Daraus folgte im Gegenzug ein höherer Stromverbrauch und früher drehende Lüfter.

    Aber das scheint hier nicht das Problem zu sein.
    ----------------------------------------------------------------
    Nun bin ich mir aber auch nicht sicher, wie störungsfrei der Kopfhörerausgang sein muss, bevor er als fehlerhaft gilt. Immerhin bekommst Du an dem Ausgang ein verstärktes Audiosignal geliefert, welches Du in einer Stereoanlage noch mal verstärken willst. Ob das im Sinn des Erfinders war?

    Ich habe meinen G5 an einem FireWire-Audio-Interface hängen. Dort stimmt dann auch der Eingangspegel und die Qualität des Ausgangssignals.

    Bei Deinem Problem würde ich vorne anfangen:

    - Hier mal warten, ob noch andere (bessere) Tipps kommen,
    - Prüfen, ob das Summen auch mit einem (guten) Kopfhörer zu vernehmen ist,
    - Die Stecker des (analogen?) Verbindungskabels reingen, ggf. das Kabel prüfen/tauschen,
    - Die Lautstärke am G5 runter auf NULL regeln und hören, ob es immer noch summt,
    - ein Audio-Interface besorgen (günstig und gut, hatte ich auch mal: M-Audio Transit). Vielleicht kann Dir jemand so eines mal zum Testen ausleihen.

    Viel Erfolg auf der Suche.
     
  6. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Also. Es ist ein G4, hätte ich vielleicht nennen sollen. Das Summen ist bei normalen Computer Lautsprechern oder meinem Headset nicht zu hören.
    Ich werde die Liste einmal abarbeiten, doch ein extra Audio-Interface ist mir dann zu teuer. Vielen Dank. Vielleicht hat noch jemand einen Tipp!?!

    Gruß Stalefish
     
  7. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    wenn es nicht an dem ausgang liegt kann es nur das kabel oder die anlage sein (logic)
     
  8. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Das Kabel ist in Ordnung. Beim Anschluss meines iPods gibt es kein Summen oder sonstiges. Irgendwie wollen die beiden nicht miteinander ;)

    Gruß Stalefish
     
  9. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Hallo.
    Ich habe mich erneut informiert usw. Es ist herausgekommen, dass irgendwelche Erdungsschleifen durch das Kabel rattern. Wenn ich das richtig verstanden habe. So. Nun habe ich das Kabel von 3m auf 1,5 m verkürtzt. Das Summen wird dadurch leiser. Nur leider steht das Kabel nun schon unter Spannung und ich kann nicht noch ein kürzeres dazwischen legen. Vielleicht hat jemand noch eine Idee. Vielen Dank schonmal.


    Gruß Stalefish
     
  10. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    Hast du einen Stromverteiler vor dem Mac ?
    Wenn ja hängt da ein transvormator oder so was dran ?
     
  11. sirana

    sirana Kleiner Weinapfel

    Dabei seit:
    10.11.06
    Beiträge:
    1.142
    wie wäre es mit einer galvanischen trennung ?
     

Diese Seite empfehlen