1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PowerBook Ethernet defekt - WAS tun?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von .zerlett, 03.07.08.

  1. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    hallo community,

    seit heute funktioniert die integrierte ethernet-schnittstelle meines powerbook nicht mehr. :(

    ein nvram-reset hat leider nichts bewirkt, der versuch, über das terminal die en0 zu resetten endete mit einem endlosen graubildschirm.

    nachdem ich gestern dateien via firewire auf einen anderen mac übertragen habe, ist auch meine firewire-ethernet-connection nicht mehr auffindbar, was ich aber noch verkraften könnte.

    auf der arbeit habe ich "nur" die möglichkeit, via kabel auf die files zuzugreifen...

    gibt es eine andere möglichkeit, noch via ethernet ins intranet zu gehen,
    > z.b. mit dem apple usb ethernet adapter (NUR mb air?!)
    > z. B. via pcmcia-karte
    ???

    ich weiß nicht wie ich morgen auf der arbeit was erledigen soll...
    heute hätte ich noch zeit zu gravis zu fahren...

    DANKE für eure tipps!
     
  2. robertmk

    robertmk Normande

    Dabei seit:
    04.09.07
    Beiträge:
    583
    der Ethernet-Adapter sollte auch am PB arbeiten, aber ich glaube nur ab Leo.5.3
     
  3. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567

    thanks!

    ich bin noch kurz vor ladenschluss zu gravis und habe noch schnell einen solchen gekauft.
    jetzt noch das 10.5.4er update ziehen und hoffen dass es funktioniert. ...

    edit:
    es funktioniert! :) *glücklichsei*
     
    #3 .zerlett, 03.07.08
    Zuletzt bearbeitet: 04.07.08
  4. Macmen82

    Macmen82 Fießers Erstling

    Dabei seit:
    30.05.06
    Beiträge:
    130
    und läuft der Adapter an deinem PB? Habe das selbe Problem bei einem MacBook mit 10.4.11 und da wird er nicht erkannt.

    Grüsse
     
  5. robertmk

    robertmk Normande

    Dabei seit:
    04.09.07
    Beiträge:
    583
    Schrieb er doch: "es funktioniert" :mad:

    Du brauchst OS X.5 (Leopard) ;)
     
  6. Macmen82

    Macmen82 Fießers Erstling

    Dabei seit:
    30.05.06
    Beiträge:
    130
    Sorry da habe ich wohl nicht weit genug gelesen sorry! :innocent:

    Na dann werde ich wohl mal ein 10.5.4 installieren :cool:
     

Diese Seite empfehlen