1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Poltergeist im Macbook - Kein Gong

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von doctorb, 07.03.07.

  1. doctorb

    doctorb Granny Smith

    Dabei seit:
    04.09.06
    Beiträge:
    15
    Hi liebe Apfelfreunde,

    seid einiger Zeit gibt mein Macbook beim booten kein Mucks mehr von sich. Am Anfang hat es mich nicht gestört. Nun langsam mach ich mir aber schon sorgen. Habe bereits einen PRam reset versucht, hat aber leider auch nichts gebracht... Auch die Boardsuche oder Google half mir leider nicht weiter. Hat jemand von euch vll eine Idee? Ich will meinen Gong wieder :-c
     
  2. muechue

    muechue Hildesheimer Goldrenette

    Dabei seit:
    22.03.06
    Beiträge:
    677
    Gibt's beim Booten Probleme oder geht einfacher der Startgong nicht? Wenn du vorm Herunterfahren den Sound ausgeschalten hast, z.B. durch die Taste F3, geht natürlich der Sound auch beim booten nicht.
    Hier ist noch ein kleines Programmchen, das dir vielleicht weiterhilft:
    http://www5e.biglobe.ne.jp/~arcana/StartupSound/index.en.html
     
  3. doctorb

    doctorb Granny Smith

    Dabei seit:
    04.09.06
    Beiträge:
    15
    Es geht nur der Startgong nicht... Beim booten gibts sonst absolut keine Probleme. Das ganze geht aber schon seid bestimmt 4 Monaten nicht mehr. nur hab ich erst jetzt angefangen mich darum zu kümmern... :)

    Das Tool ist leider nicht für Intel Macs o_O
     
  4. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ja, aber es bleibt die Antwort auf den Hinweis von michaeldorner offen, ob Du den Sound generell abgeschaltest hast.
    Wir helfen gerne, aber wir brauchen Infos.
     
  5. G-4-EVER

    G-4-EVER Gast

    Kommt der "Gong" eigentlich über die Lautsprecher?

    Vielleicht ist es ja ein seperater Lautsprecher, der einfach nur einen "kurzen" hat?

    Zumindest bei PC's ist es ein alter Lautsprecher der den markanten "Piepser" von sich gibt...
     
  6. doctorb

    doctorb Granny Smith

    Dabei seit:
    04.09.06
    Beiträge:
    15
    Ok, also der Sound ist generell an. Ich verwende das Book jeweils auf Arbeit und Zuhause jeweils über Anlage oder Kopfhörer. Die integrierten Boxen arbeiten auch auf jeden Fall. Zumindest höre ich was wenn ich die Kopfhörer rausziehe :)

    Das Macbook ist übrigens die 1,83 Variante mit dem "alten" CoreDuo und 2GB Ram. Die Updates von Apple, also auch die EFI updates hab ich immer sofort aufgespielt. Hab auch schon überlegt ob vll Tools wie Onyx daran schuld sein könnten, die tiefer ins System eingreifen?
     
  7. doctorb

    doctorb Granny Smith

    Dabei seit:
    04.09.06
    Beiträge:
    15
    ok, hab alles probiert. auch das apple supportforum brachte keinen erfolg. was meint ihr: osx neu aufsetzen oder gleich zur reperatur einschicken?
     

Diese Seite empfehlen