1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Plötzlich Passwort falsch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von muckfried, 29.03.09.

  1. muckfried

    muckfried Gala

    Dabei seit:
    26.12.08
    Beiträge:
    50
    Hallo ihr Lieben!

    Ich habe bisher alle relevanten Themen mit der Sufu durchgekaut und durchprobiert, kam aber bisher zu keinem Ergebnis.

    Folgender Fehler: Als ich heute die Systemaktualisierung durchführen wollte, war mein Kennwort zur Freigabe der Installation falsch...

    Über das Booten der DVD habe ich die Kennwörter für root und meinen Admin-Acc zurückgesetzt. Mein System bootet normalerweise mit dem gespeicherten Kennwort des Admin-Acc direkt. Bei dem Neustart nach des Zurücksetzens der Kennwörter kommt die Abfrage Benutzername/Kennwort. Weder mit root noch mit dem Admin-Acc lässt es sich jetzt booten. Nur mit dem 3. Acc meiner Freundin, die keine Adminrechte hat, kann ich ganz normal booten.

    Ich vermute dass das ganze jetzt irgendwas mit dem Schlüsselbund zusammenhängt. Kann es sein, dass dort noch andere Passwörter hinterlegt sind und die sich in die Quere kommen?!?

    Über Eure Mithilfe wär ich sehr dankbar!

    Gruß
    Muckfried
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lass mal im festplatten-dienstprogramm die zugriffsrechte prüfen und reparieren.

    mfg
    ralf
     
  3. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Glaube ich nicht. Hast Du irgendwelche Sonderzeichen im Passwort? Caps Lock versehentlich an (bei der Eingabe oder beim zurücksetzen von der DVD aus)?

    MacApple
     
  4. muckfried

    muckfried Gala

    Dabei seit:
    26.12.08
    Beiträge:
    50
    Ich bin schon einen Schritt weitergekommen... Und zwar war ist die englische Tastatur bei dem Kennwortzurücksetzen beim Starten von der DVD aktiviert und ich hatte ein y im Kennwort :-D

    Jetzt habe ich nur das Problem, dass das Schlüsselbund nicht reaktiviert werden kann, weil es noch geschlossen ist/war...

    Sowie ich das hier gelesen habe, ist das ganze anscheinend aussichtslos. Die einzige Möglichkeit ist wohl nur das Anlegen eines neuen Bundes...

    Wie kann das ganze eigentlich zu stande kommen? Ich sowas durch ein Software-Update möglich, dass Apple ausversehen die Kennwörter ändert? Ich persönlich habe nichts geändert... oder gibts dann nur noch die Möglichkeit, dass mir ein fremder das Passwort geändert hat...meine freundin kennt das passwort?!

    Grüße
    muckfriedo
     
  5. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Das wirst Du selber getan haben.
     
  6. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Hab ich mir doch gedacht, dass Du Dich beim Zurücksetzen „vertippt” hast. ;)

    Hast Du versucht den Schlüsselbund mit dem alten Passwort zu öffnen? Ein Versuch wäre es wert.

    Sowie ich das hier gelesen habe, ist das ganze anscheinend aussichtslos. Die einzige Möglichkeit ist wohl nur das Anlegen eines neuen Bundes...

    Von so etwas habe ich bisher noch nichts gehört.

    Das ist wohl die wahrscheinlichste Erklärung.

    MacApple
     
  7. muckfried

    muckfried Gala

    Dabei seit:
    26.12.08
    Beiträge:
    50
    Nein, meine Freundin wollte mir nach nem Streit einen auswischen, da sie sich jedoch nicht mit Mac auskennt, hat sie einfach mal ordentlich rumprobiert, das Kennwort geändert, aber die automatische Anmeldung blieb weiterhin bestehen...also hab ich es erst bei der aktualisierung gemerkt und bin auch von nem bug ausgegangen, der durch die letzte aktualisierung kam...

    Ich glaube ich habs jetzt halbwegs behoben...

    Frauen.......

    Danke für Eure Mithilfe...
     
  8. muckfried

    muckfried Gala

    Dabei seit:
    26.12.08
    Beiträge:
    50
    @MacApple:

    ja, auf das "vertippen" kam ich echt nicht... ich hatte sogar die englische Flagge im rechten oberen bildschirmrand gesehen und mich gewundert, aber dass das die ursache für mein problem ist, hab ich nicht gecheckt... nur beim weitersuchen bei anderen problemthreads sah ich nen hinweis allgemein auf englische tastatur... und da hats KLICK gemacht :-D

    danke dir..

    gruß
    vom muckfried :)
     

Diese Seite empfehlen