Performance unter Lion - MacBook Pro 13" Mid 2010 [MC374LL/A (2.4 GHz)]

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von dhuuk, 02.08.11.

  1. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
    Grüße liebe Gemeinschaft,

    mein MacBook Pro 13" Mid 2010 bereitet mir Kummer. Um genau zu sein frustriert es mich gerade zutiefst. Scheinbar ist mein MacBook Pro mit 4GB RAM & 2,4 GHz nicht "Pro" genug um mit dem Löwen zurecht zu kommen. Es ruckelt, es hackelt, es friert für Sekunden sogar ein! Nun meine Frage, wie kann ich meinem guten alten Gefährten wieder auf die Beine helfen? Wäre es eine Möglichkeit dem kleinen 8GB Ram zu spendieren?

    Grüße dhuuk aka Mirco
     
  2. Zenturio

    Zenturio Ingol

    Dabei seit:
    29.04.10
    Beiträge:
    2.086
    Ich hab mit identischer Konfiguration keine Probleme. Ist denn die Neuindizierung der Dateien schon abgeschlossen? Bei einigen Rechnern hat das anfangs zu Performanceproblemen geführt.
     
  3. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
    Also ich denke das sollte abgeschlossen sein. Hab eine 320GB Festplatte und Lion seit dem Release-Tag drauf. Ansonsten wo kann ich das mal überprüfen?
     
  4. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
  5. iStefanG

    iStefanG Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    03.11.10
    Beiträge:
    247
    also ich hab das selbe gerät - allerdings schon lange auf 8gb aufgerüstet - nach der lion-installation lief es erst recht träge (Auslastung hoch). Mittlerweile läufst aber wieder richtig rund. OSX scheint nach der Installation wohl noch einige Arbeiten im Hintergrund durchzuführen.
     
  6. matheooo

    matheooo Bismarckapfel

    Dabei seit:
    27.07.10
    Beiträge:
    141
    In der Aktivitätsanzeige sind auch keine Speicher- oder CPU-Fresser?

    Ich hatte anfangs mit meinem 2009er MBP 13" auch ähnliche Probleme. Es hat ab und zu gehangen und länger gebraucht. Lion ist bei mir auch seit dem Release Tag drauf, aber ich hab ab und zu mal die Rechte repariert, PRAM Reset durchgeführt und seit ein paar Tagen läuft der Löwe ohne Probleme. Habe aber 8GB RAM drin.Teilweise habe ich sogar im Vergleich zu SL weit weniger CPU Auslastung, demzufolge auch niedrigere Temperaturen (gute 5-10°C weniger). Aber für bisschen Safari, Mail und Chat sollten 4GB vollkommen ausreichen, außer Du machst was aufwändigeres (Audio, Video, Photo)?

    Hier kannst Du bzgl. RAM nichts falsch machen: http://www.dsp-memory.de/

    Gruß
     
  7. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
    Joa ok aber müssten diese "Arbeiten" nicht langsam ausgeführt sein? Ich, wie gesagt, direkt am Release-Tag installiert und seitdem wenigstens 8h am Tag laufen. Häufiger auch mal im Leerlauf.
     
  8. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
    Rechte repariert? PRAM Reset? Was bringt das?
     
  9. iStefanG

    iStefanG Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    03.11.10
    Beiträge:
    247
    schau mal unter "Aktivitätenanzeige" nach ob da ggf. Prozesse mit vielen Tasks unterwegs sind oder die Kiste generell ausgelastet ist.
     
  10. iStefanG

    iStefanG Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    03.11.10
    Beiträge:
    247
    PRAM wird wahrscheinlich nix bringen, kannst es aber versuchen
     
  11. matheooo

    matheooo Bismarckapfel

    Dabei seit:
    27.07.10
    Beiträge:
    141
  12. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
  13. Macnum

    Macnum Martini

    Dabei seit:
    28.07.10
    Beiträge:
    659
    Du kannst auch einmal unter
    Konsole --> Alle Meldungen
    schauen, ob dort Einträge sehr häufig auftauchen.
    Wenn du dich damit nicht so gut auskennst, kannst du ein entsprechendes Foto ja auch hier posten.

    Mgdfs Macnum

    EDIT: Dein Safari verbraucht auffallend viel RAM-Speicher.
    Wieviele Tabs hast du offen? Evtl. mal zurücksetzen und/oder neu installieren.
    Auch fällt mir auf, dass dein mdworker mit Spotlight beschäftigt zu sein scheint. --> PRAM Reset
     
  14. dhuuk

    dhuuk Braeburn

    Dabei seit:
    05.02.10
    Beiträge:
    42
    Wunderbar! Danke Macnum! Adobe AIR hat scheinbar Probleme unter Lion, hab den Fehler im Terminal gefunden und dank Google ausgemerzt. Jetzt hab ich doch gerade aktuell glatte 2GB Arbeitsspeicher frei! Mein Safari verbraucht jetzt auch bedeutend weniger!

    http://cl.ly/3j3i3X0P1y3e0F0T0p2F

    Werde das mal weiterhin beobachten wenn das die Lösung war poste ich mal was das genaue Problem war ;)
     
  15. Master123of

    Master123of Süsser Pfaffenapfel

    Dabei seit:
    12.01.11
    Beiträge:
    666
    habe mit genau diesem Modell auch extreme performance probleme (auch schon vor Lion)

    habe in den Diensten einige Sachen die ich nicht brauche aber ich weiß nicht wie ich sie ausschalten kann. Beispielsweise 4 Dienste von VMware Fusion obwohl das kein Startobjekt ist und nicht gestartet wurde. Wie bekomme ich die weg?
     
  16. Macnum

    Macnum Martini

    Dabei seit:
    28.07.10
    Beiträge:
    659
    Freut zu hören und die Ursache würde mich ebenso interessieren.


    VM Ware deinastallieren und Bootcamp nutzen, würde ich tun.
    VMware hat selbst meine SSD stark ausgebremst, vor allem beim Bootvorgang...
     
  17. Macnum

    Macnum Martini

    Dabei seit:
    28.07.10
    Beiträge:
    659
    EDIT: sry Doppelpost
     
  18. Master123of

    Master123of Süsser Pfaffenapfel

    Dabei seit:
    12.01.11
    Beiträge:
    666
    Ich brauche VMware eh sehr selten, kann ich nur verhindern dass die Dienste starten indem ich VMware LÖSCHE? Das kann doch nicht wahr sein?

    Suche sowas wie "msconfig" unter Windows, da kann man das sehr gut steuern
     
  19. Macnum

    Macnum Martini

    Dabei seit:
    28.07.10
    Beiträge:
    659
    nein einfach löschen funktioniert nicht, du musst es mit dem Installer aus der .dmg Datei deinstallieren...
     
  20. Master123of

    Master123of Süsser Pfaffenapfel

    Dabei seit:
    12.01.11
    Beiträge:
    666
    Aber ich will es nicht löschen, das hat Geld gekostet und ich brauche es manchmal. Ich will lediglich dass diese Dienste die es ungefragt und unbenötigt startet verschwinden.