1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Performance Probleme mit XP auf Bootcamp.

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von lefpik, 07.10.08.

  1. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Ich brauche mal Euren Rat.
    Ich habe seit einem Monat einen iMac 24" 2,8GHz mit der Radeon 2600XT und 2GB Ram.
    Vor einigen Tagen habe ich Bootcamp installiert und ein XP mit SP2.
    Alles ohne Probleme und ohne Komplikationen.
    Beide BS sind noch ziemlich jungfräulich und auf dem neuesten Stand.
    Alle Updates sind durchgeführt.

    Gestern wollte ich meinen Flugsimulator Reflex XTR (vielleicht kennt der eine
    oder andere Modellbauer den ja auch) installieren und richtig loslegen.
    Aber die Performance ist bei weitem nicht so wie erhofft.
    Die Bildwiedergabe ruckelt ziemlich und lässt sich auch nicht durch andere
    Einstellungen im Programm wie geringere Auflösung, Farbtiefe usw. zum positiven
    beeinflussen.

    Ich würde es ja fast so hinnehmen, wenn ich nicht das gleiche Programm bislang
    auf meinem Sony Vaio Notebook laufen hatte. Ohne Ruckeln und super flüssig.
    Der Vaio hatte einen C2D 2,0GHz mit einer Intel Onboard-Grafik (!)

    Das müsste der Apple doch besser können, oder?

    Könnt Ihr mir Ratschläge geben was ich tun kann? Es muss doch besser funktionieren.
    Ich denke, dass alle Treiber auf dem neuesten Stand sind. (Bei der ATI 2600 sagt mir
    der Gerätemanager die Version 8.450... von 12.07 und neuere finde ich nicht.)
    DirectX ist auch auf dem neuesten Stand.

    Was tun, nun? Bitte helft.
     
    #1 lefpik, 07.10.08
    Zuletzt bearbeitet: 07.10.08
  2. Staeff

    Staeff Bismarckapfel

    Dabei seit:
    23.06.08
    Beiträge:
    75
    Hast du auch von der zweiten Loepard CD die Treiber installiert für Windows installiert?

    mit freundlichen Grüßen,
    Stäff
     
  3. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Die aktuellste Version des Catalysttreiber lautet 8.9 und lässt sich hier herunterladen: Klick mich!. Der Nachfolger 8.10 befindet sich bereits im Beta-Test.

    Achtung: Der "alte" Treiber muss zuvor deinstalliert werden. Erst danach den neuen Treiber (8.9) installieren.
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ich habe eigentlich mit der Grafikperformance bei dem gleichen iMac-Modell keine Probleme.
    Mich hatte nur gestört, dass der Apple-ATI-OEM-Treiber leider kein Control Center mitbrachte und sich nicht so einstellen ließ, dass ein 4:3-Bild *nicht* auf 16:9 gestreckt werden soll.
    Daher hatte ich mal Original-ATI-Treiber mit Control Center installiert, schon hatte ich diese Option. Nur leider hatte der neuere Original-Treiber die merkwürdige Eigenart, dass in meinem MS Train Simulator nun keinerlei Text mehr ausgegeben wurde, weder in Fenstern, auf Buttons, in Menüs, nirgends, so dass das Programm damit unbedienbar war. Daraufhin habe ich wieder den mit Bootcamp mitgelieferten Treiber installiert, mit dem praktischen Nebeneffekt, dass die vorher mit dem Control Center vorgenommene Einstellung, dass 4:3-Bilder auch wirklich 4:3 bleiben sollen, erhalten blieb (auch wenn sich diese Option nun nicht mehr verstellen lässt).

    Wenn Du es dennoch mal mit einem Treiber von der AMD-Website probieren willst (falls es da was neueres gibt), wirst Du einen Modder brauchen, der die OEM-Beschränkung des AMD-Setups aufhebt (das sonst nämlich sagt: "Nee, das ist eine OEM-Karte, dafür installiere ich keine Treiber, die soll Dir gefälligst der Computerhersteller ausliefern!"). Einen solchen Modder findet man unter http://www.driverheaven.net/modtool.php.
     
  5. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Ahm, nö! Wusste ich nicht. Da sind auch noch Treiber drauf? Wofür? Wurde auch nicht aufgefordert die zweite DVD einzulegen?

    Den habe ich auch runtergeladen, der wollte sich aber nicht installieren und sagte, dass er keine passende Grafikkarte gefunden hat. Dann hab ich es sein gelassen und den von Apple wieder genommen.

    Hat es deswegen nicht geklappt?

    Oder deswegen?

    Sorry, steh momentan auf dem Schlauch.
     
  6. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Probiere zunächst die Treiber von der Leopard-DVD. Wenn der Flugsimulator Reflex XTR dann immer noch nicht funktioniert, dann solltest du den Catalysttreiber installieren.

    Unter Windows XP einfach die Leopard-DVD einlegen. Windows sollte automatisch die Treiber finden. Falls nicht, dann solltest du selber mit Hilfe des Gerätemanagers die Treiber nachinstallieren.
     
  7. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Aber die habe ich doch momentan am Laufen.
     
  8. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Im voherigen Beitrag hast du dich doch über die zusätzliche Treiber "gewundert" ... *nichtganzverstehen*

    Nochmal für mich: Du hast Windows mit Hilfe von Boot Camp auf deinem Mac installiert. Hast du dabei auch die Treiber von der Leopard-DVD mitinstalliert? Falls du die Treiber installiert hast, dann liegt das Problem im Programm selber oder im Grafikkartentreiber. Das Programm selber ist auf den aktuellen Stand, oder?

    Wenn nichts weiterhilft: Versuche mal den "alten" Catalysttreiber zu deinstallieren; inklusive den Control Center. ATI bietet mit dem Programm "Catalyst Uninstaller" ein Deinstallierungsprogramm für den Grafiktreiber und die dazugehörige Software. Das Programm "wiegt" bloß 500 KB. Das Programme lassen sich hier herunterladen.

    Beide Programme müssen einfach installiert und gestartet werden. Nach der Löschung der Grafiktreiberdaten muss der PC neugestartet werden. Erst danach kann der neue Treiber (siehe oben; Version 8.9) installiert werden. Achtung: Du musst den richtigen Treiber finden und herunterladen (siehe auch den Link von mir oben).

    [​IMG]

    Als Alternative kannst du anstelle den Catalysttreiber auch die Omega-Treiber versuchen.
     
  9. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Yupp, das ist genau das Verhalten, das ich meinte: Die OEM-Karte erkennt der Installer nicht, das ist eine mutwillige Beschränkung von ATI/AMD und, wie gesagt, über den Modder zu umgehen.
     
  10. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Ich wunderte mich über Treiber auf der zweiten Leopard DVD wegen dieser Aussage "Hast du auch von der zweiten Loepard CD die Treiber installiert für Windows installiert?"

    Ich hatte nur die erste DVD benutzt und von dort natürlich die Apple OEM Treiber benutzt.



    Das werde ich dann mal ausprobieren.

    Und das auch.

    Danke!
     
  11. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    Ah! Habe ich überlesen .. Sorry!

    Keine Ursache! Falls es zu Probleme kommt, einfach wieder melden. :)
     
  12. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    So, habe den Catalyst 8.9 gestern abend ausprobiert.
    So ohne weiteres gehts wirklich nicht. Man muss die Treiber
    echt erst mit o.g. Programm modden, damit die GraKa erkannt wird.
    Das nur nebenbei.

    Die Performance ist minimal besser geworden, aber nur unwesentlich.
    Konnte auch durch diverse Änderungen der Einstellungen nicht verbessert werden.

    Den Simulator Reflex XTR habe ich auch auf den neuesten Stand gebracht
    und neu installiert. Ohne Erfolg.
    Ich versteh das nicht, da die Ansprüche dieses Simulators echt nicht zu hoch sind.
    Wie gesagt, lief früher auf nem kleineren Laptop mit onboard Grafik super flüssig.
    Da habt Ihr sicher ganz andere Games am laufen.
    Und da mit Bootcamp XP ja nativ läuft dürfte es doch eigentlich keine Probleme geben.
    Was mich besonders wundert ist die Tatsache, dass es genauso ruckelt wenn ich am
    Simulator eine Ausgabe-Auflösung von 800x600 Punkten bei 16bit Farbtiefe angebe.
    Das macht fast keinen Unterschied.

    Wenn noch jemand Tipps für mich hat wäre ich dankbar. Ich bin mit meinem Latein am Ende.

    Edit: Habe XP nochmal neu aufgesetzt auf neuer Partition. Alles frisch und jungfräulich, aber keinne Verbesserung. Leider.
     
    #12 lefpik, 08.10.08
    Zuletzt bearbeitet: 08.10.08
  13. CrystalGem

    CrystalGem Carola

    Dabei seit:
    21.06.08
    Beiträge:
    112
    Nutzt der Simulator für 3D OpenGL oder Direkt 3D? Ich hatte mit Warzone Resurrection, das OpenGL verwendet ein solches Phänomen, wenn eine der OpenGL Einstellungen ungut gewählt war.
     
  14. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Gute Frage, Die habe ich mir auch schon gestellt.
    Aber ich weiß nicht woran ich das erkennen kann.

    Hast Du da einen Tipp für mich?
     
  15. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Hab gerade mal gegoogelt und folgende Mindestanforderungen von Reflex XTR gefunden:

    Betriebsystem: Windows 98/98SE/ME/2000/XP oder Vista
    min. Prozessor: Pentium 4 mit wenigstens 1200 MHz
    Grafikkarte: DirectX 8.1 mit 3D Beschleuniger, 32 MB

    Hab das neueste DirectX 9.0c installiert. Das kann doch dann nicht das Problem sein
    und ansonsten müsste der MAc ja wohl genug Dampf haben.

    Habt Ihr sonst noch Ideen?

    Ich bedanke mich schonmal für Hilfe von Euch. Klasse Forum hier.
     
    #15 lefpik, 08.10.08
    Zuletzt bearbeitet: 08.10.08
  16. CrystalGem

    CrystalGem Carola

    Dabei seit:
    21.06.08
    Beiträge:
    112
    Ich könnte probieren, ob der Simulator sich an meinem iMac genauso verhält und dann schauen, woran es liegen könnte. Wie groß ist das Programm denn?
     
  17. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Danke, aber das wird wohl nicht gehen, weil Du für das Programm eine Fernsteuerung
    benötigst und ein entsprechendes Kabel mit USB-Dongle.

    Was anderes ist mir noch aufgefallen. Ich kann mir während die Simulation läuft
    die "Frames per Second" anzeigen lassen. Und die liegen, je nach Geschwindigkeit des
    Fluges (mit einem Heli) zwischen 30 und 60 FPS bei einer Auflösung von 1920x1200 32-bit.

    Bin da nicht so firm, weil ich kein Gamer bin, aber bei mindestens 30 Bilder pro Sekunde
    müsste es doch für das Auge flüssig laufen, oder ist das ein Denkfehler?

    Aber trotzdem ruckelt es auf dem Bildschirm wie Bolle.
     
  18. CrystalGem

    CrystalGem Carola

    Dabei seit:
    21.06.08
    Beiträge:
    112
    Es gibt doch eine Demoversion von dem Simulator, die nur 40 Mbyte groß ist. Leider ist es mir nicht gelungen, das Demo über die Seite des Vertriebs herunter zu laden. 30 fps sind völlig okay. Mehr als 60 fps kann der Bildschirm auch nicht darstellen. Vielleicht ist der USB-Betrieb noch auf USB 1.1 eingestellt statt auf 2.0? Gibt es in dem Programm Einstellungen dazu?
     
  19. lefpik

    lefpik Rheinischer Winterrambour

    Dabei seit:
    11.09.08
    Beiträge:
    934
    Richtig, das Demo. Hatte ich ganz vergessen.
    Vielleicht klappt es bei Dir mit dem Testen ja doch noch. Wäre super.

    Vom USB Dongle kommen ja nur die Steuersignale. Da werden ja keine Daten übertragen.
    Selbst bei 1.1 dürfte das nichts mit der Performance des Spiels zu tun haben.
    Ist aber auch 2.0

    Aber wenn der Sim doch 30-60 FPS anzeigt, es aber trotzdem ruckelt, dann scheint das
    Problem doch weniger beim Sim zu liegen als bei der Darstellung. Naja, ziemlich laienhaft ausgedrückt. Bringt mich aber irgendwie auch nicht weiter diese Erkenntnis.
     
  20. fritzl

    fritzl Wohlschmecker aus Vierlanden

    Dabei seit:
    01.06.08
    Beiträge:
    237
    hi, habe auch diesen treiber installiert mit dem modder, jetz wollte ich steam starten und cs rein.. und siehe da er startet zwar steam aber kein einziges spiel was ich da anwählen kann. weiss jemdand raT? (mir ist es halt auch wichtig in 4:3 zu zocken)
     

Diese Seite empfehlen