1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Passwort bei Wlan

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Hudson_Hawk, 10.11.08.

  1. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    Hallo AT'ler,
    ich habe ein Macbook (late 2008) und folgendes Problem:
    Meine Freundin ist mit ihrem WindowsLaptop über Wlan im Internet (Speedport W 502V)
    Mein MB findet auch diese Verbindung, ich kann aber nicht darauf zugreifen, da das Passwort welches im Routerkonfig Programm angezeigt wird nicht erkannt wird.

    Hoffe Ihr könnt mit diesen Infos was anfangen und mir helfen!!

    Gruss Michael
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Er zeigt Dir das Passwort an? Hätte erwartet, dass das nicht sichtbar wäre.

    Und welches? Das Admin-Passwort für den Router? Das DSL-Zugangspasswort? Oder doch ein WPA- oder WPA2-Passwort fürs WLAN? Im Zweifel, wenn die Automatik versagt, ggf. mal alle Netzwerkdaten (von SSID über Verschlüsselungsart und Passwort) manuell eingeben.
     
  3. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    SSID - sichtbar
    Verschlüsselung-WPA/WPA2 pre-shared key
    Schlüssel-...

    ist das nicht passwort?

    danke für die schnelle Antwort
     
  4. TiJey

    TiJey Jonathan

    Dabei seit:
    01.04.08
    Beiträge:
    83
    Hat der Speedport vielleicht die MAC-Liste aktiviert? Dann lässt der nämlich nur "registrierte" Nutzer seine Wlan-Verbindung nutzen...
     
  5. DatNiggo

    DatNiggo Normande

    Dabei seit:
    24.05.07
    Beiträge:
    575
    Hatte mal das Problem, dass im Router von nem Bekannten eine einfache WEP-Verschlüsselung eingestellt war. Dabei konnte ich mich auch nicht mit dem Router verbinden. Das MacBook unterstützt nämlich kein WEP mit 64bit-Verschlüsselung. Also solltest du mal im Router nachschauen, welche Verschlüsselung eingestellt ist. Je nach dem wie lang der Schlüssel ist, kannst du es auch daran erkennen. 64bit hat 10 Zeichen und 128bit hat 26 Zeichen mit jeweils Buchstaben von A-F und Zahlen von 1-6.

    Wenn beides nicht der Fall ist, kann es natürlich auch WAP(2) sein. Ich schlag dir vor, schau einfach mal im Router direkt nach...
     
  6. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    Mac filter ist aus
     
  7. DatNiggo

    DatNiggo Normande

    Dabei seit:
    24.05.07
    Beiträge:
    575
    findest du denn das WLan Netzwerk??
     
  8. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    ja das Netzwerk wird gefunden, bin grad im router programm drin, wenn ich die dort angezeigten Daten übernehme sagt mir mein MB dass das Passwort ungültig sei.
     
  9. DatNiggo

    DatNiggo Normande

    Dabei seit:
    24.05.07
    Beiträge:
    575
    Welche Verschlüsselung ist denn im Router gewählt?
     
  10. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    SSID - sichtbar
    Verschlüsselung-WPA/WPA2 pre-shared key
    Schlüssel- SP-.....
     
  11. DatNiggo

    DatNiggo Normande

    Dabei seit:
    24.05.07
    Beiträge:
    575
    Boah... Seltsam... Da hab ich von hier aus auch keine Lösung. Sorry.

    Du solltest wirklich mal versuchen alle Daten die im Router stehen direkt in den Netzwerkeinstellungen eintragen... Hoffe du hast auch die Groß- und Kleinschreibung beachtet ;)
     
  12. svn

    svn Prinzenapfel

    Dabei seit:
    20.01.06
    Beiträge:
    553
    Nimm beim MB mal WPA statt WPA2 und stell sicher, dass im Router kein Mac-Filter o.ä aktiv ist.
     
  13. Hudson_Hawk

    Hudson_Hawk Golden Delicious

    Dabei seit:
    01.11.08
    Beiträge:
    7
    Werds weiter versuchen, danke für die Tips.
     

Diese Seite empfehlen