1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels läuft seit Leopard nicht mehr

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von superpippo, 02.02.08.

  1. superpippo

    superpippo Wohlschmecker aus Vierlanden

    Dabei seit:
    21.09.06
    Beiträge:
    235
    Hallo zusammen,

    habe kürzlich auf Leopard upgegradet und jetzt funktioniert mein Parallels nicht mehr.
    Das heißt, das Programm startet und dann kommt eine Fehlermeldung, dass winxp.hdd keine reguläre Datei zu sein scheint und nicht als Festplatten-image benutzt werden kann.

    Hat jemand irgendwelche Vorschläge?
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Um welche Parallels-Version gehts? - Für Leopard braucht man mindestens v3.0 Build 5582.
     
  3. superpippo

    superpippo Wohlschmecker aus Vierlanden

    Dabei seit:
    21.09.06
    Beiträge:
    235
    jo, danke - 3.0 hatte ich, aber nicht build 5582. jetzt läuft's...
     
  4. nev03

    nev03 Freiherr von Berlepsch

    Dabei seit:
    18.05.07
    Beiträge:
    1.104
    Für Leo braucht man 3.0?! Ich glaub ich hab noch 2.5 und Build 3188 und es läuft.... o_O.
    Jedenfalls hab ich nie auf 3.0 aufgerüstet.
     
  5. seb9

    seb9 Bismarckapfel

    Dabei seit:
    04.12.07
    Beiträge:
    144
    Ich habe Leo jetzt auch einige Zeit mit 2.5 genutzt, aber diverse Kernel Panics gehabt. Letztendlich hat es mir dann meine Bootcamp Install zerschossen (Missing Hal.Dll...). Nach einer Repair-install geht Bootcamp zwar wieder, Parallels bekomme ich aber nicht zum laufen. Ich denke ich werde mir ml ein Upgrade kaufen, dass wird nervenschonender und zuverlässiger sein, als die 2.5er Version.
     
  6. nev03

    nev03 Freiherr von Berlepsch

    Dabei seit:
    18.05.07
    Beiträge:
    1.104
    Naja dann weiss ich ja jetzt warum ich Probleme mit der Updatefunktion hab....
     
  7. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Es gibt eine Menge Inkompatibilitäten zwischen Parallels 2.5 und Leopard - siehe die zahlreichen Beiträge hier im Forum.
     

Diese Seite empfehlen