1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Parallels 4 nur Probleme...

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von rstle, 25.11.08.

  1. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Nachdem ich heute die Seriennummer bekommen habe, gleich installiert. Das hätte ich wohl besser bleiben lassen. Exakt nach Anleitung vorgegangen.
    Parallels findet die XP Partition nicht, dafür jedes beliebige andere Laufwerk. Also deinstalliert und neu aufgespielt. War Upgrade von 3.0 mit automatischer Deinstallation. Danach XP Partition erkannt, aber neue XP Aktivierung nötig, da meldet Windows, die Seriennummer wurde zu häufig verwendet ( Mit Sicherheit nicht) also über Telefon neu aktiviert. Dann Neustart gewünscht, ausgeführt, XP Partition nicht erkannt, wieder von vorn siehe oben, Neuaktivierung nicht möglich weil Netzwerk nicht mehr funktionstüchtig. Neustart des MAC und Parallels, nun plötzlich Seriennummer von 3.0 und 4.0 verlangt, aber nicht anerkannt. OSX komplettes Backup gemacht, Parallels neu aufgespielt - keine Registrierung notwendig, dafür XP nicht gefunden. Neustart von XP jetzt geht es, aber Fehlermeldung, CD Laufwerk unter XP nicht zur Verfügung. Neustart von Parallels WIndows, möchte bitte aktiviert werden weil massive Hardwareänderung.... Und so ging das noch ne Weile. Als es dann rein zufällig irgendwann wirklich irgendwie lief, unendlich langsam, obwohl es sich automatisch 3 von 4 GB RAM geangelt hat und miserable Bildqualität. Schnauze voll - OSX Backup von Gestern drauf, XP Backup von vorgestern, Parallels 3 gestartet, es läuft wie ein Bienchen mit 2 von 4GB RAM.

    P 4 kommt mir nicht wieder auf die Kiste
     
  2. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Parallels 4.0

    Die unverzichtbare Komplettlösung um Windows auf dem Mac zu nutzen. :-D [​IMG]

    ...wohl eher um Windows auf dem Mac zu verhindern.
     
  3. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Bin gespannt auf Erfahrungen von Anderen.
    Ich hab den Eindruck das ist noch im Alphastatus.
    Aber ich hab ja 3.0 und das läuft und läuft... :)
     
  4. Wegener22

    Wegener22 Alkmene

    Dabei seit:
    18.05.08
    Beiträge:
    35
    Habe gestern die ganze Prozedur durch, keine relevanten Probleme.
    Upgrade deinstalliert erst die alte dreier, dann das Konvertieren der
    virtuellen PCs.
    Erstaunlicherweise verlangt XP auch eine Reaktivierung, wenn ich die
    virtuelle Maschine der gleichen Parallelsversion vom MacBook auf den iMac kopiere,
    in der Parallels Version 3 gings, glaube ich, ohne Probleme. Insgesamt habe ich XP so 4 mal aktiviert...Microsoft hat nicht gezuckt...;)
    An der Geschwindigkeit gibts nicht zu kritteln, das Aufwachen aus dem Standby geht aber
    deutlich langsamer.

    Grüße,Frank
     
  5. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Freut mich, aber ich warte mal noch auf weitere Meinungen. Habe noch so einiges im Netz gefunden, was meine Probleme bestätigt.
    Alles wird gut - oder so....

    Und solange, wie ich mit 3.0 absolut keine Probleme habe, muß ich mir nicht eins selber machen, denn soooo problemfrei ist OSX auch nicht.
    Wenn mir mal so ist, kann ich ja die Backups mit 4.0 , die ich gemacht habe wieder einspielen zum Spielen. Im Moment hab ich nur keine Lust zum Basteln..
     
  6. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Tja, bei mir läuft Parallels 4.0 (engl.) ohne Murren und Knurren.

    Liegt aber vielleicht auch daran dass ich
    a) keinerlei Bootcamp-Partition habe, geschweigedenn irgendwelche Ambitionen, die auch noch mit Parallels zu nutzen und
    b) eine XP-Volumen-Lizenz-Version aus meiner Unizeit verwendet, bei der der ganze Mist mit Aktivierung flach fällt.

    Hab selbst ein Update von Parallels 3 auf Version 4 (dabei auch keine Probleme mit irgendwelchen inkompatiblen Seriennummern) gemacht und die vorhandene XP-Installation updaten lassen - keine Probleme. Da die Installation doch schon recht zugemüllt war, nochmal XP-SP3 neu installiert und die virtuelle Maschine zusätzlich auch noch vom iMac auf das MBP kopiert. Lief einwandfrei, lediglich beim ersten Start auf dem MBP wurde ich gefragt, ob ich das Festplattenimage kopiert oder verschoben habe.

    Mit Polemik ist dem Kollegen aber auch nicht gedient ;)
     
  7. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Mich wunderts ja auch, aber mein Imac ist, da erst 4 Wochen alt, noch "blitzsauber", das XP ebenfalls eine noch leere Neuinstallation (ich habe 4 ganz legale XP Lizenzen, eine und zwar genau die Benutzte ist ladenneu) , Bootcamp und P 3.0 ließen sich ohne Murren installieren. Die Kiste lief und läuft, obwohl ich als Umsteiger natürlich noch etwas üben muß ....;)
    Erst mit P 4.0 nach Anleitung kamen die Probleme. :( Also werde ich erstmal noch bei 3.0 bleiben.
     
  8. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774

    Also hier fällt einigen der Verzicht auf P4 offenbar leicht. Die Firma verspricht aber eine unverzichtbare Komplettlösung. Dies suggeriert in einer gegebenen Wettbewerbssituation eine angeblich haushohe Überlegenheit über alternative Lösungen. In der Realität kann man diese Unverzichtbarkeit Angesichts obiger Userberichte nicht nachvollziehen. Wer das Geschehen der letzten Tage mitverfolgt hat weiß das es auch kein Einzelfall ist. Ich neige normalerweise nicht zu Polemik, aber bei derart dreisten werblichen Falschaussagen ist sie schon mal angebracht.
     
  9. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Ich sehs mit Humor. Es hat mich nichts gekostet, gut, einen Tag Lebenszeit. Und neugierig wie ich nunmal bin, werde ich es irgendwann schon noch mal probieren. So richtig in Ruhe läßt´s mich ja schon jetzt nicht, aber der Frustfaktor überlagert derzeit noch den Lustfaktor ;)

    Ja und zum Thema Werbung, es wird viel geschrieben, wenn der Tag lang ist...
     
  10. kamui

    kamui Becks Apfel (Emstaler Champagner)

    Dabei seit:
    18.05.07
    Beiträge:
    329
    Der Upgrade auf Parallels 4 hat mich mir zwei virtuelle Maschinen zerlegt. Beim Upgrade von 3 auf 4 (auf Intel iMac) und der Konvertierung von Vista Home hat Parallels die Konvertierung mit einer Fehlermeldung abgebrochen. Danach war die virtuelle Festplatte einfach weg. Wirklich komplett verschwunden. :eek:
    Die anschließende Neuinstallation, jetzt von WinXP, war allerdings kein Problem.

    Aber ich hatte aus dem Fiasko gelernt - glaubte ich jedenfalls. Beim Update von 3 auf 4 (neues MacBook Pro) und der Konvertierung von WinXP Home wollte ich dieses mal ein von Parallels angebotenes Backup anlegen. Leider wurde das Backup mit einer Fehlermeldung abgebrochen. Also weiter ohne Backup. Wieder wurde die Konvertierung mit einer Fehlermeldung abgebrochen . Dieses mal blieb die virtuelle Festplatte erhalten, doch leider war sie defekt... :mad:
    Die anschließende Neuinstallation von WinXP war allerdings kein Problem.

    Fazit: Der Updateprozess von P3 auf P4 ist totaler Mist und wird vermutlich noch für viel Ärger sorgen.
    Der ganze Prozess, der eigentlich weniger als eine Stunde hätte dauern sollen, hat mich mehrere Abende kostet (Update, crashes, Fehlersuche, komplette Neueinrichtung von Windows...).
    Allerdings läuft Parallels 4 mit WinXP schnell, und wirklich erheblich schneller als Parallels 3 mit Vista.
     
  11. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Diese Backupprobleme hatte ich auch, habe sie nur nicht geschrieben, weil mir so schon der Hammer in greifbare Nähe rückte. Aber Vista mit XP zu vergleichen - ich glaube doch das sind Äpfel mit Birnen ?... ;)

    Ich war jedoch in einer besseren Ausgangslage. XP Backups mit Winclone und OSX von Timemachine als Komplettbackups beides auf externer Platte - dauert eine Stunde für einspielen und ich kann derweil beruhigt ein Heißgetränk schlürfen gehen :) Und, die Partitionen waren auch zerschossen, hat aber beim Einspiel überhaupt nicht gestört. Ganz komfortabel noch auf einer Lacie ein OSX System bootfähig am Fiwi 800 - und da ich Daten grundsätzlich nur noch extern speichere - sowas läßt ruhig schlafen.
     
  12. kamui

    kamui Becks Apfel (Emstaler Champagner)

    Dabei seit:
    18.05.07
    Beiträge:
    329
    Wir kennen alle die Vor- und Nachteile von WinXP und Vista. Ich hatte jedenfalls die gecrashten Updates als Anlass genommen zu WinXP zurückzukehren und find dabei bestätigt das WinXP unter Parallels 4 *erheblich* schneller als Vista unter Parallels 3 oder Parallels 4 läuft. Endlich keine Wartzeiten bei Outlook oder Access mehr... :-D
     
  13. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Da juckts mich doch tatsächlich nochmal P4 zu testen. Die Frage ist nur, erst P3 manuell löschen oder nochmal automatisch durch P 4 ? Mir grausts nur vor der nervenden XP Aktivierung, weil ich da garantiert wieder über Telefon endlose Zahlenkolonnen schreiben muß.
     
  14. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Habe P4 nochmal getestet. Diesmal wars noch schöner. Sicherheitshalber erstmal P3 deinstalliert. Dann P4 drauf. Das wollte dann erstmal konvertieren. Also Verlaufsbalken bei Punkt 1 von 4. Die Platte rödelt vor sich hin, dann Abbruch, ich soll manuell weiter machen. Also entsprechend Anleitung weiter. Kurz darauf baut sich ein Terminalfenster auf und die beliebte Meldung hal.dll fehlt kommt. Sie war zwar noch auf der XP Partition aber macht nichts, wozu gibts Winclone. XP Backup gemacht, P4 deinstalliert, dann von Timemachine P3 wieder geladen. Offenbar eine sehr irrige Meinung, denn sofort kamen diverse kryptische Fehlermeldungen. Was lerne ich daraus? Programmwiederherstellung mit TM scheint also auch nicht so richtig zu funktionieren, wohl nur Datenbackups. Also wieder komplettes OSX Backup, das funktioniert mit der SystemCD und TM ja sehr gut. Dann zur Sicherheit P4 nochmals von Parallels HP geladen. P3 nicht deinstalliert, sondern von P4 machen lassen, wieder kommt konvertieren, wieder Abbruch, ich soll manuell weitermachen. Dann stürzt der MAC ab und nichts geht mehr. Also gleiches Spiel von vorn Backups von OSX und XP.
    Alles läuft wieder sauber. P3 gestartet, es meldet, daß ein Update vorliegt, also runtergeladen, die üblichen Fenster erscheinen, bei "fortfahren" ist Schluß nichts geht mehr.
    Letzter Versuch. Ich mache ein OSX und XP Backup wo auf dem MAC nur noch ein aktuelles OSX P3 und die XP Partition ist, also keinerlei weitere Software. Ergebnis: siehe oben. Ich hab unter Windows genug Probleme gehabt, aber was sich jetzt auf dem MAC abspielt, übertrifft alle Rekorde In 4 Wochen 14 Komplettbackups und 4 komplette Neuinstallationen. Lasse ich die funktionierende Variante mit P3 bestehen, läuft das Dingens ohne Murren. Mehr als nach Anleitung vorgehen kann ich nicht.
    Meine Begeisterung für MAC ist reichlich in den Keller gegangen. :(
     
  15. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Vielleicht liegt es daran, daß es etwas zu komplex wird eine VM auf ein dual boot drauf zu setzen. Schon Bootcamp alleine ist eine etwas haarige Konstruktion mit dem Kompatibilitätsmodus von MBR und GUID Schema und dem Jonglieren in den verschiedenen Filesystemen. Wenn man das noch mit einer Software toppt, die in beide Betriebssysteme eingreift und reibungslos updaten soll ,verlangt man nach sehr viel Ausgereiftheit und Erfahrung des Users. Vielleicht hat P4 nicht diese Reife?
     
  16. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Also an mir liegts bestimmt nicht. Wenn ich am 2. Tag an dem ich überhaupt an einem Mac sitze, Bootcamp, Parallels 3 und ne Windowspartition einrichte und das ohne irgendwelche Probleme, kann ich mich nicht ganz so dämlich angestellt haben. ;) Und da ich auch keine besonderen Einstellungen, sondern nur alles wie vorgegeben installiert habe, bleibt nur P4 als Ursache übrig. Ich unterstelle mal bösartig, das noch ein Weihnachtspräsent auf den Markt sollte und das eben noch Ecken und Kanten hat. Denn warum läuft P3 und Bootcamp so völlig problemlos? Ich denke mal auch Erfahrung des Nutzers wird da nicht viel helfen, denn wenn das Programm keine hilfreichen Meldungen ausgibt, kann auch der Superprofi wenig mehr machen als rumprobieren.
     
    #16 rstle, 29.11.08
    Zuletzt bearbeitet: 29.11.08
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ok, dann ist das Ding eben ne grüne Banane. Vielleicht sollte man das allen Usern als Warnung mit auf den Weg geben, die danach fragen. P3 nehmen eben.
     
  18. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Nee, ganz so schlimm bin ich ja gar nicht. Und wenn mir hier ein kluges Mensch einen guten Tip geben können wollen würde ;) dann würd ich solange basteln bis es läuft - oder auch nicht.
    Es gibt ja offenbar Nutzer bei denen es richtig gut läuft - auch haben wollen. :(
    Aber so bin ich echt ratlos. Wobei ich das Gefühl habe, daß es an der NTFS Partition von XP liegt. Aber XP nochmals neu installieren, grenzt ja nun wirklich an Tierquälerei.
     
  19. kamui

    kamui Becks Apfel (Emstaler Champagner)

    Dabei seit:
    18.05.07
    Beiträge:
    329
    Bei mir läuft wie gesagt P4 mit WinXP auf einem iMac Alu und einem neuen MacBook Pro absolut flott und fehlerfrei...

    ...allerdings erst nachdem ich die unter P3 aufgesetzt Virtual Maschine gelöscht und im Anschluss unter P4 die Virtual Maschine und WinXP komplett neu aufgsetzt hatte.
    o_O
     
  20. rstle

    rstle Englischer Kantapfel

    Dabei seit:
    17.10.08
    Beiträge:
    1.095
    Guter Hinweis danke, das hab ich noch nicht probiert. Allerdings wollte ich mir die komplette XP Neu-Installation ersparen. Geht ja nicht ganz so schnell wie OSX. Ist wenig komfortabel, wenn man ein Upgrade nicht als solches einsetzen kann und erst größere Kopfstände machen muß.
     

Diese Seite empfehlen