1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSX-Backup auf externer Festplatte startet nicht!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von FunkDoctor, 23.11.07.

  1. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Ich versuche schon seit Stunden ein startfähiges System-Backup (Tiger) auf eine externe Partition einer LaCie-Festplatte zu schreiben! - Bis jetzt hat so etwas immer einwandfrei funktioniert…

    Sowohl mit CCC als auch mit SuperDuper immer das gleiche Resultat: Das Backup erscheint zwar in den Systemeinstellungen (Startvolumen), beim erneuten booten mit Alt-Taste jedoch zeigt der Rechner leider das neu geklonte Backup-System nicht an!

    Habe schon Rechte repariert undsoweiter… Bevor ich nun die gesammte Platte lösche: Weiss mir jemand einen Rat? - Wäre sehr dankbar!
     
  2. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Du schreibst leider nicht ob die externe Platte mit USB oder Firewire angeschlossen ist.
    In deinem Profil sehe ich nur PPC Macs. PPC Äpfel können nicht von USB starten.

    Apple schreibt dazu:

    «Under Mac OS X, Apple does not support starting up from USB devices. Although some configurations may allow a USB volume to be selected as a startup volume via the Startup Manager, this may not work for all configurations, and Apple is unable to provide assistance in troubleshooting such configurations.»

    Zu finden hier:
    http://docs.info.apple.com/article.html?artnum=106474
     
  3. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Pardon! - Es handelt sich um einen Firewire-Anschluss!
     
  4. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
  5. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    @MacMark

    Hä???

    Kannst du vielleicht noch etwas dazu erklären? – Bitte!
     
  6. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Wenn der Systemordner des Volumes nicht gesegnet "blessed" ist, dann kann man davon nicht starten.
     
  7. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    @MacMark

    Wie bitte soll ich mein Volumen “segnen”?

    Wäre echt nett, wenn du dich etwas ausführlicher ausdrücken könntest!
    Danke!
     
  8. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Warum liest Du die manpage nicht, die ich oben verlinkt habe?
    sudo bless --mount "/Volumes/name von die andere pladde" --setBoot
     
  9. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Sorry! - Ich habe die Manpage gelesen, nur bin ich nicht so gewandt mit dem Terminal und habe von so was wie “segnen” noch nie etwas gehört!
    War bis jetzt auch nie nötig…!

    Zudem konnte ich deinen Tipp mit: sudo bless --mount "/Volumes/name” auf der Manpage nirgends so finden…

    Habe Angst was falsch zu machen und möchte nicht mein ganzes OS frisch installieren!
    Gibt es vielleicht noch einen einfacheren Weg?
     
  10. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    als erstes solltest Du bei der externen Platte sicherstellen, das im Infofenster der Haken ganz unten bei "Eigentümer auf dieser Platte ignorieren" ausgeschaltet ist. Ansonsten werden die notwendigen Rechte die OSX braucht um ein bootfähiges System zu erkennen schlicht überfahren.

    Wenn Du den Haken draussen hast, gehst ins Festplattendienstprogramm und reparierst die Rechte. Ist das getan, sollte die Platte sich als Bootvolume verwenden lassen.

    Gruß Stefan
     
  11. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    @stk Herzlichen Dank!

    Ich habe, Gott sei Dank - noch nichts mit dem Terminal unternommen!

    Das System das ich klonen möchte befindet sich auf meinem PowerBook!
    Inzwischen habe ich mit Schrecken festgestellt, dass sich dieses im Target-Modus nicht mehr auf meinem G5 booten lässt!!!

    Was ist hier schief gelaufen???
     
  12. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    u.u. selbiges Szenario - im T-Modus anhängen, von der normalen G5 Platte booten und dann wie oben. Sehr fatal: wenn man einen Rechner im Target-Modus mountet und dann ggf. die Rechte überfahren werden, bootet danach der (externe) Rechner wenn man in abklemmt und durchstartet nicht mehr.

    Gruß Stefan
     
  13. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Sorry - nicht ganz verstanden!
    Das System meines PowerBooks zeigt sich im T-Modus leider nicht mehr auf dem G5…! – Oh Schreck!
     
  14. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Mach die Zielpladde an, dann im Terminal:
    ls -al /Volumes

    Ausgabe hier posten (copy paste).
     
  15. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    @MacMark: Danke!

    Hat leider nichts bewirkt!

    (Zum ersten Mal in meiner langjährigen Mac-Praxis würde ich meine Rechner am Liebsten auf die Müllhalde kippen!)
     
  16. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    doch das bewirkt mit Sicherheit etwas - nämlich so mindestens 2 bis 3 Zeilen Ausgabe im Terminal, die Du hier mal posten solltest, damit man weiter in die Analyse einsteigen kann ;).

    Gruß Stefan
     
  17. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Lieber Stefan

    Bin inzwischen, etwas übernächtigt, auf der Arbeit und werde die Terminalzeilen gerne später posten!
    Wäre super nett, wenn du zur Analyse nochmal hier reinschauen könntest!

    Gruss!
     
  18. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Also: Ich habe mit dem Terminalbefehl «ls -al /Volumes» das leider nicht mehr zu klonende System meines PowerBooks geprüft:

    Als Terminal-Anfänger erkenne ich hier einige Fragezeichen die mir irgendwie zu denken geben, habe aber keinen Schimmer wie es jetzt weiter gehen soll…!

    Es wäre schlicht sensationell, wenn mir einer von den Profis hier weiterhelfen könnte!
     

    Anhänge:

  19. FunkDoctor

    FunkDoctor Tokyo Rose

    Dabei seit:
    10.02.04
    Beiträge:
    68
    Bisschen schade, dass sich hier bei diesem Problem keiner mehr die Finger verbrennen möchte…!
    Wird es so schwierig und kompliziert werden? - Man könnnte sicher viel lernen!

    In der Zwischenzeit habe ich mal mutig den Befehl:
    bless --mount /Volumes/“Name der Platte” --setBoot
    ans Terminal geschickt und daraufhin eine interessante Meldung erhalten, die ich euch keinesfalls vorenthalten möchte!

    Grüsse an alle!
     

    Anhänge:

  20. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Wie heißen die beiden Platten im Finder?
     

Diese Seite empfehlen