1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

OS X 10.4 lässt sich nicht installieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hans-Jürgen, 21.08.05.

  1. Hans-Jürgen

    Hans-Jürgen Granny Smith

    Dabei seit:
    09.08.04
    Beiträge:
    16
    Hallo,
    ich versuche seit gestern auf einem G4 mit 400 MHz (AGP Graphic) der bisher nur OS 9.04 kannte OS X 10.4 zu installieren. Die Installation läuft ca 10 min und bricht dann ab mit der Nachricht „Konnte nicht installiert werden“. Firmware wurde aktualisiert, RAM 700 MB, RAM-bausteine wurden mehrfach getauscht. Die Installation bleibt immer an der gleichen Stelle hängen.
    Auf einem 12“ PB auf dem 10.3.9 installiert war, lies sich 10.4 von derselben DVD aus problemlos lesen und updaten.
    Habe irgendwo mal gelesen, daß OS X 10.4 Classic nicht mehr unterstützt. Kann mein Problem damit zu tun haben, daß die Installation 9.04 bzw. 9.2.1 vorfindet und deshalb nicht durchläuft?

    Gruß
    Hans-Jürgen
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    bei der tiger-installation hatte ich auch solche probleme. bei mir war es schliesslich das cd-rom laufwerk (Pioneer DVR -105). im netz habe ich dann ein inoffizielles firmwareupdate gefunden und dann lief es wie geschmiert.

    gruss

    jürgen
     
  3. Hans-Jürgen

    Hans-Jürgen Granny Smith

    Dabei seit:
    09.08.04
    Beiträge:
    16
    danke für den Hinweis,
    da bei mir auch ein DVD-ROM Laufwerk (allerdings Mathsita) eingebaut ist, werde ich das erst mal überprüfen. Alle Installationsdisketten für OS 9.04, 9.2.1 liest das Laufwerk allerdings völlig problemlos. Und die Installations-DVD für Tiger wird, bevor die eigentliche Installation beginnt gelesen und überprüft, dabei wird kein Fehler angezeigt.
    schaun wir mal wie es weitergeht,
    Hans-Jürgen
     
  4. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ja, das überprüfen ging bei mir auch problemlos. beim zweitenmal habe ich das allerdings übersprungen, weil es mir zu lange dauerte. die installation brach immer im hinteren teil ab. dann habe ich mir den bericht angesehen und obwohl ich nicht sonderlich schlau daraus geworden bin, konnte ich erkennen, dass das laufwerk etwas damit zu tun hat.
    ausserdem könnte es helfen, die festplatte vorher zu formatieren, falls du keine weiteren wichtigen daten da liegen hast.

    viel erfolg und gruss

    jürgen
     

Diese Seite empfehlen