1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OS 10.5.5 braucht ewig zum hochfahren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von FuckTheSystem, 24.09.08.

  1. FuckTheSystem

    FuckTheSystem deaktivierter Benutzer

    Dabei seit:
    29.08.08
    Beiträge:
    33
    Hi,
    Bei meinem Mac book dauert es in letzter zeit ewig bis mein rechner hochgefahren ist und dann noch mal ewig bis ich auf mein Benutzerkonto komme, woran kann das liegen oder wie kann ich das hochfahren bechleunigen.
     
  2. helge

    helge Pomme Miel

    Dabei seit:
    17.10.06
    Beiträge:
    1.474
    Vielleicht stimmt was nicht mit dem Boot-Cache ... ich würde probieren, gleich nach dem Hochfahren nocheinmal zu booten ... mal sehen, ob es sich bessert ...
    Ansonsten würde ich einen "sicheren" Systemstart machen lassen .. dann sollte der Bootcache auf jeden Fall erneuert werden. (aber keine Ahnung, welche Tastenkombination einen sicheren Start auslöst ... ich glaub, es war die Shift-Taste)
    Wenn das auch nicht hilft, wüsste ich jetzt auch nicht weiter ...
     
  3. @pollo

    @pollo Raisin Rouge

    Dabei seit:
    03.08.06
    Beiträge:
    1.171
    ich bin zwischenzeitlich auch bei 6-12 Minuten Bootzeit^^
     
  4. BASStard

    BASStard Braeburn

    Dabei seit:
    30.06.05
    Beiträge:
    43
    ihr glücklichen.
    mit meinem PowerBook bin ich derzeit bei knapp über 20 Minuten!
    das nervt tierisch!
     
  5. Steffo

    Steffo Schöner von Nordhausen

    Dabei seit:
    07.05.08
    Beiträge:
    320
    Meine Bootzeit hat sich auch deutlich verlängert, aber mehr als 1-2 Minuten geht immernoch nicht um (iMac ist 6 Monate alt). Dabei wurde doch immer gesagt, dass solche Probleme Macs nicht haben! Momentan wird nur ein Programm mit dem System gestartet. Die Performance ist auch nicht mehr dieselbe.

    Liebe Grüße
    Steff
     
  6. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Vielleicht eine neue Festplatte verbaut? Ich habe mir vor 3 Wochen eine HM500LI (500gb) verbaut, seitdem braucht mein MBP ca. doppelt so lange zum hochfahren. Der Service Provider, der mir die Platte eingebaut hat, meinte, dass der Mac die Festplatte erst einmal indiziert oder so. Das sei aber normal.

    Vielleicht auch mal die Festplatten überprüfen lassen, ob alles in Ordnung ist.
     
  7. Steffo

    Steffo Schöner von Nordhausen

    Dabei seit:
    07.05.08
    Beiträge:
    320
    Ich jedenfalls nicht!

    Liebe Grüße
    Steff
     
  8. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    was? so lange braucht ihr? habs grad mal gestoppt. macbook 2,16ghz, 2gb ram, 120gb platte (100gb davon belegt) braucht mit 10.5.5 28 Sekunden bis zum Login. Nach eingabe noch mal 3 Sekunden und ich bin im wlan und kann loslegen...

    was stellt ihr nur mit euren macs an? c_C
     
  9. florian86@

    florian86@ Schöner von Nordhausen

    Dabei seit:
    24.03.08
    Beiträge:
    325
    Hab in meinem MBP auch die 500GB Samsung drin und die Starzeit von um die 40 sekunden ist denk ich mal vertretbar!
     
  10. The-Kenny

    The-Kenny Transparent von Croncels

    Dabei seit:
    22.05.08
    Beiträge:
    307
    Die Platte wird aber nicht beim Systemstart, sondern im laufenden Betrieb indiziert. Das lässt sich an einem Punkt in der Lupe der Spotlight-Suche (Oben Rechts) erkennen.

    Was der ASP da mal wieder erzählt...

    PS:
    Mein Macbook liegt geschätzt auch bei etwa 30sek. Muss bei Gelegenheit mal nachmessen (Aber die ergibt sich so selten ;))
     
  11. BASStard

    BASStard Braeburn

    Dabei seit:
    30.06.05
    Beiträge:
    43
    ja, ist ja schön, dass die Rechner so schnell booten.
    Aber was würdet ihr uns raten, die wir ja damit wohl ein Problem haben?
    Downgraden? - Das überleg ich mir gerade ernsthaft, da der Rechner vor dem Update gut lief.
     
  12. Bierbauchmann

    Bierbauchmann Ribston Pepping

    Dabei seit:
    08.11.06
    Beiträge:
    297
    Also, wenn das Ganze früher nicht so war, dann sollte man vielleicht erstmal die Software auf Null setzen (OSX Neuinstallation), als gleich an der Hardware zu Arbeiten.

    Zum Thema Indizierung beim Systemstart: Ich weiß das er nicht Spotlight meinte, sondern viel mehr eine Art Checkdisk, wie bei Windows, wenn man Windows „nicht ordnungsgemäß heruntergefahren" hat.
     
  13. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    also die bekannten mittelchen:

    1. Rechte reparieren
    2. Startobjekt bearbeiten und unnötiges rauswerfen. Finde es ne Frechheit das sich da irgendwelche Helper einnisten obwohl ich die nicht brauche. Erinnert mich irgendwie an Windows.
    3. Das Update einfach deinstallieren und schauen obs da immer noch ist.


    Wenn das alles nichts hiflt vllt mal eine Neuinstallation mit Archivieren und Installieren. Da kommt nichts weg, deine alten Programme etc sind auch noch da, echt praktisch um das System zurückzusetzen.

    Alle Schritte bekommst du bei Google erklärt.

    Wenn das alles nichts hilft und der Mac noch immer bei jenseits der 3 Minuten oder sowas liegt würde ich mir eventuell überlegen, ob:

    Festplatte einfach zu voll ist?
    Festplatte bald ins Nirvana wandert?
    Meine Hardware einfach defekt ist?
     

Diese Seite empfehlen