1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

openSUSE 11.1 erschienen

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von eet, 19.12.08.

  1. eet

    eet Rheinischer Winterrambour

    Dabei seit:
    14.09.06
    Beiträge:
    935
  2. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Ich werd sehen ob ich es testweise auf meinem iBook G4 zum laufen bekomme.

    Edit: Wird noch eine Zeit lang dauern, der DL ist zümlich langsam.
     
    #2 Schaf, 24.12.08
    Zuletzt bearbeitet: 24.12.08
  3. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Wenn es immer noch so überladen daherkommt wie die vorherigen Versionen, dann gute Nacht... :p
     
  4. eet

    eet Rheinischer Winterrambour

    Dabei seit:
    14.09.06
    Beiträge:
    935
    Da mach dir mal keine Sorgen; so fett und träge wie Leopard & Vista ist es nicht.
     
  5. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Habe es nun geladen, auf eine DVD gebrannt und davon gebootet.
    Es will aber 1. keine grafische Benutzeroberfläche laden (evtl gewollt, keine ahnung) und 2. will es bei der Installation von der DVD "kein Repository" gefunden haben.
    Was hab ich falsch gemacht? :)

    Nachtrag:
    md5checksum zeigt keine fehler auf.
     
    #5 Schaf, 24.12.08
    Zuletzt bearbeitet: 24.12.08
  6. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203

    An das habe ich allerdings wirklich nicht gedacht, hatte letztens aus Testzwecken das Datum wirklich zurückgestellt. Mal sehen ob's hilft. :)

    Danke schon mal.



    Edit: Das gibts doch nicht. Wusste nicht, dass das Datum soviel ausmacht!
    Grafische Benutzeroberfläche lädt jetzt jedenfalls schonmal, ich werd sehen ob alles klappt. :)



    Edit2: beim System Probing beim Punkt "initialize package manager" tritt folgendes auf
    Ich kann dann "Try again" drücken und den Repository Name angeben, dann sagt er mir ich soll die DVD/CD einlegen. => Installation aborted. :(
     
    #7 Schaf, 24.12.08
    Zuletzt bearbeitet: 24.12.08
  7. eet

    eet Rheinischer Winterrambour

    Dabei seit:
    14.09.06
    Beiträge:
    935
  8. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Ich weiß leider nicht wirklich wie ich seine Lösung umsetzen kann.
     
  9. JazzP

    JazzP Ingrid Marie

    Dabei seit:
    21.08.07
    Beiträge:
    268
    Installier gerade OpenSuSE auf meinem Server... Mal schauen wie es läuft...
     
  10. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Ich bin neidisch. Ich fänds toll, wenn ich mal Linux ohne 20 unbekannte Fehler installieren könnte. :D
     

Diese Seite empfehlen