1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Open Office Fehlermeldung

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von lukas81, 31.10.06.

  1. lukas81

    lukas81 Gast

    Hi,

    habe mir eben Open Office für meinen G3 Ibook heruntergeladen und wenn ich es entpacke und auf das Open Office Symbol klicken möchte, kommt folgende Fehlermeldung:

    Could not run the script "droplet" because of a programm error.
    Links in dem Fehlerkästchen sxteht dann noch: - 1376


    Weiß jemand Rat?

    Gruß

    Lukas
     
  2. lukas81

    lukas81 Gast

    Habe mir jetzt auch Neo Office runtergeladen, aber wenn ich es installieren will, erscheint die Meldung, dass ich mindestens 10.3 brauche - ich habe allerdings nur 10.2

    Was nun?
    Brauche sehr dringend ein Schreibprogramm.


    Danke schonmal.
     
  3. dunkelroot

    dunkelroot Gast

    ein paar Euro aus der Portokasse nehmen und käuflich das löbliche Apple Pages erwerben!

    dunkelROOT:-D
     
  4. lukas81

    lukas81 Gast

    80 Euro sind derzeit für mich mehr als Portogeld...Zumal man ja anscheinend Open Office umsonst bekommen kann.
    Woran liegt das Problem? Startet Open Office und Neo Office grundsätzlich nicht unter 10.3 oder mache ich nur irgendetwas falsch?
     
  5. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.245
    OpenOffice 1.x läuft unter MacOS X 10.2.x, allerdings nur mit der X11 Beta (die es nicht mehr von Apple gibt) oder halt dem freiem aber langsamer X11 Server von Xfree86. Danach mußt Du suchen, genauer weiß ich es nicht mehr.
     

Diese Seite empfehlen