1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Ohne Titel CD" im Finder

Dieses Thema im Forum "macOS & OS X" wurde erstellt von astavakra, 29.12.08.

  1. astavakra

    astavakra Cox Orange

    Dabei seit:
    29.12.08
    Beiträge:
    101
    GUten Morgen,

    habe seit ich vor einigen tagen brennend tätig war, im finder unter orte ""Ohne Titel CD" mit zugehörigem radioaktiv-symbol ... es lässt sich nicht mehr entfernen und wenn ich es nur markieren möchte, gibt er mir die meldung, dass das volume "..." nicht gefunden werden kann ...

    bitte um tipps, wie ich das aus den orten wieder entfernen kann

    danke!
     
  2. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    Und wo genau ist im Finder „unter Orte“? o_O
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.956
    Orte ist in der Seitenleiste.
     
  4. brockhoff

    brockhoff Erdapfel

    Dabei seit:
    30.05.04
    Beiträge:
    4
    ohne Titel CD-Lösung

    Hallo !

    - auf Toast ziehen und wusch es ist weg !

    hb
     
  5. astavakra

    astavakra Cox Orange

    Dabei seit:
    29.12.08
    Beiträge:
    101
    Finder-Problem

    hab schon mal vor ein paar wochen dasselbe problem gepostet, kaum reaktionen erhalten, daher jetzt anhand eines screenshots:

    seit ich vor einigen wochen mal etwas brannte, verschwindet dieser eintrag unter orte einfach nicht mehr - gleich was ich anstelle, wie hin geklebt steht er da und lässt sich weder anklicken ("das volume für "ohne titel cd" kann nicht gefunden werde" heißts dann sofort) noch sonst irgendwie bewegen ...

    bitte um hilfe oder zumindest tipps!

    danke!
     

    Anhänge:

  6. Der_Apfel

    Der_Apfel Transparent von Croncels

    Dabei seit:
    03.12.07
    Beiträge:
    305
    Du hast geschrieben, es lässt sich nicht anklicken, aber hast du es auch schon mit einem Sekundärklick (Ctrl+Mausklick bzw. Rechtsklick bzw. mit zwei Fingern aufs Touchpad klicken) versucht? Dann sollte da stehen „Aus der Seitenleiste entfernen“ ...
     
  7. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.559
    Ich bin mir sicher, dass nun, mit Screenshot, das Problem auch leichter lösbar sein wird. Allerdings gehört es nach wie vor ins OSX-Brett und auch an Deinen früheren Thread dran. Daher habe ich Deinen neuen Beitrag auch dorthin verschoben.
     
  8. astavakra

    astavakra Cox Orange

    Dabei seit:
    29.12.08
    Beiträge:
    101
    nein, nichts geht mehr ... es lässt sich weder markieren noch sonst irgendwie beeindrucken ...

    man könnte auch sagen: "endlich macht er mal probleme, der mac!" ;)
     
  9. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.956
    Dann lösche doch einfach die com.apple.finder.plist, sie liegt in
    DeinBenutzer/Libary/Preferences und/oder die com.apple.sidebarlists.plist
    und beende sofort danach den Finder per Apfel(cmd)+Alt+esc.
    Dann musst du zwar von dir gemachte Einstellungen(wie den Ordner "bilder export") wieder neu in die Seitenleiste ziehen, aber die CD Ohne Namen sollte im elektronischen Nirvana verschwunden sein.
     
  10. astavakra

    astavakra Cox Orange

    Dabei seit:
    29.12.08
    Beiträge:
    101
    ... und genau so ist es auch!

    danke für deine hilfe und lg! :)
     
  11. DieLexi

    DieLexi Golden Delicious

    Dabei seit:
    14.03.09
    Beiträge:
    9
    Hallo,

    habe das gleiche Problem und die Dateien aus dem Preferences gelöscht, wie du es beschrieben hast, Mavbeatnik. Habe den Finder auch direkt danach neu gestartet - allerdings ohne erfolg. Die CD und das radioaktiv-Symbol werden immer noch angezeigt.

    Hat noch jemand ne Idee?
     
  12. psyandco

    psyandco Golden Delicious

    Dabei seit:
    13.02.09
    Beiträge:
    7
    Hallo.

    Hat bei mir nicht funktioniert.
    Wer kann weiterhelfen?
    Und wie kann es in Zukunft beim Brennen von CDs über iTunes verhindert werden?

    Danke und Gruß
     
  13. PiqueWique

    PiqueWique Jonagold

    Dabei seit:
    25.07.08
    Beiträge:
    18
    Hallo miteinander. Ich hatte gerade das gleich Problem und habe es durch Probieren lösen können: Das "Ohne Titel CD" mit gedrückter CMD-Taste einfach aus der Sidebar ziehen und es ist weg. Hat bei mir wunderbar geklappt.
     
    Monti gefällt das.
  14. Mac 2.2

    Mac 2.2 Clairgeau

    Dabei seit:
    10.06.10
    Beiträge:
    3.735
    Das ist auch der erste Weg den man probieren sollte, bevor man wild .plist Dateien löscht...
     
  15. psyandco

    psyandco Golden Delicious

    Dabei seit:
    13.02.09
    Beiträge:
    7
    Perfekt! Vielen Dank. So einfach kann's doch wieder sein.
     
  16. mon0ton

    mon0ton Erdapfel

    Dabei seit:
    16.07.12
    Beiträge:
    1
    einfach cmd+rausziehen... und fertig.
     
  17. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Was bereits vor fünfzehn Monaten gesagt wurde.
     

Diese Seite empfehlen