1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neuer 27iMac hängt sich beim Booten auf

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von lenni, 14.01.10.

  1. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Hallo zusammen,

    ich habe gerade meinen neuen iMac (27", i7, 8GB RAM) ausgepackt und angeschlossen - und da beginnt der Ärger:

    Startsound okay, Apfel erscheint, das "Zahnrad" dreht sich...und bleibt stehen: das war's!

    Also habe ich mal im abgesicherten Modus gestartet: Rechner bootet, die Anmeldeprozedur erscheint, danach der Desktop...soweit scheint alles okay. Danach Neustart: wieder hängt er beim "Zahnrad".

    Also DVD rein, booten von DVD (also mit gehaltener "C"-Taste) - das geht ebenfalls nicht: er hängt wieder beim "Zahnrad". DVD-Laufwerk gibt aber normale Geräusche von sich.

    Nochmal abgesicherten Modus gestartet: Rechner bootet, die (noch immer) eingelegte DVD wird gelesen und angezeigt - DVD-Laufwerk scheint also auch okay zu sein.

    Festplattendienstprogramm gestartet und alles getestet: alles okay!

    Dann habe ich mal bei "Über diesen Mac" geschaut. Prozessor richtig erkannt, aber....

    anstelle von 8 GB werden mir nur 4 GB RAM angezeigt. 2 Steckplätze (ich sollte 4 x 2GB Riegel haben) sind angeblich leer.

    Liegt das jetzt am abgesicherten Modus, dass nur 4 GB angezeigt werden, oder sollte ich das gute Teil mal aufmachen und nachschauen ob tatsächlich nur 2 Riegel drin sind (was ja an sich kein Problem wäre, oder)?

    Oder ob sich 2 Riegel während des Transports gelöst haben oder defekt sind (<- letzteres kann ich selbst wohl eh nicht erkennen)?

    Oder liegt der Fehler vielleicht ganz woanders?

    Ich bin echt ratlos und freue mich über jede Hilfe! Danke!
     
  2. iXenoX

    iXenoX Granny Smith

    Dabei seit:
    06.01.10
    Beiträge:
    12
    Hallo Lenni,

    8GB Ram stehen dir nur im 64 Bit Modus zur Verfügung - beim Neustart solltest du die Tastenkombination "6" u. "4" gedrückt halten.

    Unter "Über diesen Mac" --> "Weitere Informationen" --> "Software" sollte im Eintrag "64-Bit-Kernel und -Erweiterungen: JA" stehen. Somit sollten dir auch 8GB RAM zur Verfügung stehen!
     
  3. jstomp

    jstomp Gala

    Dabei seit:
    30.11.09
    Beiträge:
    52
    bootet dein Mac denn mittlerweile wieder ganz normal? Sonst würde ich einfach Snow Leopard einfach nochmal frisch aufsetzen ...
     
  4. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Nein, leider nicht...im Moment sieht es nach einem RAM-Problem aus: der Hardware-Test zeigt zwar keine Probleme an, aber auch dort werden nur 2 Speicherriegel a 2GB erkannt... sieht so aus, als wäre mit den anderen beiden irgendwas nicht okay..

    Dazu habe ich folgende Info angezeigt bekommen:

    Speicherdetails

    Überblick 4GB

    DIMM0/Bank 1 2GB 1067MHz
    DIMM1/Bank 1 2GB 1067MHz

    Gut, das sind also die erkannten...aber welche von den vier Riegeln sind das??? Wenn ich das wüsste, könnte ich die anderen testweise ja mal ausbauen, aber ich finde nirgendwo eine Info.
     
  5. michael26

    michael26 Bismarckapfel

    Dabei seit:
    16.12.09
    Beiträge:
    142
    hi ich hab mal ne frage zu dem post. also bei mir werden alle 6 gb ram angezeigt. darum bin ich davon ausgegangen, dass er unter 64 bit läuft. in der aktivitätsanzeige stehen die ganzen vorinstallierten prozesse auch bei Intel (64 bit.)

    nur bei software kernel 64 bit steht nein.
    was hat dass jetzt zu bedeuten?


    und zu dem problem mit dem speicher. wenn du schon direkt nachem auspacken probleme hast würd ich den imac nehmen und zu deinem händler gehen und umtauschen. scheint ja schon von anfang an was nicht zu stimmen und stell dir mal vor du bekommst irgendwann dadurch nocmal ein problem und deine garantie is rum. dann hast du den salat.
     
  6. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Du hast Recht! So werde ich das jetzt auch machen.
     
  7. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Ich habe morgen einen festen Termin im Apple-Store, den mir die Apple-Hotline vermittelt hat. Mal sehen was dabei rauskommt!
     
  8. paninaro95

    paninaro95 Boskoop

    Dabei seit:
    19.11.09
    Beiträge:
    41
    Falsch: die graphische Oberfläche läuft im 64 Bit Modus und kann die 8 GB auch ansprechen. Wenn man beim Booten die 64 drückt, dann startet der Kernel im 64 Bit Modus und dann kann auch der mehr als 4 GB ansprechen.
     
  9. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Das Problem ist gelöst. Mactrade hatte 4Gb (also 2 Riegel) kein original Apple-RAM verwendet...der hat das Problem ausgelöst. Man war im Apple Store sind sonderlich begeistert (<- mal höflich ausgedrückt), dass ein lizensierter Apple-Händler RAM einbaut, der nicht aus dem Hause Apple kommt und bei einem Kunden Probleme gemacht hat.

    Morgen werde ich dort mal anrufen!
     
  10. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Ah, gut zu wissen. Das merke ich mir (siehe Signatur) :)


    Gruß,
    der schreck
     
  11. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Naja.. die Story geht weiter... (besser erstmal noch nicht merken!)... ich werde berichten, sobald sich was Neues ergibt.
     
  12. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Kein originaler Apple RAM? Was erzählen die denn für einen Käse bei Apple? Die verbauen auch nur RAM den sie nicht selber herstellen. Die wollen nur ihren überteuerten Kram verkaufen.

    Gruß Schomo
     
  13. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    ...und genau deshalb hängt es jetzt auch "in der Schwebe" ... und ich bin gespannt, was man mir morgen erzählen wird.
     
  14. apollux6

    apollux6 Ontario

    Dabei seit:
    27.12.03
    Beiträge:
    350
    In den iMac 27" gehört dieser Ram 204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM hinein
    und nicht etwa sowas SO-DIMM 2048MB PC2-6400 (800MHz).
    Der wird nicht erkannt.
     

Diese Seite empfehlen