neue WiFi-Standards & Setup

Mitglied seit
30.01.19
Beiträge
52
Moi zusammen
Ist jetzt nicht gerade eine Apple spezifische Frage, aber vielleicht kann mir ja trotzdem wer helfen... Ich bin leider echt eine Niete bei der gesamten Internet/Netzwerk-Geschichte...

Also, ich habe mein MBP von 2011 nun durch ein MBP M1 abgelöst. Soweit - sogut. Natürlich möchte ich dazu das Beste aus meinem jetzigen WiFi-Setup herausholen. Ich weiss, dass das MBP noch den 802.11n-Standard verwendet hat, das neue MacBook sollte da ja ein wenig besser ausgestattet sein, Mein Router kann zwar kein WiFi-6, aber 802.11ac müsste dieser machen. Wenn ich mich auf dem Router einlogge sehe ich auch, dass 802.11ac aktiv ist. Nun verstehe ich einfach leider nicht genau, wie das funktioniert: Ich habe also 802.11n aktiv, jeweils als 2,4 und 5 GHz Netz, ebenso den 802.11ac, ebenfalls als 2,4GHz und 5GHz. Trotzdem kann ich nur ein Netzwerk sehen. Ist das korrekt so? Kann ich mich in diesem Fall darauf verlassen, dass mein neues MBP sich die schnellere Verbindung schnappt? Ich habe eine Glasfaserleitung mit 60Mbit/s - ist das da überhaupt relevant oder ist das sowieso super langsam?

Dann frage ich mich noch: gibt es irgendwie ein benutzerfreundliches Tool, mit dem ich herausfinden kann, welche Kanäle nicht so stark belegt sind? Ich habe echt auch Empfangsprobleme bei mir Zuhause, vermutlich auch durch die dicken Wände bedingt, das nervt schon lange. Habs mal mit einem Repeater versucht, aber dann war irgendwie alles noch viel langsamer...

Und dann noch eine letzte Frage: Irgendwo habe ich auch noch eine TimeCapsule stehen. Diese hat wohl auch noch den 802.11n Standard. Bremst dieses Gerät auch noch die gesamte Performance irgendwie aus? Wäre es langsam Zeit, sich von diesem Gerät zu verabschieden? Früher war ich mal voll Fan von dieser Backuplösung, aber seit ein paar Jahren funktioniert das irgendwie auch nicht mehr zuverlässig, es dauert teilweise ewig, bis ein Backup erstellt wird...


Danke schonmal für alle eure Tipps!

PS: das neue MacBook findet auch mein WLAN nicht sicher genug... :) Ich habe einen WPA2 TKIP-AES Passwort. Was würdet ihr hier verändern? Da habe ich noch nie eine Einstellung verändert....

PPS: Ich habe das Gefühl, dass das schnelle 802.11ac Netz gar nicht richtig aktiviert ist auf meinem Router. ich habe da mal Screenshots von den Einstellungen hochgeladen, vielleicht kann mir da wer weiterhelfen?
 

Anhänge:

Zuletzt bearbeitet:

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
rotzdem kann ich nur ein Netzwerk sehen. Ist das korrekt so?
ja
Kann ich mich in diesem Fall darauf verlassen, dass mein neues MBP sich die schnellere Verbindung schnappt?
ja
Ich habe eine Glasfaserleitung mit 60Mbit/s - ist das da überhaupt relevant oder ist das sowieso super langsam?
Wichtig ist das Gesamtpaket. Die Leitung ist nicht schlecht, dennoch können z.B. langsame Server im Internet langsamer sein als das, was Du erwarten würdest und Deine Leitung hätte gar nichts damit zu tun. Andersherum ist es möglich, dass irgendwas bei Dir zu Hause die Gesamtgeschwindigkeit ausbremst, ohne dass die Leitung kaputt wäre. Es muss alles funktionieren.

Dann frage ich mich noch: gibt es irgendwie ein benutzerfreundliches Tool, mit dem ich herausfinden kann, welche Kanäle nicht so stark belegt sind? Ich habe echt auch Empfangsprobleme bei mir Zuhause, vermutlich auch durch die dicken Wände bedingt, das nervt schon lange.
Hast Du zufällig eine Fritzbox, dort wäre das Nachgucken einfach. Die haben sogar eine Automatik, wo sie die Kanäle entsprechend selbst einstellen.
Habs mal mit einem Repeater versucht, aber dann war irgendwie alles noch viel langsamer...
seit Mesh sollte das kein Problem mehr sein, dafür müssen aber Router und Repeater von derselben Firma sein. Am besten ist natürlich Kabel (wobei man auch Router zum Repeater verkabeln kann).
Und dann noch eine letzte Frage: Irgendwo habe ich auch noch eine TimeCapsule stehen. Diese hat wohl auch noch den 802.11n Standard. Bremst dieses Gerät auch noch die gesamte Performance irgendwie aus?
nein. Idealerweise läuft sie aber nicht als WLAN-Client oder als Router, sondern im Bridged-Modus, ist verkabelt und hat den AP ausgeschaltet.
Wäre es langsam Zeit, sich von diesem Gerät zu verabschieden?
nein, warum? Läuft bei mir auch noch, wobei ich mal die Festplatte getauscht habe.
Früher war ich mal voll Fan von dieser Backuplösung, aber seit ein paar Jahren funktioniert das irgendwie auch nicht mehr zuverlässig, es dauert teilweise ewig, bis ein Backup erstellt wird...
das ist normal und hat nichts mit der TC zu tun (wenn sie angeschlossen ist wie ich schrieb). Das Backuperstellen durch TM, insbesondere das erste, dauert und ist allgemeiner Kritikpunkt hier.
 
Mitglied seit
30.01.19
Beiträge
52
ja

ja

Wichtig ist das Gesamtpaket. Die Leitung ist nicht schlecht, dennoch können z.B. langsame Server im Internet langsamer sein als das, was Du erwarten würdest und Deine Leitung hätte gar nichts damit zu tun. Andersherum ist es möglich, dass irgendwas bei Dir zu Hause die Gesamtgeschwindigkeit ausbremst, ohne dass die Leitung kaputt wäre. Es muss alles funktionieren.


Hast Du zufällig eine Fritzbox, dort wäre das Nachgucken einfach. Die haben sogar eine Automatik, wo sie die Kanäle entsprechend selbst einstellen.

seit Mesh sollte das kein Problem mehr sein, dafür müssen aber Router und Repeater von derselben Firma sein. Am besten ist natürlich Kabel (wobei man auch Router zum Repeater verkabeln kann).

nein. Idealerweise läuft sie aber nicht als WLAN-Client oder als Router, sondern im Bridged-Modus, ist verkabelt und hat den AP ausgeschaltet.

nein, warum? Läuft bei mir auch noch, wobei ich mal die Festplatte getauscht habe.

das ist normal und hat nichts mit der TC zu tun (wenn sie angeschlossen ist wie ich schrieb). Das Backuperstellen durch TM, insbesondere das erste, dauert und ist allgemeiner Kritikpunkt hier.
Wow - das sind schonmal viele gute Antworten.DANKE VIELMALS! OK, ich werde dann einmal die TC über ein Netzwerkkabel am Router verbinden und das WiFi ausschalten.

Bezüglich FritzBox: Nein, es ist ein Icotera. Ich habe ein paar Screenshots hochgeladen, wo meine Einstellungen zu sehen sind. Ich weiss nicht, ob das Gerät bereits optimal konfiguriert ist?
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
Zuletzt bearbeitet:
  • Like
Wertungen: raketenmann07
Mitglied seit
30.01.19
Beiträge
52
Mitglied seit
30.01.19
Beiträge
52
OK, würde diese Einstellung Sinn machen:

ap1 2,4GHz so lassen, wie bisher, also auf 802.11b/g/n
ap2 5GHz einschalten und den Modus von 802.11n/ac auf 802.11ac ändern?
 
Mitglied seit
30.01.19
Beiträge
52
Moin zusammen
Ich habe gestern mal die WiFI-Settings angepasst, wie oben bereits gepostet:

ap1 2,4GHz so lassen, wie bisher, also auf 802.11b/g/n
ap2 5GHz einschalten und den Modus von 802.11n/ac auf 802.11ac ändern?

Kanalwahl habe ich mal auf Automatisch gschaltet.

Nun ist mir aufgefallen, dass der Empfang des 5GHz Netzes viel schlechter ist. Das ist ja glaube ich auch normal, oder? Ich habe dann einmal diese NetApp Free-Version runtergeldaen, die mir die ganzen Netzwerke in der Nähe anzeigt, ebenso die Signal-to-Noise-Ratio. Da ist mir aufgefallen, dass das 5GHz-Netz auf dem 802.11ac-Modus eine nicht sehr gute SNR hat, selbst wenn ich mich im selben Raum befinde und nur ca. 3m Abstand zum Router habe. Ich habe verschiedene Kanäle ausprobiert, hat aber nicht wirklich was gebracht (38, 40, 42 und 44 stehen mir zur Verfügung). Ich habe in der Nachbarschaft ein 5GHz-Netz, welches bei mir in der Wohnung eine sehr gute SNR aufweist, mein 5GHz reicht nicht mal ein Zimmer weiter in meiner eigenen Wohnung - was mache ich falsch?
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
Wenn Dein Router MiMo hat oder Du nicht zuviele 802.11n-Geräte hast, würde ich ap2 auf 802.11n/ac für 5GHz lassen.
5GHz ist sehr anfällig für z.B. Wände/Türen/Stahlbeton/Flüssigkeit. Ich habe von HF keine Ahnung, aber wenn schon in der Nähe des Routers mit direkter Sicht ein schlechtes SNR vorhanden ist, dann spricht das nicht für den Router. Interessant wäre, ob der Router automatisch 5GHz ggü. 2,4GHz annonciert, wenn er richtig eingestellt ist - dazu bitte Dein Handbuch befragen. Vielleicht steht dort auch etwas zu Sendeleistung oder Eco-Modus o.ä.
 
Mitglied seit
30.01.19
Beiträge
52
Wenn Dein Router MiMo hat oder Du nicht zuviele 802.11n-Geräte hast, würde ich ap2 auf 802.11n/ac für 5GHz lassen.
5GHz ist sehr anfällig für z.B. Wände/Türen/Stahlbeton/Flüssigkeit. Ich habe von HF keine Ahnung, aber wenn schon in der Nähe des Routers mit direkter Sicht ein schlechtes SNR vorhanden ist, dann spricht das nicht für den Router. Interessant wäre, ob der Router automatisch 5GHz ggü. 2,4GHz annonciert, wenn er richtig eingestellt ist - dazu bitte Dein Handbuch befragen. Vielleicht steht dort auch etwas zu Sendeleistung oder Eco-Modus o.ä.
Die Sendeleistung kann ich bei den AccesPoints einstellen (siehe screenshots Ausgangspost). Die sind beide auf 100%.

Ob mein Router MiMo hat, weiss ich leider nicht...

andere Frage: ich könnte auch das 2,4GHz-Netz komplett auf 802.11ac umschalten - geht das? oder kann 2,4 die Bandbreite für den ac-Standard gar nicht liefern?

EDIT: Mein Router ist ein Icotera i6800, ob der MiMo unterstützt, kann ich gerade nicht erkennen, hier ist das Manual dazu:
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
Ob mein Router MiMo hat, weiss ich leider nicht...
laut Handbuch hat er, 2x2
andere Frage: ich könnte auch das 2,4GHz-Netz komplett auf 802.11ac umschalten - geht das? oder kann 2,4 die Bandbreite für den ac-Standard gar nicht liefern?
nicht machen. Aber hast Du eine Option für 802.11g+n? Dann könnte die Kanalbandbreite auf 40MHz hochgehen, was die Geschwindigkeit in 2,4GHz verdoppeln sollte. Es sei denn, Du hast noch 802.11b-Geräte.
 
  • Like
Wertungen: raketenmann07
Mitglied seit
30.01.19
Beiträge
52
laut Handbuch hat er, 2x2

nicht machen. Aber hast Du eine Option für 802.11g+n? Dann könnte die Kanalbandbreite auf 40MHz hochgehen, was die Geschwindigkeit in 2,4GHz verdoppeln sollte. Es sei denn, Du hast noch 802.11b-Geräte.
OK cool - also das MiMo (sorry, überhaupt keine Ahnung). Muss ich das einschalten oder ist das standard aktiv?

Das mit der Option 802.11g+n klingt spannend, das werde ich auf jeden Fall ausprobieren!

Ich glaube nicht, dass ich noch 802.11b Geräte im Einsatz habe. Ich vermute, alle Geräte in meinem Haushalt sind modern genug für zumindest 802.11n. Der Drucker (Canon MP495) unterstützt 802.11b/g - passt das?
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
OK cool - also das MiMo (sorry, überhaupt keine Ahnung). Muss ich das einschalten oder ist das standard aktiv?
ist aktiv
Das mit der Option 802.11g+n klingt spannend, das werde ich auf jeden Fall ausprobieren!

Ich glaube nicht, dass ich noch 802.11b Geräte im Einsatz habe. Ich vermute, alle Geräte in meinem Haushalt sind modern genug für zumindest 802.11n. Der Drucker (Canon MP495) unterstützt 802.11b/g - passt das?
ja
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.082
Welchen Grund hat deine Empfehlung die TC auf "Bridge-Modus" zu stellen (verstehe ich) aber das WLAN auszuschalten?
die basiert auf der Information des TE, dass er einen Router mit WLAN hat und die Konfiguration von clientbasiertem Roaming wollte ich jetzt nicht auch noch anstoßen, zumal es ja eine 802.11n-TC sein dürfte.