neue Teamviewer ID generieren

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von Herr-Schlotter, 05.10.17.

  1. Herr-Schlotter

    Dabei seit:
    30.06.06
    Beiträge:
    58
    Seit der Migration des Systems auf einen neuen Rechner habe ich das Problem, dass auf beiden Rechner die selbe Teamviewer ID vorhanden ist. Sämtliche Versuche das Problem zu lösen schlugen bisher fehl.

    Bisher habe ich folgendes versucht:

    1. Appcleaner herunter geladen, Teamviewer damit gelöscht

    2. über Terminal folgende Befehle eingegeben:
    - defaults delete ~/Library/Preferences/com.teamviewer.teamviewer10.plist
    - defaults delete ~/Library/Preferences/com.teamviewer.teamviewer10.Machine.plist
    - sudo defaults delete /Library/Preferences/com.teamviewer.teamviewer10.plist
    - rm -f ~/Library/Preferences/com.teamviewer.teamviewer10.plist
    - rm -f ~/Library/Preferences/com.teamviewer.teamviewer10.Machine.plist
    - sudo rm -f /Library/Preferences/com.teamviewer.teamviewer10.plist
    (es wurden die Dateien teilweise nicht gefunden)

    3. folgende Dateien händisch gelöscht:
    <home>\Library\Preferences\com.TeamViewer.Settings.plist
    <home>\users\USERNAME\Libary\Preferences\com.TeamViewer.TeamViewer.plist

    4. Händisch alle Dateien gesucht, in denen das Wort Teamviewer vorkam - auch in der allgemeinen Library und in der Library des Users und die Dateien dann gelöscht.

    Alle diese Versuche waren natürlich vom Leeren des Papierkorbs, dem Neustart des Rechners und der Neuinstallation von Teamviewer begleitet. Immer mit dem selben Resultat: die alte ID bleibt weiterhin vorhanden.

    Was also ist zu tun, um die ID zu ändern?

    Mein System selbst hat High Sierra (um dieser Frage vorzubeugen).

    mfg

    Stefan
     
  2. Herr-Schlotter

    Dabei seit:
    30.06.06
    Beiträge:
    58
    Die Lösung:

    Teamviewer muss auf beiden Rechnern mit beispielsweise AppCleaner deinstalliert werden. Ein Rechner allein reichte bei mir nicht aus! Die Rechner wurden neu gestartet. Dann habe ich vorsorglich die Rechner aus dem Onlinekonto gelöscht; anschließend Teamviewer auf beiden neu installiert und gestartet. Ein wenig blaß wurde ich, als der erste Rechner wieder die gleiche ID bekam, der zweite hatte aber glücklicher Weise eine neue.

    Ich hoffe die Lösung hilft auch anderen, die wie ich 1 vollen Arbeitstag mit der Lösung des Problems verschwendet haben.

    Stefan