1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzteil iMac (defekte Lötstelle?)

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von brillo, 25.12.08.

  1. brillo

    brillo Pferdeapfel

    Dabei seit:
    13.12.08
    Beiträge:
    78
    Ich habe, wie schon von vielen zu lesen war, ebenso ein Problem mit mein iMac (20"), weil er einfach abschaltet. Die Beiträge hier haben mich dazu ermutigt den Sachen selbst ein wenig auf den Zahn zu fühlen, da ohnehin der Fachhändler mir für die Reparatur ein K.O. (Kosten) mitgeteilt hat. Bei der Suche nach der Ursache, bin ich beim Netzteil auf eine Kontaktfahne gestossen, die nicht verlötet ist. Jetzt frage ich mich: Gibt es solche nicht verlöteten Kontaktfahnen öfters, weil z.b. die Komponente in großen Massen hergestellt wird und einen zusätzlichen Kontakt hat, der hier nicht benötigt wird, oder könnte dies auch der Grund für das Abschalten sein. (s.auch Bild)
     

    Anhänge:

  2. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    hmm also neben der Lötfahne ist ja eigentlich keine Leiterbahn mit der diese eine Verbindung haben sollte.
    Allerdings sieht man auf dem Bild auch nicht ob hinter der Lötfahne noch eine Leiterbahn ist (?).
    Ich schätze mal das ist normal sonst wäre da eine Leiterbahn.
     
  3. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.513
    Was für einen Defekt hast du genau?

    Zufälliges abschalten im laufenden Betrieb? Einfach so, aus dem nichts?
    Wenn ja, das habe ich auch. Ist das eventuell ein Serienfehler?
     
  4. JanK

    JanK Tokyo Rose

    Dabei seit:
    26.03.08
    Beiträge:
    71
    Auf den ersten Blick wage ich zu behaupten das dort alles in Ordnung aussieht. Lötzinn verschwindet nicht einfach so, vor allem nicht ohne Rückstände. Und dieser Pin wurde eindeutig noch nie verlötet/verzinnt. Der Pin rechts daneben schaut mir etwas wackelig aus, evtl mal vorsichtig vom Lötklumpen weg drücken, ob dort evtl ein Riss ist. Aber vorher immer schön brav statisch entladen, alle kondensatoren mit einem hochohmigen Widerstand entladen :) wollen ja keine Verletzten hier ;)

    PS: Mutig mutig, seinen heißgeliebten iMac zu öffnen ^^
     
  5. brillo

    brillo Pferdeapfel

    Dabei seit:
    13.12.08
    Beiträge:
    78
    Vielen Dank für Eure Anmerkungen (vor allem in einer solchen Zeit, in der eher Familie angesagt ist;)

    Ich hab mittlerweile auch von anderer Stelle die Info bekommen, dass dies nicht ungewöhnliches ist, wenn eine solche Fahne nicht verlötet ist. Kaltlötstellen sehen anders aus.

    zur Frage wie und wann es passiert hier noch mal die genauere Beschreibung:

    ohne Vorwarnung (als würde einer das Netzkabel durchschneiden) ist der iMac aus. Läßt sich auch nicht einfach so wieder starten, sondern möchte mehr als 30s vom Netz getrennt werden und läßt sich dann allerdings wieder starten. Bis zum nächsten mal, was unabhängig von den der Prozeß ist. (d.h. selbst wenn kein Programm geöffnet wird, kein Programm gestartet kann es in 10 min. oder auch in 8h wieder passieren)

    Ich werde der Sache weiter versuchen auf den Grund zu gehen.
     
  6. brillo

    brillo Pferdeapfel

    Dabei seit:
    13.12.08
    Beiträge:
    78
    Nachdem ich jetzt alle Platinen mit einem Sauger gereinigt habe und an einer Lötstelle auf der Netzteil-Platine, die etwas unsauber aussah, nachgearbeitet habe, ist der Rechner wieder zusammengeschraubt und arbeitet seit mehr als 8h ohne Probleme. Vielleicht bleibt es ja so... ;)
     
  7. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    :) ich drücke mal fest die Daumen ...
     
  8. brillo

    brillo Pferdeapfel

    Dabei seit:
    13.12.08
    Beiträge:
    78
    Auch wenn die Lösung des Problems nicht so direkt zweifelsfrei ermittelt werden konnte - Der Rechner arbeitet seit dem wieder störungsfrei. Danke allen die mir dabei geholfen haben!

    (bin damit durch ;) )
     
  9. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67

Diese Seite empfehlen