1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NDAS-Dienstprogramm geht unter Leopard nicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von lukas007, 25.10.07.

  1. lukas007

    lukas007 Jonagold

    Dabei seit:
    10.09.06
    Beiträge:
    21
    Habe mir gerade Leopard installiert und kann nun nicht mehr auf meine Trekstor DataStation maxi z.ul zugreifen. Neuinstallation des NDAS-Dienstprogramms hilft auch nicht. Hat einer eine Idee?

    EDIT:
    Geht wohl nicht:
    http://www.macuser.de/forum/showthread.php?p=3475464
     
    #1 lukas007, 25.10.07
    Zuletzt bearbeitet: 26.10.07
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Das ist halt eben das Problem mit diesen NDAS.


    Es dürfte wohl in absehbarer Zeit ein Update geben.



    (Meinereiner verwendet ein NAS, auch wenn die NDAS-Hersteller von "viel schneller" palavern. Wurscht.)
     
  3. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Hab exakt, dass selbe Gerät und somit auch das selbe Problem... sch... Wäre klasse, wenn jemand hier berichten würde sobald das Problem gelöst ist.

    VG aus dem nasskalten Norden
     
  4. LEK

    LEK Alkmene

    Dabei seit:
    15.06.05
    Beiträge:
    33
    Hier kommt die Antwort von Trekstor, die anscheindend vom Erscheinen von Leopard überrascht worden sind :mad:
    Es klingt nicht gerade danach, als ob in naher Zukunft neue Treiber kommen. Ich habe gestern wieder den Tiger zurück gespielt, da zusätzlich EyeTV nicht mehr den Leopard Mac aus dem Ruhezustand wecken konnte, um die Fernsehaufnahmen zu starten. Der Multimedia Supergau!

    Sehr geehrter Herr ***,

    vielen Dank, dass Sie sich mit Ihrem Anliegen an das TrekStor Service Team wenden.

    Uns ist bekannt, dass die DataStation maxi z.ul zurzeit nicht unter Mac OS X Leopard läuft. Dies liegt daran, dass es sich bei Leopard faktisch um ein neues Betriebssystem handelt. Da bei der Entwicklung von Leopard scheinbar nicht auf Abwärtskompatibliltät geachtet worden ist, können wir derzeit nicht sagen, wann die DataStation maxi z.ul unter Leopard laufen wird. Als Hardware-Hersteller sind wir nicht in die Entwicklung von Leopard mit eingebunden worden und können erst seit dem Erscheinungstermin von Leopard mit der Entwicklung von Treibern beginnen.

    Sobald es eine neue Software für Mac OS X Leopard gibt, werden wir diese unter www.TrekStor.de veröffentlichen. Wir bitten um Geduld.

    Wir wissen, dass Sie als Kunde die Wahl haben und danken Ihnen, dass Sie sich für TrekStor entschieden haben.
     
  5. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Danke LEK - da warst Du doch schneller als ich ;)

    Habe heut exakt das selbe Schreiben bekommen - ist schon niedlich. Ich werd mal zusehen, dass ich mir dann doch mal nen Airport Extreme zulege und ne einfache USB Platte. Scheint mir unkomplizierter zu sein.
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Auf die Gefahr hin, dass ich mich wiederhole. Mit einem NAS hat man diese Probleme nicht.
     
  7. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Das ist schön^^
    Ich hab aber ein NDAS Laufwerk und nu?
     
  8. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Auf eBay verhökern?
     
  9. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Sicherlich ist das eine Option - aber nach einem OS Update bestimmt meine letzte. Ich hoffe, dass Trekstor bald das Problem in den Griff bekommt.
    ;)
     
  10. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    wenn ich auf mein NAS mittels SMB zugreifen will gibt es bei mir zwei Möglichkeiten:
    1. Leopard friert ein
    2. Kernel Panic

    ergo kann ich Deiner Aussage, dass m an mit einem NAS KEINE Probleme hat nicht zustimmen ;)

    naja hier in Rheinland-Pfalz steht ein langes WE bevor somit gibt es Zeit zum Suchen und Testen
     
  11. lukas007

    lukas007 Jonagold

    Dabei seit:
    10.09.06
    Beiträge:
    21
    So, hier kommt meine Lösung:

    Trekstor verkauft, Airport Extreme gekauft, USB-Platte an Airport drangehängt, Router an Airport drangehängt, beim Router die WLAN-Funktion deaktiviert.

    Fertig!
     
  12. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Ja cool - genau die Idee kam mir heute auch!
    Nachdem mein Besuch auf der Trekstor-Seite immer noch keinen aktuellen Treiber zum Vorschein brachte, hatte ich genau die Idee. Zu dem hatte ich am Samstag eine kleine Party bei der ich die Mukke vom Macbook aus abgespielt habe. Dafür mussten vorher auch wieder ordentlich Kabel verlegt werden.. stöhn... das könnte ich mir mit der neuen Lösung dann ja auch sparen!

    Darf ich fragen, was Du für Deine Platte noch bekommen hast?
     
    #12 deadofnight, 11.11.07
    Zuletzt bearbeitet: 12.11.07
  13. lukas007

    lukas007 Jonagold

    Dabei seit:
    10.09.06
    Beiträge:
    21
    71,99 € für die 250 GB Version.
     
  14. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Das ist sehr kurios lese ich zum ersten Mal. Leider habe ich selbst noch keinen Leoparden um zu checken wie es denn bei mir ist. Wäre das Problem verbreitet bin ich der Ansicht in den Foren würde es von entsprechenden Meldungen nur so wimmeln.

    In Deinem Fall ist ja durch diese Situation der NAS unbrauchbar geworden. Oder hast Du zwischenzeitlich eine Lösung gefunden?
     
  15. LEK

    LEK Alkmene

    Dabei seit:
    15.06.05
    Beiträge:
    33
  16. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.035

    ACHTUNG!

    Die Airport Extreme hat KEINEN Audio-out zum Anschluß an eine Stereoanlage. Das hat nur die Airport EXPRESS. Und deren USB-Anschluß ist nur für Drucker.

    Carsten
     
  17. kakimoto

    kakimoto Granny Smith

    Dabei seit:
    04.10.06
    Beiträge:
    16
    Wollte anfragen ob noch jemand die o.g. Alphaversion getestet hat.
     
  18. LEK

    LEK Alkmene

    Dabei seit:
    15.06.05
    Beiträge:
    33
    Ich habe die oben genannte Lösung, nach dem gestrigen Versuch auf dem PowerBook, heute erfolgreich auf meinem iMac wiederholt. Den iMac konnte ich erst jetzt auf Grund der bisher fehlenden Treiber für die Trekstor DataStation auf Leopard aktualisieren.
    Es hat wieder einwandfrei funktioniert! Die Trekstor Platte wird ohne Probleme erkannt und kann wie gewohnt genutzt werden (auch nach mehreren Neustarts).
     
  19. Celeborn

    Celeborn Gast

    Habe gestern meinem 8 Jahre alten PowerMac als Nachfolger ein MacBook Pro geholt, vom installierten Tiger auf Leopard aktualisiert und heute eine z.ul gekauft, den Alpha-Treiber von XIMETA installiert und kopiere gerade 95 GB Daten von meinem Vista-PC auf das am Mac gemountete Laufwerk auf eine NTFS-Partition, denn ich hatte etwa 3 Stunden nach dem Betrieb des neuen Mac noch von Paragon "NTFS für Mac OS X" http://www.paragon-software.com/de/home/ntfs-mac/ gekauft.

    Läuft alles so reibungslos, ich merk' nix von Alpha-Treiber. Und das Schreiben auf NTFS-Partitionen vom Mac aus ist auch 'ne tolle Sache, externe USB-Platten formatiere ich recht gern NTFS, wenn sie zum vorwiegenden Teil ihren Dienst an Wintels verrichten.
     

Diese Seite empfehlen