1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Update Mac OS X langsamer

Dieses Thema im Forum "macOS & OS X" wurde erstellt von JeyOhBe, 01.01.10.

  1. JeyOhBe

    JeyOhBe Braeburn

    Dabei seit:
    11.07.09
    Beiträge:
    47
    Hi Leute,

    ich hab grad mal mit meiner neuen Intel SSD geupdated.

    Das Update verlief eigentlich problemlos, nur braucht mein mbp jetzt sage und schreibe 10 Sekunden länger zum starten :(

    Im Prinzip ist das ja nicht so schlimm, aber ich finds irgendwie total komisch und ich kann mir nicht vorstellen, dass das normal ist.

    Was soll ich jetzt machen, Snow Leopard nochmal aufspielen oder erledigt sich das Problem von alleine?

    Gruß JeyOhBe
     
  2. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Verstehe ich richtig, dass du die Festplatte gegen eine SSD getauscht hast? Ist das System-Volume in der Systemeinstellung „Startvolume“ ausgewählt?
     
  3. JeyOhBe

    JeyOhBe Braeburn

    Dabei seit:
    11.07.09
    Beiträge:
    47
    natürlich ist die SSD als Startvolume ausgewählt.

    Ich habe ziemlich genau vor einer Woche die HHD aus meinem Macbook ausgebaut und gegen die Intel SSD ausgetauscht, bis gerade eben war die Startzeit immer 16 Sekunden.
    Jetzt auf einmal 24-26.

    Das kann meiner Meinung nach einfach nicht normal sein.
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Vielleicht zusätzliche Startobjekte, die du entfernt hattest und die das Update wieder aktualisierte?
     
  5. JeyOhBe

    JeyOhBe Braeburn

    Dabei seit:
    11.07.09
    Beiträge:
    47
    ne, es hat sich wirklich GAR nichts am System geändert.
    Ich hab nur das Update drauf gespielt
     
  6. JeyOhBe

    JeyOhBe Braeburn

    Dabei seit:
    11.07.09
    Beiträge:
    47
    das Problem hat sich erledigt!

    Keine Ahnung warum, aber jetzt läuft das System wieder wie vorher :)

    Warscheinlich hat das OS noch en bisschen im Hintergrund gearbeitet oder so.
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Es ist normal, dass der erste Start nach einem grösseren Update länger als gewöhnlich dauert. Da wird noch eine Menge einsortiert und rumgearbeitet.

    Ich vergleiche das immer gerne mit einem Auto: Da kannst Du am Motor auch nicht alles im laufenden Betrieb tauschen :) Genauso bei einem Betriebssystem. Dann können bestimmte Teile auch nicht im laufenden Betrieb gewechselt werden, das passiert dann halt beim ersten Neustart nach dem Update.
     
  8. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Wie hast du das Update (Firmware nehme ich an) eingespielt?

    Gruß,
    74er
     

Diese Seite empfehlen