1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Nach Bootcamp installation startet Mac nur noch über XP

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Deiseal, 04.01.09.

  1. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Hallo Freunde, cih brauche dringend Eure Hilfe.

    Ich habe einen Intel Mac und habe versucht über Bootcamp XP aufzuspielen. Dies hat insbesondere deswegen nicht geklappt, weil auf der CD einige dll Dateien gefehlt haben.

    Nun habe ich das Problem, dass meine installations CD noch im Laufwerk hängt. Wenn ich starte bekomme ich erst einen schwarzen Bildschirm, danach ein Setup Bildschirm und dann bekomme ich einen Bluescreen mit der Meldung, das eine Komponente ( msvcrt.dll) nich gefunden wurde.

    Versuche den Rechner mit Alt Taste, oder C oder D oder auch mit gedrückter Maus Taste zu halten um zumindest mal an die CD zu kommen schlugen fehl, ich komme immer wieder auf diesen bluescreen mit der Fehlermeldung.

    Nun weiß ich nicht mehr weiter, wie ich meinen Rechner wieder so hinbekomme, dass ich os x wieder kriege.

    Vielleicht könnt Ihr mir helfen ????

    Danke !!!!!
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Welche Optionen bekommst du denn angezeigt, wenn du mit der ALT Taste den Rechner startest?
     
  3. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    es passiert nur dass er im Windows modus startet. Ich sehe das Win XP Zeichen, dann kommt setup wird gestartet, danach hört es sich an als ob der Computer aus geht, aber ich bekomme den Blue screen.
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Das kann ich mir nicht ganz vorstellen. Wie DrLecter schon sagte musst du den Rechner ausschalten und dann nach dem einschalten die ganze Zeit die ALT Taste gedrückt halten. Dann kann XP nicht starten. Das EFI wird dir dann zeigen welche Boot Optionen du hast. Da sollte dann Windows Festplatte, Windows CD und evtl. OS X Festplatte stehen.
     
  5. light86

    light86 Riesenboiken

    Dabei seit:
    30.11.08
    Beiträge:
    284
    ALT taste beim boot gedrückt halten. MAC OSX starten. Systemeinstellungen -> Startvolume und dann das richtige auswählen.
     
  6. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Nein, das geht eben nicht weil

    1. die Windows CD noch im Schacht hängt und
    2. Windows ja noch gar nicht installiert wurde, weil die dll Datei fehlt.

    Eine Möglichkeit war die Installation erneut zu versuchen, und dann auf Abbrechen gehen, aber auch dann startet der Rechner neu und ich hab das gleiche Problem wieder.

    Was für ein sch....

    Aber danke an Euch für die Hilfe soweit...
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Hast du den Rechner mit hard reset ausgeschaltet? Ich kann mir nicht vorstellen, dass Du dir das EFI gekillt hast. Wenn Du 5 sec auf den Power Knopf drückst dann muss er ausgehen. Beim Hochlaufen mit Alt sollte das EFI dir die Optionen geben. Aber du musst schon den Rechner ganz runter gefahren haben.
     
  8. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Die CD und das fehlende Windows haben doch nichts damit zu tun, daß auf der normalen Partition OS X installiert ist, und diese würde beim Booten mit gedrückter ALT-Taste zur Auswahl angeboten.
     
  9. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Der Rechner gibt mir den Blue screen mit dem o.g. hinweis das die Datei fehlt. Die Lüftung geht aus und ich habe das gefühl das der Rechner im Ruhezustand ist. Ausschalten kann ich ihn nur mit dem Knopf hinten.

    Wenn ich beim Setup eine Taste auf der Tastatur drücke, kann ich wieder von CD starten allerdings wenn ich auf Abbruch gehe, startet er mir wieder neu und ich bin wieder am Anfang mit Blue Screen.

    Ich komme einfach nicht mehr in OS rein egal was ich mache. Würde ich da rien kommen könnte ich die gesamte Partition löschen aber ich komme einfach nicht von dieser CD weg.
     
  10. bauklo

    bauklo Finkenwerder Herbstprinz

    Dabei seit:
    07.05.07
    Beiträge:
    461
    touchpad-taste beim booten gedrückt halten, dann wird die CD ausgeworfen.
    Danach mit gedrückter alt-taste neu booten, dann sollte er wieder ins Mac-OS starten.
     
  11. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Ich habe einen IMac. Das mit der linken Maustaste habe ich auch schon versucht. Hilft aber nix. Die CD will nicht rauskommen.

    Hey kommt, wenn es so einfach wäre, dann wär ich ja nicht hier. Bei mir gibts jetzt echt eine Nuss zu knacken...
     
  12. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    wer möchte kann ja mit mir Skypen, dann kann ich es mal live zeigen.

    Grüße
     
  13. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Wenn Du den Auswahlschirm vom EFI bekommst und da nur die CD und Windows sind dann hast Du wahrscheinlich gleich mehrere Fehler gemacht.

    Du brauchst für die Installation eine USB Tastatur!!! Wenn du mit einer falschen Windows CD (z.B. SP1) gearbeitet hast könnte deine GUID Partitionstabelle beschädigt sein. Es könnte auch sein, dass Du gar keine GUID Tabelle hattest sondern eine andere. Das alles ist aber nur reparierbar wenn Du wieder die Keyboard Kontrolle hast. Also muss eine USB Tastatur her.
     
  14. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    So nun gute Neuigkeiten, habe vermutet das meine Tastatur nicht erkannt wurde. Habe deswegen eine andere angeschlossen und mit F12 die CD rausbekommen, dann konnte ich mit Alt neu starten und siehe da es funzt.

    Danke an Euch für die Tipps.
     
  15. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Bitte schön!
    Bei iMacs, Mc Pros und Mac mini muss man Bootcamp immer mit USB Tastatur installieren.
     
  16. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Nun ich hatte ja eine Tastatur dran, allerdings wurde diese nicht vom System erkannt. Das steht aber auch nirgends bzw. ich habs nicht gefunden, auch nicht im Handbuch.

    Aber nun ist alles ok und ich verabschiede mich vom Win Gedanken und lass es einfach sein. OS ist eben doch besser...

    Schönen Abend noch
     
  17. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Das steht in der Apple Anleitung zu Bootcamp. Gleich bei Beginn der Bootcamp Installation wirst Du aufgefordert die zu drucken.

    Außerdem steht ein Hinweis in meiner Kurzanleitung Link
     
  18. Deiseal

    Deiseal Stechapfel

    Dabei seit:
    06.03.06
    Beiträge:
    161
    Ja und nun hab ich ein anderes Problem.

    Wenn ich meinen Mac hochfahre kommt ein schwarzer Bildschirm mit der Mitteilung, das kein bootable device verfügbar wäre.

    Wenn ich den mac mit meiner Alu Tastatur die via USB an den Mac angeschlossen ist über alt hochfahren möchte funktioniert es nicht. Also muss ich erst mal meine andere Tastatur kurz anschließen, alt drücken und dann kann ich den Mac hochfahren. Noch verwirrender ist, dass ich gestern die Win Partitur gelöscht habe, und auch beim Start mit alt mit mein Rechner keine andere Möglichkeit anbietet außer im mac Modus zu starten. Im Festplatten Dienstprogramm ist auch keine Möglichkeit gegeben noch etwas zu löschen, dazu hänge ich mal ein Bild an.

    Vielleicht hast Du ja noch eine Lösung für mich, wie ich meine Platte wieder putzen kann und der nervige Startvorgang wieder normalisiert werden kann.

    Vielen Dank !!
     

    Anhänge:

  19. light86

    light86 Riesenboiken

    Dabei seit:
    30.11.08
    Beiträge:
    284
    Guckste oben =)
     
  20. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.772
    Es scheint alles so weit ok zu sein. Mach die Einstellung von leight86 und es sollte erst mal ok sein. Ich würde dann unbedingt noch die Partition überprüfen und die Zugriffsrechte checken. Auch ein Backup wäre nicht schlecht.

    Und wenn Du dann noch einmal Lust hast Windows zu installieren solltest Du vielleicht genau nach Anleitung verfahren.
     

Diese Seite empfehlen