1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MS Excel mag den Nummernblock nicht

Dieses Thema im Forum "Office:Mac" wurde erstellt von boeserjunge, 05.11.08.

  1. boeserjunge

    boeserjunge Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    126
    Seit einiger Zeit verweigert Excel die Eingabe mittels dem Nummernblock.
    Will heissen, der Zahlenblock verhält sich so wie wenn NUM-Lock nicht eingeschaltet wäre...
    seltsam ist nur dass der Zahlenblock in allen anderen Anwendungen und auch im Filedialog bei Excel funktioniert. Ich habe schon alle Einstellungen in Excel durchsucht und finde nirgends eine Option die dazu führt dass der NUM-Block auf Cursorsterung umgeschaltet wird.
    Gibt es einen versteckten Befehl der dies bewirkt?
    Danke für die Hilfe
     
  2. skuZz

    skuZz Rheinischer Krummstiel

    Dabei seit:
    30.12.07
    Beiträge:
    377
    habe dasselbe eben bei mir versucht, selbes Problem!! ich denke, dass ist ein bug.
     
  3. boeserjunge

    boeserjunge Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    126
    seltsamer BUG

    denn bis vor paar Wochen gab es das Problem nicht und an Excel habe ich nix verändert...
    mmmh fuscht da OSX rein? Dann müsste es ja auch woanders zu Probs führen...
     
  4. boeserjunge

    boeserjunge Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    126
    EXcel ist wieder lieb

    Problem gefunden, aber völlig strange.
    Unter Extras->Add-in-Manager->Tools für Euro-Umrechnung deaktivieren
    Das war es, komisch ist nur dass ich in dem Add-in Teil nie drin war :(
     

Diese Seite empfehlen