• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[Mac Pro] MP 5.1 startet neu

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.928
Hallo,

ich habe einen USB-Stick mit Rettungssystem (clean install 10.13.6 mit CCC5), der alle Macs ausser dem MP5.1 einwandfrei bootet.

Der MP bootet sein System auch einwandfrei (auch 10.13.6) und läuft dann stabil - aber eben nicht den Stick.

Zwischendrin habe ich eine Inatek-USB3.0-Karte eingebaut, aber der Rückbau hat keine Veränderung gebracht.

Hat jemand eine Idee oder kennt da eine Lösung?

Wenn ich das nicht löse, werde ich ein kleines System auf Festplatte des MP fürs Backup installieren.
 

Hendrik Ruoff

Gelber Richard
Mitglied seit
16.03.13
Beiträge
12.378
Zwischendrin habe ich eine Inatek-USB3.0-Karte eingebaut, aber der Rückbau hat keine Veränderung gebracht.
Hmm der Stick wird von der 3.0 Karte nicht booten aber da du schreibst das du sie auch zurückgebaut hattest kann es auch ein Firmware Problem sein.... und der Installer versucht einfach die Firmware Upzugraden...?

Welche Firmware ist den aktuell auf dem MacPro?
 
  • Like
Wertungen: dg2rbf

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.928
hm, es dürfte doch kein Installer sein, das System ist fertig installiert.
Nach der Firmware schau ich gleich. Müsste die letzte vor Mojave sein.
 

doc_holleday

Roter Winterstettiner
Mitglied seit
14.01.12
Beiträge
10.709
Funktioniert denn dieser Stick an dem Mac Pro, wenn er sein „normales“ System gebootet hat? Also mounted er und lässt er sich öffnen/ einsehen, etc.
 

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.928
kommt die auch mit einem Sicherheitsupdate für High Sierra? Das wäre das einzige, was ich mir noch vorstellen könnte, weil ich irgendwann mit dem Stick die Softwareaktualisierung habe laufen lassen und da war ein Sicherheitsupdate bei.
 

Hendrik Ruoff

Gelber Richard
Mitglied seit
16.03.13
Beiträge
12.378
APFS Boot Support nicht vergessen ist auch nicht unwichtig :D, der kam schon mit 10.13.6
 

wolfgang

Empire
Mitglied seit
04.01.04
Beiträge
87
ein macpro bis 5.1 bootet nicht mit einem fertig installierten system auf einem USB stick
nur mit einem bootfähigen installationsstick > https://diskmakerx.com
da er noch ein EFI bootsystem hat im vergleich zu jüngeren geräten ab 2012

und dann auch nur an einem der fix eingebauten USB 2.0 anschlüsse!
 

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.928
der Mac ist aber mit dem Stick bereits gebootet und lief auch stabil, bevor ich entweder die Umbauten oder aber ein Update auf dem Stick durchgeführt habe. Dazu kommt, dass das System auf dem Stick bis nach dem Anmeldebildschirm und Anmeldung hochkommt, bis es dann plötzlich *Zack* macht und der Rechner spontan rebootet.
Die internen USB2.0-Anschlüsse habe ich natürlich verwendet (ich weiß, dass USB3.0-Bootsupport erst später kam).
 

wolfgang

Empire
Mitglied seit
04.01.04
Beiträge
87
sicher das es ein stick und nicht eine externe festplatte war?
 

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.928
100%. Es war derselbe Stick. Wie gesagt, er bootet ja auch noch jetzt, nur stürzt es dann beim Anmelden ab, das heißt, es kann keine prinzipielle Sache sein (übrigens kann das EFI vom Mac bereits seit mindestens 2008 von USB booten).