1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Monitorkabel abziehen: System friert ein!

Dieses Thema im Forum "Displays" wurde erstellt von chrizdee, 02.01.10.

  1. chrizdee

    chrizdee Elstar

    Dabei seit:
    15.12.04
    Beiträge:
    74
    Guten Abend!

    Ich hab seit Snowleopard das Problem, dass mir hin und wieder das komplette System einfriert, wenn ich bei laufendem OS X den externen Monitor (DVI) abziehe. Ist vielleicht nicht grad die feine Art einfach den Stecker rauszuziehen, aber ich sehe es eigentlich nicht ganz ein, warum ich das System dafür extra runterfahren soll. In den letzten 5 Jahre und in allen früheren OS X Versionen problemlos ging das problemlos :)

    Frage:
    Hat jemand ähnliche Probleme mit Snowleopard oder vielleicht nen Tipp zur Lösung des Problems?

    Thx,

    Chriz
     
  2. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Interessant wäre, ob und was dazu in der Konsole steht. Ich hatte ein ähnliches Problem mal unter 10.5 beim Anstecken meines TFTs. Ursache hierfür waren fehlerhaften Schriften, die ich dann über die Schriftsammlung entfernt habe.
     
  3. chrizdee

    chrizdee Elstar

    Dabei seit:
    15.12.04
    Beiträge:
    74
    Yo - ins Syslog werde ich beim nächsten Mal einen Blick werfen. Dass bei Dir damals Schriften die Ursache waren, finde ich unglaublich :) Das ist ja ein Ding - tststs
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Fehler bei den (System-)Schriften sind bei Apple schon immer gut gewesen für manch rätselhaftes Fehlverhalten des Systems.
     

Diese Seite empfehlen