1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mit Java 6 startet Eclipse nicht mehr

Dieses Thema im Forum "OS X-Developer" wurde erstellt von strauberry, 15.01.08.

  1. strauberry

    strauberry Braeburn

    Dabei seit:
    09.04.06
    Beiträge:
    45
    Hallo zusammen,

    bisher hab ich immer Java 1.5 verwendet. Mit einem Software-Update kam dann 1.6, java- version im Terminal kam aber immer noch zu 1.5.

    Über das Terminal hab ich dann diese Anleitung ausgeführt: http://www.die-informatiker.net/pos....6_auf_dem_Mac/66361/highlight/java+mac#66361

    Im Terminal bringt java -version jetzt 1.6, ich kann eine jar-Datei, die 1.6 ist ausführen, also wunderbar. Nur mein Eclipse startet nicht mehr.

    Wenn ich Eclipse starten möchte erhalte ich diese riesige Fehlermeldung im Anhang.

    Was kann man da tun?

    VIELEN DANK!
     

    Anhänge:

  2. Sid.TUX

    Sid.TUX Tydemans Early Worcester

    Dabei seit:
    20.08.05
    Beiträge:
    397
    Das ist leider keine Fehlermeldung sondern nur die Parameter mit denen Eclipse gestartet wird... starte es doch bitte aus einer console
     
  3. strauberry

    strauberry Braeburn

    Dabei seit:
    09.04.06
    Beiträge:
    45
    Achso, ok

    Konsole: 2008-01-15 11:47:40.397 eclipse[7200] CFLog (21): Cannot find executable for CFBundle 0x511c20 </System/Library/Frameworks/JavaVM.framework> (not loaded)
     
  4. Sid.TUX

    Sid.TUX Tydemans Early Worcester

    Dabei seit:
    20.08.05
    Beiträge:
    397
    oh äh ich meinte Terminal nicht konsole *g*... sorry
    da sollte dann stehen welche Exception und warum ausgelöst wurde.
     
  5. strauberry

    strauberry Braeburn

    Dabei seit:
    09.04.06
    Beiträge:
    45
    hab auch Terminal gemeint :) Die ausgabe oben ist aus dem Terminal
     
  6. Sid.TUX

    Sid.TUX Tydemans Early Worcester

    Dabei seit:
    20.08.05
    Beiträge:
    397
    oha komisch. Hätte jetzt eher ne Ausgabe wie BlaException at ... root cause ... erwartet statt so einer... da kann ich dir dann leider nicht weiterhelfen...
    (aber danke für den tipp java6 erstmal sein zu lassen)
     
  7. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.709
    Welches Software-Update?
     

Diese Seite empfehlen