mit externer SSD-Festplatte am iMac arbeiten

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von simple.man, 21.08.18.

  1. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Hallo miteinander... da mir meine interne HDD zu klein wurde, habe ich beschlossen eine externe SSD, 1TB, thunderbolt zu holen.
    Anfangs wollte ich ein Fusion-Drive erstelln, aber zwecks mangelnder Kenntnis und vereinfachung wollte ich es so lösen wie hier beschrieben: http://www.muentermedia.com/imac-auf-externe-ssd-umruesten/
    Soweit so gut.... externe SSD angeschlossen, gespiegelt und als Startvolume festgelegt. Auf die interne HDD wollte ich eigentlich nur Bilder und Datenmüll legen, also wo es nicht auf große Geschwindigkeiten ankommt.
    Das Problem ist jetzt nur, sobald ich anfange System- und Programmdateien von der internen HDD zu löschen funzt nichts mehr. Also Programme nicht mehr, Schriften sind weg usw.
    Ich hatte gedacht ich spiegle die HDD auf die SSD, formatiere die HDD und fertig, aber das geht leider nicht.

    Habt ihr da evtl. einen Tipp für mich?

    Besten Dank bereit im Voraus, Steve
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    29.311
    Wie, bzw womit hast du denn gespiegelt?
    Startest du denn überhaupt von der externen Platte?
     
  3. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    geclont habe ich mit "carbon copy cloner"... booten tut er von der SSD, das merkt man natürlich auch ganz deutlich an der Geschwindigkeit. Wenn ich aber dann ins Festplattendienstprogramm gehe und möchte die HDD formatieren ist die nicht freigegeben. :confused: und wenn ich händisch Systemdateien lösche (auch nur ein paar die freigegeben sind) zerlegt es mir alles. :(
     
  4. Wuchtbrumme

    Wuchtbrumme Orleans Reinette

    Dabei seit:
    03.05.10
    Beiträge:
    10.336
    dumme Frage(n):
    1. Nach dem Klonen mit CCC, hast Du da das Bootlaufwerk ausgewählt?
    2. Nach dem Klonen mit CCC, hast Du auf der alten Festplatte intern das Dateisystem gelöscht und ein neues angelegt?
     
  5. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Zu 1.... ja, die SSD habe ich als bootlaufwerk ausgewählt
    Zu 2... nein, das war leider nicht möglich... also löschen lässt er leider nicht zu (nicht anwählbar)

    Wie gesagt, das wäre mir das allerliebste, wenn der Mac erstmal meint das die externe SSD die originale ist und die Interne nie da gewesen wäre. :)
     
  6. Wuchtbrumme

    Wuchtbrumme Orleans Reinette

    Dabei seit:
    03.05.10
    Beiträge:
    10.336
    das wird vermutlich auch der Grund für die Verwirrung des Systems sein

    Was sagt denn
    Code:
    ls -al /Volumes/
    im Terminal?
     
  7. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Jetzt gerade nur noch die interne HDD, da ich alles von der TimeCapsule zurückgesichert habe um weiterarbeiten zu können.

    Aber wie meinst du das mit dem grund des Problems? Kann ich die externe SSD nicht einfach als Hauptfestplatte verwenden? :(
     
  8. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    Nach dem Klonen empfiehlt es sich meiner Meinung nach einem der beiden Volumes (egal ob alt oder neu), einen anderen Namen zu geben. Alleine aus Gründen der Verwechslungsvermeidung beim Menschen vor dem Bildschirm. Klingt vielleicht doof, aber macht das Leben leichter. ;)

    Von Fehlern beim Klonen mal abgesehen, funktioniert das eigentilch genau so. Volume klonen und dann den Klon als neues Startvolume festlegen und fertig.

    Falls da irgendwas haken sollte, kann ein PRAM-Reset und dann erneutes Festlegen des Startvolumes helfen.
     
    simple.man gefällt das.
  9. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Dann ist wohl irgendwas anderes schief gelaufen wenn das zumindest möglich wäre. :confused:
    Dann werd ich das ganze morgen nochmal von vorne starten, eigentlich hört es sich ja recht einfach an. ;) Heute trau ich mich aber nicht mehr drüber, muss erst noch eine neue zusätzliche Kopie machen, für den Fall der Fälle ;)
    Danke schon mal... :)
     
    Wuchtbrumme gefällt das.
  10. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    Die verlinkte Anleitung ist an der Stelle:

    ...aber auch kein Brüller.

    Also:
    1) SSD am Mac anschließen
    2) Festplattendienstprogramm öffnen
    3) SSD partitionieren und formatieren; dazu ggf. links oben die Darstellung auf "Alle Geräte" ändern, den obersten am weitesten links eingerückten Eintrag der SSD wählen (trägt in der Regel den Namen des Herstellers in der Bezeichnung), dann die Löschen-Schaltfläche anklicken und dort als Partitionsschema "GUID", als Format "macOS extended journaled" auswählen und bei Namen eine frei wählbare Bezeichnung eintragen.
    4) dann die interne Platte auf die externe klonen
    5) eins der beiden Volumes umbenennen
    6) Gerät neu starten und gleich die ALT-Taste drücken
    7) externe Platte wählen
    8) Über die Systemeinstellungen als Startvolume die externe SSD festlegen.


    Im Sinne der Fehlereingrenzung kannst du aber auch nach 3) erstmal an der Stelle aufhören und so weiter machen:
    - Über den Mac App Store das gewünschte macOS herunterladen
    - den Installer starten und als Installationsziel die externe SSD wählen
    - Installation durchlaufen lassen
    - Beim automatischen Neustart des Gerät wieder die ALT-Taste bemühen und die externe SSD wählen.
    - Testen ob das System grundsätzlich funktioniert
    - wenn ja, mit 4) weiter machen.
     
    iMactouch und simple.man gefällt das.
  11. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29

    IHR SEID JA DIE ALLERBESTEN!!! :D Besten Dank schon mal... ich berichte morgen! ;)
     
  12. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    LEUTE.... ES HAT GEKLAPPT!!! :D:D:D
    Ich hab ehrlich gesagt keinen blassen schimmer was ich jetzt anders gemacht habe als letztes Mal, aber scheinbar hatte sich da irgendwo ein Fehler eingeschlichen. :eek: Egal... nicht hinterfragen... hauptsache es funzt jetzt wie es soll! :)

    Vielen Dank euch allen für die schnelle Hilfe! :kiss:

    Eine kurze Frage vielleicht noch... nachdem ja jetzt alles genauso läuft von der externen Festplatte wie vorher von der internen... erstellt dann die TimeMaschine auch gleich automatisch das Backup von der externen, oder muss ich hier noch was umstellen? :eek: Also ich bräuchte gwasi gleichzeitig beide (externe SSD und interne HDD) im Backup... finde aber hierzu keine Einstellmöglichkeit. :(
     
    #12 simple.man, 22.08.18
    Zuletzt bearbeitet: 22.08.18
    doc_holleday gefällt das.
  13. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    In den Einstellungen von Time Machine kannst du nachschauen, was nicht gesichert wird und damit im Umkehrschluss, was Bestandteil des Backups ist.
     
  14. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Ah... ok, dann wird gwasi alles gesichert außer das aus der Liste!? :( Dann sollte alles passen denke ich!! DANKE SCHÖN :)
     
  15. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    Richtig. Über diese Liste definiert man die Ausschlüsse des Backups.
     
  16. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Ihr seid einfach die Besten! Danke nochmal.... ich finds geil das es so eine Community wie hier hier! :)
    Vielleicht kann ich ja auch mal wen helfen... fürchte aber das wird noch etwas dauern :eek:
    :D:D
     
    dg2rbf und Macbeatnik gefällt das.
  17. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    Gerne.

    Aber beim nächsten Mal bitte nicht den gleichen Beitrag auch noch parallel in einem anderen Forum einstellen.

    Da bemühen sich dann Leute auf beiden Seiten und die wissen dann jeweils nicht, was andere schon zum dem Thema geschrieben haben. D.h. sie machen sich potentiell unnötig Arbeit in ihrer Freizeit und das empfinden die wenigsten, die gerne helfen wollen, als besonders angenehm (um nicht zu sagen, dass das in aller Regel als ziemlich respektlos angesehen wird).
     
    dg2rbf und simple.man gefällt das.
  18. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    Oje... da muss ich noch viel lernen. :( Tut mir leid, ich dachte eher das ich mehr Hilfe bekomme wenn unterschiedliche Leute posten. Bin bisher noch nicht so erfahren darin. :eek:
    Sorry... war nicht böse gemeint. :eek:
     
  19. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.598
    Hätte ich das unterstellt, hätte ich nicht nur nicht geantwortet, sondern den Thread gemeldet, was mit hoher Wahrscheinlichkeit zur Sperrung oder Löschen geführt hätte. ;)
     
    simple.man gefällt das.
  20. simple.man

    simple.man Idared

    Dabei seit:
    09.10.15
    Beiträge:
    29
    UiUiUi.... ich gelobe Besserung :cool:;):innocent: