1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mighty Mouse reagiert nicht mehr

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von vcr80, 19.07.09.

  1. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    Hallo!

    Ich habe nun auf 2 portablen Macs (MacBook 13" Alu 2.4 GHz und MacBook Pro 13" 2.26 GHz) das Problem, dass mir zwar angezeigt wird, dass die MM noch mit dem Mac verbunden ist, sie jedoch nicht mehr reagiert. Auch ein ein und ausschalten der MM nützt da nix, ich muss die Verbindung trennen und neu wieder herstellen. Es gibt hierfür keinen besonderen Grund. Es tritt in allen möglichen Programmen auf und sowohl im Akku- als auch im Netzbetrieb. Ich habe die MM auch schon austauschen lassen. Kein Erfolg. Der Apple Support ist ratlos.

    Danke! vcr.

    P.S. Da es anscheinend nicht am Gerät liegt, muss es wohl an OS X liegen.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Es gab vor einiger Zeit mal ein Update für Bluetooth. Mit dem Comboupdate müsste es installiert werden, falls du es nicht ohnehin hast.
    Ordentlich geputzt ist die Maus auch? Empfohlen wird auf einem rauen Papier eifrig hin- und herfahren damit.
    salome
     
  3. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ja, das bluetooth update brachte auch keine lösung und geputzter als eine original verpackte mighty mouse gehts wohl schlecht ;-D

    davon abgesehen, ist die MM teilweise langsam (die cursor bewegung) (nein, es liegt nicht an der einstellung)
     
  4. koksnutte

    koksnutte Ribston Pepping

    Dabei seit:
    13.04.05
    Beiträge:
    299
    das problem besteht bei meinem mac von anfang an und wurde auch nicht durch das letzte bluetooth firmware update behoben (mid09 unibody 17")
    das einzige was hilft (bei mir zumindest) ist, die maus nicht zusätzlich noch auszuschalten (schieber an der unterseite) nachdem man den mac schlafen gelegt hat. kannst ja mal beobachten... bei mir wars halt so, dass ich diese probleme nie zwischen neustart und der ersten mac schlaf-phase hatte.
    das exakt gleiche problem hat meine freundin übrigens auch mit ihrem late08 unibody 15" seit dem update auf 10.5.7.
     
  5. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    das mach ich ohnehin nicht (zuschieben)

    ich befürchte auch, dass es an 10.5.7 liegt…
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Google hat mir folgenden Tipp gegeben (gefunden):
    Kann ja nicht schaden.
    salome
     
  7. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    danke für den Tipp!!
    Mal sehen obs jetzt nicht mehr vor kommt.
     
  8. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    statusupdate: keine besserung
     

Diese Seite empfehlen