1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Merkwürdiger Zwischenfall

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Kneipenbummler, 15.12.07.

  1. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Ich hatte soeben ein merkwürdiges Problem. Ich konnte meine Maus und meine Tastatur zwar noch benutzen, sprich die Maus über den Bildschirm bewegen, aber konnte nichts mehr drücken, zwar Klicks ausführen, doch nichts passierte. Habe den Mac dann neugestartet, ging wieder nichts, noch mal das gleiche, funktioniert nun wieder, würde jedoch trotzdem gerne wissen ob jemand von euch das Problem bekannt ist und wieso dieses aufgetreten ist.
     
  2. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Mir ist sowas noch nie passiert. Könnte höchstens sein, dass eine neu installierte Software quergeschossen hat. Was hast du für einen Mac, für ein BS?


    gruß
    zackwinter
     
    #2 zackwinter, 15.12.07
    Zuletzt bearbeitet: 15.12.07
  3. iMushroom

    iMushroom Riesenboiken

    Dabei seit:
    10.08.07
    Beiträge:
    293
    Ich hatte auch so ein äghnliches Problem... hab mein MBP ausm Standby holen wollen und danach ging nur noch die maus aber beim klick passierte auch nichts... nach nem neustart gings dann wieder...
     
  4. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Was ist das denn hier?? Unter welchem BS habt ihr denn das Problem??? ---vielleicht kann dadurch besser geholfen werden....

    grüße
    zackwinter

    Edit: Ich nehme stark an, dass sowas nur unter Leopard nicht funzen kann?!
     
  5. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    iMac 20" 2,4 Ghz, 3 GB RAM, 320GB / Mac OS X 10.5
     
    #5 Kneipenbummler, 15.12.07
    Zuletzt bearbeitet: 15.12.07
  6. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    LOL....dachte ich mir's doch. Im Zweifelsfall einen Hardwaretest durchführen.

    Sollte es öfters auftauchen , das Problem, dann: Mac os x 10.5 nochmals mit Installationsoption "archivieren + installieren" drüberbügeln.

    Ich warte auch schon sehnsüchtig auf das Update von 10.5.1 auf 10.5.2!! dauert aber wohl noch ein Weilchen...

    gruß
    zackwinter
     
  7. Kneipenbummler

    Dabei seit:
    21.09.07
    Beiträge:
    118
    Neu installieren fällt aus, nachdem ich gerade erst meine iTunes Library ganz übertragen habe...
     
  8. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Moment, wo ist dein Problem? "Archivieren und Installieren" verschiebt deine Mediathek (und den Rest deiner alten Dateien) nur in einen Ordner auf der Festplatte, den du dann ganz einfach nach der Installation wieder in deinen (dann neuen) Musikordner kopierst. Dann iTunes starten, und du siehst keinen Unterschied.


    MfG Xardas
     
  9. tfc

    tfc Ontario

    Dabei seit:
    21.07.07
    Beiträge:
    348
    Neu installieren? Also wenn es bei mir zuhause durch ein Dachfenster einregnet, dann baue ICH nicht das Haus neu!

    Einfach mal das Terminal starten und mit "top -o cpu" laufen lassen und überprüfen, ob irgendein Prozess randaliert. Danach kann man mal weiterschauen, was zu tun ist.
     
  10. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    naja für Anfänger ist es schwer, dann irgendetwas daraus ablesen zu können. Ich muss auch mir eingestehen, dass mein Wissensdossier noch nicht bis zu solchen Terminalbefehlen reicht. Wäre aber auch eine erstzunehmende Alternative, womit du dein System schnell überprüfen kannst und ins reine bringen kannst.

    bye
    zackwinter
     
  11. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Also ich gebe da jetzt keine Garantie (ich installiere nun auch nicht jeden Tag ;)), aber bei "Archivieren und Installieren" wird nur das System in einem Ordner archiviert. Der Benutzer-Ordner (in dem ja auch die iTunes Library ist) wird nicht angetastet.
     
  12. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Was ist denn um himmelswillens daran so schlimm, den iTunes Ordner auf eine ext. HDD zu kopieren?


    -zackwinter-
     
  13. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Ja, "das System" -> also alles, was auf der Platte ist. Also auch dein Nutzerordner, da der ja im Ordner /Benutzer lagert.

    Habe ich selbst schon so gemacht, und alles hat funktioniert.


    MfG Xardas
     
  14. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Also ich habe das, meine ich, auch schon mal gemacht. Einmal kurz gecheckt, ob alles funktioniert und dann habe ich den Ordner, in dem das alte "System" drin war gelöscht. Der war aber auch zu klein, als das da meine gesamten Lieder und Filme etc. drin gewesen wären.
     
  15. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Ich weiß ja, nicht, wie gut du dich erinnerst und so, aber ich habe das erst letztens beim Update auf Leopard gemacht. Und es mag ja auch sein, dass das vorher anders war, aber bei Leo ist das definitiv so.


    MfG Xardas
     
  16. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Ich auch nicht :p
    Ist ja aber auch hier völlig egal... Vor der Installation wird es auf jeden Fall recht genau beschrieben.
     
  17. DonJanek

    DonJanek Gast

    Jaaa, nachdem hier jetzt ausgiebig geklärt wurde, wie einfach und sinnvoll eine Neuinstallation ist, würde ich gerne auf das im Thread beschriebene Problem zurückkommen :p

    Ich habe ein ähnliches Phänomen: Es passiert kurzfristig, dass die Tastatur blockiert. Ich kann keine Tasteneingaben machen. Selbst Caps Lock ist nicht möglich. Maus geht (Touchpad auch) !! Nach einigen Sekunden ist geht die Tastatur wieder.

    Könnte das ein Hardwareproblem sein oder ist es eher auf Leopard zurückzuführen?

    MB 1.83 C2D 1.25GB, OSX 10.5.1

    Gruss
     
  18. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Wenn früher unter Tiger du das Problem nie hattest, dann ist es definitiv Leopard. Ich gehe auch momentan immer davon aus, dass Leopard oft die Ursache ist. Es hat sich einfach sehr viel geändert unter der Haube. Und dies gilt es nun aus der Welt zu schaffen. Das erste ernstzunehmende Update ist sowieso 10.5.2.

    gruß
    zackwinter

    Edit: Wobei ich vom MacBook dieses Problem auch schon gehört habe. Sprich verstärkt nach dem Aufwecken vom Ruhezustand.
     

Diese Seite empfehlen