[MacBook Pro] MBP Probleme mit Externem Monitor

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von sutterseba, 11.10.19 um 18:12 Uhr.

  1. sutterseba

    sutterseba Erdapfel

    Dabei seit:
    15.05.19
    Beiträge:
    4
    Hallo zusammen,

    Mein 13" 2018 MBP nutze ich mit einem Externen Monitor, welcher über ein HDMI Kabel an ein kleines Dock geht, von dort über ein TB Verlängerungskabel ins MacBook. Vor etwa einem halben Jahr hatte ich dann längere Zeit lang folgendes Problem: In scheinbar zufälligen, willkürlichen Abständen ging der Monitor neu in die Quelle, war also ganz kurz Schwarz und dann aber sofort wieder da.
    Hat mich natürlich extrem genervt, ging aber nach einer Zeit weg.

    Jetzt habe ich mir einen kleinen Stand für das MacBook geholt sodass ich beide Bildschirme gleichzeitig nutzen kann, ist für meine Arbeit etwas leichter. Dafür musste ich logischerweise den Bildschirm erweitern also weg von "Bildschirme synchronisieren". Und seither hab ich das Problem wieder. Ich bin wieder zurück auf Clamshell mit Synchronisieren (also wie zuvor), das Problem ist aber immer noch da. Passiert übrigens sowohl im Clamshell als auch aufgeklappt.

    Ich habe absolut keine Ahnung woran das liegen soll, Wackelkontakte und Lags beim Dock und Verkabelung halte ich für eher Unwahrscheinlich, am Bildschirm kann es auch nicht liegen, habe das Problem mit der X-Box nicht.
    Hat wohl also irgendwas mit macOS zu tun.

    Mehrere Reboots und auch PRAM / SMC Reset schon hinter mir, nichts geholfen.
    Hat jemand vielleicht ein ähnliches Problem oder weiß mir zu helfen?
     
  2. ottomane

    ottomane Manks Küchenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.232
    Taucht das Problem auch auf, wenn du das MBP ohne Dock anschließt?
     
  3. sutterseba

    sutterseba Erdapfel

    Dabei seit:
    15.05.19
    Beiträge:
    4
    Ich kann ein HDMI Kabel schlecht ohne Umweg ans MBP anschließen. Kann ich also nicht ausprobieren, ist auch keine Option.
    Ich glaube aber nicht dass es am Dock liegt, es ging ja fast ein halbes Jahr problemlos.
     
  4. ottomane

    ottomane Manks Küchenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.232
    Leihe dir ein Kabel und probiere es aus. Man muss solche Probleme eingrenzen.
     
  5. xxBlackHat211

    xxBlackHat211 Alkmene

    Dabei seit:
    12.01.19
    Beiträge:
    31
    Welches Dock nutzt du denn konkret ?

    Ich hab auch ein 13“ von 2018 und nutze den original Apple multiport Adapter. Das funktioniert ohne jegliche Fehler zu jeder Zeit :(