1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP Late 08 - SL braucht zu lange von X25 Postiville SSD zu booten!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Ozelot, 03.10.09.

  1. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    Hallo,

    ich habe gelesen, hier sowohl auch wo anders, dass man Snow Leopard mit der X25-M Postville in 16 sec booten kann. Ich brauche so um die 36sec! Außerdem gibt`s einige Videos, die in Youtube schnelle Booten bestätigen.

    Ich weiß nicht woran das liegt. Die SSD ist gesund, die Schreib, Zugriffs und Lesewerte sind auf dem normalen Niveau.

    Auch habe ich extra Snow Leopard neu installiert, einen Ram und PRAM Reset durchgeführt. Sogar ein Hardwaretest findet keine Fehler, wobei ich den ausführlichen nicht gemacht habe. Externe Geräte hängen auch nicht nicht am MBP.

    Aber solch extreme Unterschiede, können doch nicht einfach so die Regeln sein? Ich hab sogar mal dem Ram getauscht, macht aber kein Unterschied. :-c

    Vielleicht wisst ihr ja was?
     
  2. sim1344

    sim1344 Zuccalmaglios Renette

    Dabei seit:
    03.03.07
    Beiträge:
    254
    1. Hast du das richtige Startvolume ausgewàhlt?

    2. Hast du irgendwelche Startobjekte (d.h. Programme)?
     
  3. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    1. Ja, ist Macintosh SSD ist bei Startvolume gewählt

    2. Naja, Adium startet automatisch. Aber ich glaub nicht, dass das damit was zu tun hat. Es dauert ja 36sec ungefähr bis das Log In Fenster kommt.

    Hmm...

    Vielleicht ein neues Firmeware Update für`s MBP probieren? Wobei, ich müsste das aktuellste eigentlich haben...
     
  4. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    Na toll. Wenn mir hier niemand helfen kann, dann wohl nirgendwo. Ist blöd das einfach so hinzunehmen, weil man immer denkt etwas sei nicht in Ordnung...
     
  5. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
    Bei mir ist die gesamt Bootzeit mit einer 160 GB Postville auf einem Late 08 MBP (4GB 2,4GHz) fast identisch. Allerdings dauert es bei mir fast 20 sec bis der graue Bildschirm mit dem Kreisdrehstrichen erscheint. Ich kann mich allerdings daran erinnern das erst wenn der kommt das Geratter auf der alten Festplatte losging.
     
  6. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
  7. amano

    amano Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    45
    und du bist sicher das du nicht die x25-e meinst??

    edit
    warst nen tacken schneller
     
    #7 amano, 04.10.09
    Zuletzt bearbeitet: 04.10.09
  8. supersepperl

    supersepperl Auralia

    Dabei seit:
    12.02.09
    Beiträge:
    202
    Bei mir ist es ähnlich. Es dauer ca 20sek inkl. dem Kreisel und dann geht alles Blitzschnell.
    Hab auch Win auf einer Partiton. Ob das auch was ausmacht? Aber Ok, normal boote ich sowieso sehr selten neu, meist nur Klappe zu und fertig.
    Is ja ein Mac.

    Irgendwo hab ich mal gelesen was der Mac nach dem Einschaltknopf drücken alles macht. Finde es aber leider nicht mehr.

    Gruss.
     
  9. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Meine 160GB OEM HDD 5400RPM braucht auch ca 36 Sekunden zum booten. Würde mir da schon Gedanken machen!
     
  10. supersepperl

    supersepperl Auralia

    Dabei seit:
    12.02.09
    Beiträge:
    202
    Also gross Gendanken mach ich mir da jetzt nicht. Ab der Kennworteingabe braucht der Mac unter 5 sek. Mit Adium, Mail, Safari, Geburtstags checker.
    Und sonst ist er auch sauschnell.
    Kann die Win Partition da schuld sein?
    Brauch ich normal auch nicht. Nur sehr selten zum Zocken.
     
  11. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    Hmm. Okay. Gibt es nicht nicht so Methode wo mann sich es anzeigen lassen kann, was während des Bootvorgangs passiert?

    Also das es so wie bei linux aussieht, sodass man Rückschlüsse ziehen kann. :)
     
  12. Vividarium

    Vividarium Rhode Island Greening

    Dabei seit:
    26.10.07
    Beiträge:
    479
    Vielleicht nochmal neu formatieren? Also richtig..mit 3 mal Nullen überschreiben.

    Vielleicht hilfts ja..
     
  13. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Einfach ins System.log schauen.
     
  14. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    Hmm, wo finde ich den denn? Also dann direkt nach den Start aufrufen?
     
  15. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Das findest du inder Konsole. Hast du das System sauber installiert? Hast du mal die Sekunden gemessen wenn du die mal die AlT Taste gedrückt hälst du die Mac Partition von Hand auswählst?
     
  16. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    24,6 sec, wenn ich den Pfeil unter der Partion drücke.

    Ich habe mir mal die Logfiles angeschaut, weiß aber nicht was das genau heißt und wo das wirklich wichtige steht, über den Systemstart...
     
  17. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Tja, dann einmal die Kiste neu aufsetzen und erneut messen.
     
  18. Ozelot

    Ozelot deaktivierter Benutzer

    Dabei seit:
    02.09.09
    Beiträge:
    5.744
    Aber das habe ich doch auch schon gemacht, steht ja im Post 1.

    Ich habe Leopard komplett neu installiert, sogar die Partiton gelöscht!
     
  19. Gaffalover

    Gaffalover Strauwalds neue Goldparmäne

    Dabei seit:
    23.07.08
    Beiträge:
    645
    Halt den CMD und V Key gedrückt.
    Da wird dann aufgelistet, was gerade passiert.

    Nennt sich Verbose mode...
     
  20. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    wie viel Ram hast du und wie viel Ram hat der Rechner in dem Vid? Mehr Ram = längere Bootzeit. Außerdem.. wenn die Platte im Betrieb flott ist und auch in Tests gute Schreib/Lese-Werte hat, dann ist es doch pups wurst ob es bei Booten 10 Sek. länger dauert oder?
     

Diese Seite empfehlen