1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP lagt nach dem Ruhezustand

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von LL0rd, 25.12.07.

  1. LL0rd

    LL0rd Allington Pepping

    Dabei seit:
    18.06.07
    Beiträge:
    194
    Hallo Leute,

    seit dem Umstieg auf Leopard habe ich bei meinem MBP ab und zu ein komisches Problem. Das Notebook lagt einfach. Die Sachen laufen einfach nicht mehr so rund, wie "normal".

    http://screencast.com/t/UtTvMjjq

    Ich habe mal ein Video aufgenommen, damit ihr sehen könnt, was ich meine. Ich habe auch versucht alle möglichen Anwendungen zu beenden, es hat jedoch nichts gebracht. Habt ihr eine Idee, woran das liegen könnte?
     
  2. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Leider kann ich mit dem Verb "lagt" so gar nichts anfangen.
     
  3. LL0rd

    LL0rd Allington Pepping

    Dabei seit:
    18.06.07
    Beiträge:
    194
  4. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Danke.
    Vielleicht gäb es mehr Antworten, wenn der Threadersteller in einen deutschen forum das Problem auch auf deutsch erklärte?
     
  5. dewey

    dewey Gewürzluiken

    Dabei seit:
    01.05.06
    Beiträge:
    5.732
    och der herr spielt nur online spiele da ist das, zum beispiel im counterstrike, ganze gebräuchlich;)
     
  6. KFlexo

    KFlexo Alkmene

    Dabei seit:
    02.11.07
    Beiträge:
    34
    Also mir war klar, worums geht und denke, dass viele, die mit Computern zu tun haben wissen, was "to lag" bedeutet (naja, vielleicht auch nur solche, die was mit Spielen zu tun haben ^^)...

    Helfen kann ich bei dem Problem allerdings nicht. =(

    €: Zu spät, scheiß "lags". ;)
     
  7. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.537
    mein mbp lagt auch manchmal nach dem aufwachen, du bist also nicht allein. eine lösung ist mir aber nicht bekannt.
     
  8. bl:nd

    bl:nd Ribston Pepping

    Dabei seit:
    06.05.07
    Beiträge:
    301
    Das Problem kenne ich auch. Ich gehe einfach mal davon aus, dass gewisse Programme, die normalerweise unbemerkt im Hintergrund laufen, nach dem "Aufwachen" erst einmal wieder anlaufen müssen - und das frisst dann eben in den ersten paar Sekunden etwas Leistung, was sich auf vordergründig ablaufende Vorgänge auswirkt und sich somit bemerkbar macht. Bei mir ist es jedenfalls so, dass sich dieses Stocken nach einem Moment wieder erledigt hat, somit finde ich diese Erklärung recht plausibel. Weitere Details kann ich allerdings auch nicht liefern, da ich mich noch nicht eingehender mit dieser Sachlage auseinandergesetzt habe.
     
  9. pumpkin

    pumpkin Gelbe Schleswiger Reinette

    Dabei seit:
    01.11.04
    Beiträge:
    1.764
    hab das problem auch. selbst nach aus- und wieder einloggen. erst ein neutstart beseitgt das problem. unter tiger war das nicht der fall.
     
  10. Pallas

    Pallas Kaiser Wilhelm

    Dabei seit:
    30.12.06
    Beiträge:
    175
    geht mir genauso, aber solange es nur sporadisch auftritt überwiegen für mich die vorteile von Leo, vorallem seit die tastatur wieder ordentlich ihren dienst tut
     
  11. Ifrani

    Ifrani Gloster

    Dabei seit:
    05.05.05
    Beiträge:
    63
    Ist bei mir auch so seit Leo. Er macht auch viel mehr auf der Platte rum als noch unter Tiger. Ich meine auch, dass früher beim Einschalten nicht immer Caps-Lock und Num an waren.
     
  12. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    hab so ein ähnliches Problem: nach dem Ruhezustand, wenn ich den Deckel zugeklappt habe, startet mein MBP nicht mehr richtig, muss dann immer den ON/OFF Knopf drücken und neustarten!
    Wenn der Deckel aber ofen ist, funzt alles normal!
    Mach ich irgendwas falsch? Muss ich eine spezielle Taste drücken?

    ThX Sw!ss

    edit: das Problem hab ich vermehrt seit ich Leo habe!
     
    #12 Swiss.Appel, 28.12.07
    Zuletzt bearbeitet: 28.12.07
  13. Karthago

    Karthago Gast

    N'Abend zusammen!

    Dieses Problem tritt unter MBP-Usern vermehrt auf (auch unter Tiger und vor Leo 10.5.1)und liegt in erster Linie nicht an LEO, sollte es der Fall sein, hätte Apple dieses Problem spätestens zum 10.5.1 Update gefixed - in solchen Sachen sind sie schnell.

    Interssant wären hier die ModellVersionen der betroffenen MBP's.

    Weitere Möglichkeiten:

    -Welche Software von dritten wurde installiert?
    -Sind externe Geräte angeschlossen, wenn ja: Welche?
    -Was sagt die Aktivitätsanzeige?

    Hinweis: Bevor der Ruhezustand aktiviert wird, sollte WLAN ausgeschaltet sein.

    Gruß

    Karthago


    P.S. Ihr könntet vermehrt die Möglichkeit der Feedbacks nutzen. IdR werden auf Beschwerden, die sich häufen und ähnlich zu sein scheinen verstärkt geachtet.

    http://www.apple.com/feedback/macosx.html
     
  14. SFIben

    SFIben Kaiser Wilhelm

    Dabei seit:
    16.04.06
    Beiträge:
    173
    hi! ihr

    ich hatte auch in etwas das gleiche problem mit meinem mbp
    (zumindestens nach dem ruhezustand immer öfter)

    lösung:
    ich hatte istat pro installiert gehabt,
    hab dieses dann entfernt und siehe da,
    seitdem tut das mbp seinen dienst richtig,
    ohne dass es hängt oder irgendwie nach aufwachen die maus ruckelt

    (vielleicht hilft es euch ja weiter)


    ben
     
  15. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    aber wieso passiert das nur, wenn der Deckel zugeklappt ist? Das finde ich vorallem interessant! Bei offenem Deckel ist alles normal!

    Mal meinen Apple Händler fragen, evtl weiss der ja Bescheid. Bevor ich hier selber "rumschnipsle"!

    MfG Sw!ss
     
  16. Karthago

    Karthago Gast

    @Swiss.Apple

    Und mich interessiert diesbezüglich: Lässt Du ihn bei offenem Deckel einschlafen (d.h Ruhezustand nach einer gewissen Zeit) oder bringst Du ihn per Befehl zum einschlafen?
     
  17. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    Sowohl wie als auch. Also wirklich mal so mal so. wenn ich weiss das ich ihn länger nicht mehr brauche, bringe ich ihn in den ruhezustand! Sonst lass ich ihn einfach stehen, und dann geht er so nach 30 min auch in den ruhezustand! Was passiert wenn ich ihn einfach zuklappe?

    MfG Sw!ss
     
  18. Karthago

    Karthago Gast

    Nun, probieren is heutzutage sehr angesagt:-D

    --> es versetzt sich automatisch in den Ruhezustand!

    hier noch ein interessanter Link zu den verschiedenen "Sleep"-Modi.

    http://www.macworld.com/article/53471/2006/10/sleepmode.html

    Hast Du mittlerweile mal überlegt, was Du auf meine obigen hinweisende Fragen antworten könntest?
    Und: den Hinweis schon ausprobiert?
    Sobald wir mehr über die Zustände Deines MBP's wissen, desto eher kann Dir geholfen werden.

    Oder spricht aus Deiner Seele die typische Userfaulheit: Beschweren und jammern, aber möglichst Arbeit vermeiden?

    Ein kritisches, aber kollegiales: bis demnächst ;)
     
  19. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    Ich weiss schon, dass in einen Ruhezustand geht, aber das ist ja schon der "selbe" wie wenn ich ihn via Ruhezustand schlafen schicke! Ich probier eingentlich das meiste aus, was ich meinem MBP zutraue, und das werd ich ihm schon noch zutrauen!
    Nochmal zu einer obigen Frage: Ich lass ihn sowohl durch manuelles Einschlafen wie auch durch "stehen-lassen" in den Ruhezustand! Aber wenn ich den Deckel schliesse, meistens manuell!

    Besser so? Bin natürlich über jede Hilfe froh!

    MfG Sw!ss
     
  20. Swiss.Appel

    Swiss.Appel Tydemans Early Worcester

    Dabei seit:
    25.09.07
    Beiträge:
    388
    Das hast du gemeint:

    1. Hab auch iStat Pro (inkl. Update), aMSN, EyeTV, MS Office2004, Quinn, Call of Dutty2, PacManX, AppDelet. Das wärs glaube ich.
    2. keine externen Geräte angeschlossen
    3. die seh ich ja nicht, da ich Neustarten muss!

    Hab jetz mal mit zuklappen und manuell in den Ruhezustand geschickt, und funzte danach einwandfrei! DIESES MAL WAR ER AM NETZGERT! Vorhin nicht, kann das was ausmachen?

    MfG Sw!ss
     

Diese Seite empfehlen