1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP geht nach Neu-Installation einfach aus

Dieses Thema im Forum "macOS & OS X" wurde erstellt von thexm, 15.07.09.

  1. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Ich habe heute meine 500GB WD Scorpio Blue Festplatte geliefert bekommen. Beim einbauen bemerkte ich erst einmal, dass mir wohl der passende Schraubenzieher fehlt. Dann bin ich fröhlich erst einmal in die Stadt zum Baumarkt gefahren und habe mein ein passendes "Fein-Mechanik" Schraubenzieher-Set gekauft. Nach einer Stunde herumirren in der Stadt und einer weiteren Stunde Sauna-Temperierter Bahnfahrt kam ich zuhause an. Nun schließlich die Festplatte nach Anleitung aus-/ und eingebaut. Als ich schließlich mein MacBook Pro startete und die DVD eingelegt hatte, wählte ich die Wiederherstellungsfunktion von meinem Time Machine BackUp. Soweit so gut, nach 2 Stunden kopieren war es schließlich soweit. Mein MBP informierte mich, dass die Wiederherstellung beendet sei und ich nun neustarten könne. Brav auf "Neustarten" geklickt, passierte erst einmal nichts. Ich wartete 10 Minuten, das Setup reagierte auch noch, jedoch startete das System nicht neu. Also habe ich auf den Einschaltknopf gedrückt, und das MBP war aus. Noch einmal auf den Einschaltknopf gedrückt und siehe da: Ich sah den Apfel - für ca 2 Sekunden. Dannach war alles schwarz und das MBP war aus.

    Könnt ihr mir sagen, was hier schief läuft? Danke schon einmal,

    mfg thexm
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wie ist (hast du) die Festplatte formatiert?
     
  3. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    HFS+ (Journaled)

    mfg thexm
     
  4. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    Die üblichen Resets versuchen, Festplatte noch einmal aus und einbauen. Vll hilft das. So ohne Weiteres, fällt mir jedenfalls nichts passenderes ein.
     
  5. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Was meinst du mit "üblichen resets"?

    Mfg thexm
     
  6. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Weiß jemand, wie man wenigstens die DVD raus bekommt? Das Laufwerk dreht nämlich gerade voll auf, bevor der Mac sich verabschiedet. Ich wäre wirklich sehr dankbar für Hilfe, da ich den Mac gerade dringend brauche...

    Mfg thexm
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Touchpad Taste einfach beim einschalten gedrückt halten (bzw. die linke Taste gedrückt halten). Alternativ die ALT Taste gedrückt halte, bis das Bootmenü kommt und dann einfach die Auswurftaste benutzen.
     
  8. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    @drlecter: Danke schon einmal für dein Tipp. Die DVD ist jetzt draußen, ausgehen tut er nach dem Apfel-Logo trotz alle dem immer noch. Immerhin macht er jetzt nicht mehr diese wiederlichen Laufwerksgeräusche, für die Slot-in's so bekannt sind...

    @eLTonno: Meintest du das mit "üblichen Resets", oder hast du da noch ein Trick auf lager?

    mfg thexm
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Wenn du ein Backup hast, installiere doch noch einmal das System von der DVD und schau mal ob das MBP bootet.
     
  10. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Wie soll ich denn das System von der DVD installieren? Egal ob mit oder ohne DVD, das System verabschiedet sich nach dem Apfel-Logo... :( Ich verzweifel' hier gleich.

    mfg thexm
     
  11. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Geht das MBP auch aus wenn du die ALT Taste gedrückt hälts?
    Kannst du die Platte noch einmal ausbauen und die alte einbauen?
     
  12. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Nein, wenn ich die ALT Taste gedrückt halte, bekomme ich ein Laufwerkssymbol, unter dem EFI steht... Wenn ich da drauf drücke, kommt kurz das Apfel-Logo und dann ist wieder stille...
    Ja, ich habe die alte Platte gerade wieder eingebaut - die funktioniert wunderbar... Muss also an einer fehl-Installation, oder an der Platte selbst liegen. Was mir außerdem noch tolles passiert ist: Ich bin kurz mit dem PH00-Schraubenzieher abgerutscht und habe glaube ich die Schraube beschädigt, die die Plastik-Abdeckung der Festplatte hält. Ich habe es nicht gewagt, noch zu probieren, ob die Schraube noch geht, aber was mache ich, wenn die Schraube nicht mehr greift?
    Irgendwie scheint heute nicht gerade mein glücks-Tag zu sein...

    mfg thexm
     
  13. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Wenn du ein Laufwerk mit der ALT Taste angezeigt bekommst, kannst du einmal versuchen von der DVD zu booten. Also ATL Taste gedrückt halten und wenn ein Laufwerk erscheint die DVD einlegen und versuchen einmal von dieser zu booten.
     
    thexm gefällt das.
  14. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Also erst einlegen, wenn ich schon im Boot-Menü bin? Letztes mal, als das Problem bestand, war die DVD ja auch schon drin und wurde nicht im Boot-Menü angezeigt...
    Was sagst du zu meinem Problem mit der Schraube?

    Danke schon einmal ;)

    mfg thexm
     
  15. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Zu deinem Bootproblem kann ich leider nichts beitragen, was andere nicht besser können. Aber was die Schraube betrifft, da kann ich als Feinmechanikermeister vielleicht helfen. Was genau hast du denn damit angestellt?

    Gruß Dirty
     
  16. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Eigentlich nicht viel. Ich habe die Schraube (zugegeben ziemlich genervt - aber vorsichtig!) reingedreht, jedoch ausversehen "zu weit" gedreht, sodass die "Schraubenzieher-Fassung" ein wenig abgerieben wurde. Das kennt man doch auch von Akku-Schraubern. Wenn man dort zu schnell dreht und nicht rechtzeitig aufhört, wird die Fassung abgeschabt, sodass man die Schraube später nur noch schlecht (oder gar nicht mehr) herauskriegt. Dort liegt meine Angst. Was ist, wenn ich die Schraube nicht mehr herausbekomme? Ich habe keine Lust das Teil dann einschicken zu müssen und womöglich noch horrende Preise zu bezahlen...

    Muss ich mir da Sorgen machen, oder lässt sich das ganze notfalls mit einem Trick lösen?

    mfg thexm
     
  17. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Also wenn du nicht massiv und mehrmalig den Schraubenkopf vergewohltätigt hast, dann stellt das zuerst mal kein Problem dar. Der Kreuzschlitz ist dann in der Regel nur in "Zudrehrichtung" gehandicapt. Dass heißt, die Schraube muss, wenn man sie das nächste Mal eindrehen will mit sanftem Druck und geringem Drehmoment festgezogen werden. Rausdrehen lassen sie sich in der Regel noch normal. Aber auch hier würde ich den Druck auf die Schraube moderat erhöhen. Bei Gelegenheit besorg dir eine neue Schraube und wenn wieder so eine Aktion ins Haus steht, dann tausch sie aus.

    Sollte sich die Schraube wider Erwarten nicht rausdrehen lassen, dann mach einen kleinen Tropfen Sekundenkleber an die Spitze des Schraubendrehers. Nach dem Aushärten kannst du sie dann rausdrehen. Anschließend machst du das ganze warm (Heißluftfön oder Feuerzeug) und die Schraube löst sich vom Schraubendreher. Aber nix verkleckern! Dann solltest du dir aber eine Austauschraube besorgen.

    Ich hoffe das hat dir geholfen.

    Gruß Dirty
     
    thexm gefällt das.
  18. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Ja, vielen dank! Das Problem dabei ist bloß, dass die Schraube und das Teil zum festhalten der Festplatte ineinander stecken. D.H. bräuchte ich eine neue Schraube, bräuchte ich ein komplett neues Teil. Ich bin mir nicht sicher, aber wie man das bei Apple kennt, wird das selbst bei einem kleinen Plastikteil teuer... Außerdem ist die Schraube echt klein (PH00). Ich hoffe (falls ich das mal anwenden muss), dass ich da nichts anderes festklebe...

    mfg thexm
     
  19. Der Dirty

    Der Dirty Ingrid Marie

    Dabei seit:
    02.01.09
    Beiträge:
    267
    Kannst du das mal bildlich festhalten, und mir schicken oder posten? Ich kann mir momentan nichts darunter vorstellen.

    Danke
     
  20. thexm

    thexm Beauty of Kent

    Dabei seit:
    21.09.08
    Beiträge:
    2.171
    Sorry, ich habe gerade kein Kamera da, aber auf dem Video ab 1:23 schraubt der das Teil raus:

    [YT]http://www.youtube.com/watch?v=hJx0QPCVXR0[/YT]

    mfg thexm

    EDIT: Scheint nicht zu funktionieren... Hier nocheinmal die URL
     

Diese Seite empfehlen