1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP erkennt Beamer nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von TiRe, 11.08.07.

  1. TiRe

    TiRe Tokyo Rose

    Dabei seit:
    20.03.07
    Beiträge:
    67
    Hi,

    mein MBP erkennt den Medion-Beamer, der bei uns an der Decke hängt, leider nicht. Der Projektor wird per VGA verbunden, native Auflösung ist 800x600.

    Ich habe das Book in den Ruhezustand versetzt, dann den Beamer angeschlossen, ihn eingeschalten, und das Book wieder aufgeweckt. Aber es wird nichts erkannt. (Hot-Plug und andere Reihenfolgen funktionierten auch nicht, aber die genannte ist ja wohl die sicher zum Ziel führende, denke ich.)

    Ich habe den Apple DVI-VGA-Adapter genommen - dieser produziert ein Panic, so dass das MBP per Powerknopf-Drücken neugestartet werden muss. Mit einem Adapter, der ein handelsüblicher sein dürfte, stürzt OS X wenigstens nicht ab...

    Vorschläge? :/

    gruß
     
  2. gattacapilot

    gattacapilot Alkmene

    Dabei seit:
    24.11.06
    Beiträge:
    34
    Hallo TiRe,

    1. Hast Du ein LED MBP?
    2. Ist es auf dem neusten Softwarestand?
    3. Hast Du auf der Taskleiste den Monitor Icon und dort die verschiedenen Bildschirmauflösungen eingestellt?

    Eigentlich hört es sich bei deinem Problem ganz schwer nach einem Hardwaredefekt an! Denn normal können alle MB und MBP schön und gut mit vielen Beamern umgehen. Zumindest muss ich beruflich jede Woche einen anderen aus unserer Medienstelle holen und es klappt. Leider gibt es noch nicht so viele 16:9 bzw. 16:10 Beamer :))

    Gruss Dominikus
     
  3. TiRe

    TiRe Tokyo Rose

    Dabei seit:
    20.03.07
    Beiträge:
    67
    Hi,

    1. Ja
    2. Ja
    3. Ich kann nur die Auflösung des MBP-Screens einstellen, da das MBP keinen Beamer registriert.

    Aber ich habe den Beamer mittlerweile zum Laufen gebracht - mit einem kürzeren Kabel. Denn das, mit dem ich es zuerst probiert hatte, ist sehr lang (könnten schon 15m sein). Mit dem Windows-Notebook hat es immer geklappt.

    Ist das normal?

    Vielleicht kann jemand was mit der Beschriftung auf dem Kabel anfangen:
    "E119932 AWM 2919 VW-1 80°C 30 V VW-1 LOW VOLTAGE COMPUTER CABLE COPARTNER" (Hervorhebungen von mir)


    Edit:
    Gerade nochmal mit dem langen Kabel probiert:

    Nach dem Aufwecken hat sich OS X ohne Meldung verabschiedet (Freeze). Nach dem Neustart hat der Beamer jetzt aber ein Bild.
     
    #3 TiRe, 12.08.07
    Zuletzt bearbeitet: 12.08.07
  4. gattacapilot

    gattacapilot Alkmene

    Dabei seit:
    24.11.06
    Beiträge:
    34
    Ich schätze das du für ein längeres Kabel einen verstärker benötigst. Wir haben in einem Konferenzraum für eine langer Beamerverbindung ein solches Gerät. Frag mich nicht nach Firma etc. !
    Zumindest ist der Hintergrund für diese Problematik auch im stärkeren Widerstand innerhalb des Kabels auf eine längere Distanz zu sehen.

    Ansonsten gibt es unter dieser Adresse eine funktionierende Verlängerung für AppleProdukte!!
     

Diese Seite empfehlen