1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP Display "blinzelt" unregelmäßig

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von 1080p, 24.11.09.

  1. 1080p

    1080p Golden Delicious

    Dabei seit:
    06.12.08
    Beiträge:
    8
    Hallo zusammen,

    Das MacBook Pro meiner Freundin (late2008) zickt in letzter Zeit etwas rum, und ich kann mir keinen Reim darauf machen. Der Hardwaretest läuft ohne Beanstandungen durch, und dennoch tritt folgendes Problem auf: Das MacBook "blinzelt", d.h. das Display wird für einen sehr kurzen Augenblick (durchaus wörtlich zu nehmen, vielleicht eine Zehntel Sekunde) kurz schwarz, bevor es dann sofort wieder angeht. Der Fehler tritt sehr unregelmäßig auf, manchmal mehrmals in einer Viertelstunde, manchmal aber auch für zwei Stunden gar nicht. Das ganze sieht so aus wie ein Wackelkontakt, nur das das MBP nicht bewegt wir und sich der Fehler auch nicht durch ein bewusstes Bewegen des Displays herbeiführen lässt. Hat jemand einen Rat, oder kommt sie nicht darum herum das Gerät einzuschicken, was von daher sehr ärgerlich wäre, da die Garantie gerade abgelaufen ist.

    Vielen Dank für jede Hilfe, 1080p

    P.S.: hier noch ein paar Rechnerdetails zu dem MBP und der GraKa:

    MacBook Pro
    24.11.09 20:54


    Hardware:

    Hardware-Übersicht:

    Modellname: MacBook Pro
    Modell-Identifizierung: MacBookPro5,1
    Prozessortyp: Intel Core 2 Duo
    Prozessorgeschwindigkeit: 2.4 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 3 MB
    Speicher: 2 GB
    Busgeschwindigkeit: 1.07 GHz
    Boot-ROM-Version: MBP51.0074.B01
    SMC-Version (System): 1.33f8
    Seriennummer (System): W88461PK1GK
    Hardware-UUID: 18515B2D-DA08-587A-BD5C-1CE3E7E17DA2
    Sensor für plötzliche Bewegung:
    Status: Aktiviert



    Grafik/Monitore:

    NVIDIA GeForce 9600M GT:

    Chipsatz-Modell: NVIDIA GeForce 9600M GT
    Typ: Monitor
    Bus: PCIe
    PCIe-Lane-Breite: x16
    VRAM (gesamt): 256 MB
    Hersteller: NVIDIA (0x10de)
    Geräte-ID: 0x0647
    Versions-ID: 0x00a1
    ROM-Version: 3343
    gMux-Version: 1.7.3
    Monitore:
    Monitoranschluss:
    Status: Kein Monitor angeschlossen
    Monitoranschluss:
    Status: Kein Monitor angeschlossen

    NVIDIA GeForce 9400M:

    Chipsatz-Modell: NVIDIA GeForce 9400M
    Typ: Monitor
    Bus: PCI
    VRAM (gesamt): 256 MB
    Hersteller: NVIDIA (0x10de)
    Geräte-ID: 0x0863
    Versions-ID: 0x00b1
    ROM-Version: 3343
    gMux-Version: 1.7.3
    Monitore:
    Farb-LCD:
    Auflösung: 1440 x 900
    Farbtiefe: 32-Bit Farbe
    Core Image: Hardware-unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt
    Integriert: Ja
    Monitoranschluss:
    Status: Kein Monitor angeschlossen
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Tritt das Problem auf beiden Grafikarten auf? Welche Systemversion hast Du laufen?
    Gruß Pepi
     
  3. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Apple Care! Wenn nicht abgeschlossen, dann trotzdem Apple Care Kullaz! Gravis, FundK oder sonst irgendeinen AASP anrufen!
     
  4. Eric Draven

    Eric Draven Osnabrücker Reinette

    Dabei seit:
    18.11.06
    Beiträge:
    993
    Hab mit meinem MB das gleiche Problem. Ist sehr selten und eigentlich nur, wenn Parallels 5 samt Cad offen sind oder der Prozessor wirklich gefordert ist.

    Bin gespannt, was bei Dir rauskommt. Mein MB ist noch keine vier Jahre alt :(
     
  5. Danny

    Danny Goldparmäne

    Dabei seit:
    09.03.06
    Beiträge:
    568
  6. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
  7. absimilard

    absimilard James Grieve

    Dabei seit:
    12.05.08
    Beiträge:
    133
    Ich habe mit meinem MBP Late2008 genau das gleich Problem. Mir ist es nur auf der "kleinen" GraKA aufgefallen. Aber: Betreibe ich das MBP an einem externen Monitor & nutze nur das Display des MBP als 2. Display flackert NUR das Display des MBP.

    Sollte eigentlich dann keine GraKA Problem sein, oder?

    Ich werde glaube ich mal beim örtlichen Retail vorbeischauen
     
  8. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Das gibt jetzt mal die note 1 ! ;) Totdiskutieren oder handeln.

    Ich denke auch nicht, dass es sich um einen Grafikfehler handelt.
    Andererseits beschreiben die leute die probleme unterschiedlich!

    Nur ein AASP Retail oder sonstwer der damit erfahrung hat kann helfen!
     
  9. Eric Draven

    Eric Draven Osnabrücker Reinette

    Dabei seit:
    18.11.06
    Beiträge:
    993
    Bei mir kommt das auf beiden Monitoren vor.. komische Sache, ich hoff mal nicht auf nen gravierenden Fehler. Nen neues Book wäre gerade nicht drin :-c
     
  10. Danny

    Danny Goldparmäne

    Dabei seit:
    09.03.06
    Beiträge:
    568
    also ich hatte (als das Problem aufgetreten ist) die graka auf "weniger leistung - mehr akkulaufzeit".... dies habe ich nun umgestellt auf volle leistung, seit dem an ist das problem weg.... ist aber erst paar tage her.

    vielleicht ein Lösungsvorschlag.

    Lg
    Danny
     
  11. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ich bezweifle, daß ein AASP da helfen kann. Das Problem ist, soweit ich es bei mir eingrenzen kann eine Softwaresache, sprich Treiber. Bei mir tritt es exakt nur mit 10.6.2 auf. (MBP 17" (Early 2009))
    Gruß Pepi
     
  12. Danny

    Danny Goldparmäne

    Dabei seit:
    09.03.06
    Beiträge:
    568
    stimmt pepi, jetzt wo es du sagst! bei mir ist es auch erst NACH dem Leopard update gekommen!!!

    ich glaube wir haben den übeltäter gefunden, können in dem fall nur auf ein update hoffen.
     
  13. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    ... Warum sollten die nicht helfen können? Selbst egal ob software oder hardware defekt, aasps sollen dir unterstützung liefern.

    10.6.2. Ist ziemlich buggy das stimmt schon. Wäre wünschenswert wenn dem so ist wenn ihr den schritt zum nächsten store scheut...
     
  14. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ich bin selbst AASP und weis, was ich in diesem Fall alles leider nicht tun kann. Nämlich ein Display zu tauschen wegen eines Treiberbugs im OS. (Was auch nicht zielführend wäre.)
    Gruß Pepi
     
  15. 1080p

    1080p Golden Delicious

    Dabei seit:
    06.12.08
    Beiträge:
    8
    Hallo zusammen,

    Erstmal vielen Dank für die vielen Antworten. ich hatte die kleine Diskussion hier fast schon wieder vergessen, da meine Freundin das wiederkehrende Klagen eingestellt hat, nachdem ich ihr geraten habe, mal auf die große Grafikkarte umzuschalten. Tatsächlich wir das Problem dadurch behoben. Ein SL-Bug kann ich zumindest in diesem spezifischen Falle ausschließen, da meine Madame noch mit dem herkömlichen Leoparden unterwegs ist. Mal sehen, wie sich die ganze Sache generiert, wenn sie sich SL anschafft, vielleicht tritt dann der Fehler auch mit der kleinen GraKa nicht mehr auf. Der Gang zum Händler wird in jedem Fall erstmal verschoben...

    Danke und Grüße, 1080p
     
  16. Danny

    Danny Goldparmäne

    Dabei seit:
    09.03.06
    Beiträge:
    568
    hey,
    ja in dem fall doch wie ich gesagt habe. mit dem "umschalten" meinst du wohl in der systemeinstellung > Energie sparen > Grafik höhere Leistung, anzuklicken, oder?

    MFG
     

Diese Seite empfehlen