1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MBP 13 - Airport verbindet unergründlich nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von farmi, 08.09.09.

  1. farmi

    farmi Allington Pepping

    Dabei seit:
    29.07.09
    Beiträge:
    191
    Moinsen Gemeinde,

    ich weiß dass es zu ähnlichem Thema bereits Threads gibt, dennoch ist es bei mir etwas spezifischer.

    Seit Monaten ist mein MBP 13 Alu zuhause an einem festen Platz im Einsatz, immer verbunden per WLAN.
    Ohne jegliche Veränderungen funktioniert dies aber seit 3 Tagen nicht mehr - er hält die Verbindung 3 Sekunden und verliert dann die Verbindung zum heimischen WLAN - nach eienr Pause kann man diese wieder für 2 Sek. herstellen, das wars dann aber auch schon wieder.

    Wunderlicherweise scheint es an einer anderen Stelle zu funktionieren (die aber deutlich schlechter von der Lage ist).

    Die übliche Stelle, an der das Notebook monatelang einwandfrei funktionierte (und nur 3 Meter vom Router entfernt ist) scheint nicht mehr zu funktionieren.

    Was zum heiligen Apfel kann ich tun?
    Mit Netzwerkkabel und Laptop im Bett zu sitzen ist einfach inakzeptabel.

    Diverse Lösungsvorschläge hier aus dem Forum habe ich bereits versucht (u.a. neues Anlegen der Verbindungen, Resets, löschen von aiport-Dateien aus der Library, etc. etc.).

    Ein Windows-Laptop hat an identischer Stelle übrigens keinerlei Probleme.

    Hilfe, ich bin wirklich verzweifelt :/
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du schon den Kanal gewechselt?
    Apple warnt:
    Hier findest du noch ein paar Tipps.
    Wenn die Verbindung an anderer Stelle funktioniert, deutet das doch auf ein anderes Gerät in der Nähe hin, das stört. Das Telefon eventuell?
    die Salome
     
  3. Reemo

    Reemo Roter Stettiner

    Dabei seit:
    27.07.09
    Beiträge:
    956
    hast du seit neustem irgendwas verändert?
    z.B. eine Bluetooth Maus oder so.
     
  4. farmi

    farmi Allington Pepping

    Dabei seit:
    29.07.09
    Beiträge:
    191
    Anfangs habe ich natürlich ähnlich gedacht wie ihr und überlegt, was alles stören könnte.

    Da aber rein überhaupt nichts verändert wurde (keine Bluetooth-Geräte, keine störende Objekte, keine Softwareveränderungen) ist mir das echt ein Rätsel - vor allem auch, weil der WIndows-Laptop wie gehabt mit vollen 100 Prozent Empfang seinen Dienst tut.

    Das MacBook steht dort ja auch schon einige Monate und hatte nie derartige Probleme o_O

    EDIT:
    "Verbindung instabil" trifft bei mir eigentlich so nicht zu - es kommt erst gar keine wirkliche Verbindung zustande (außer für wenige Sekunden).
     
  5. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    ich hatte mal das Problem das sich AirPort überhaupt nicht mehr verband. Die Lösung war AirPort unter > Systemeinstellungen > Netzwerk zu entfernen, den Rechner aus und wieder einzuschalten und unter > Systemeinstellungen > Netzwerk AirPort neu anzulegen.

    Seither habe ich dort ein "AirPort 2", es funktioniert aber ohne Probleme!

    Gruss
     

Diese Seite empfehlen