1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MB schaltet ab vom Netzteil...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von TottiAmun, 01.08.09.

  1. TottiAmun

    TottiAmun Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    01.08.08
    Beiträge:
    400
    Moin,

    ich habe seit ein paar Tagen ein Alu Macbook, vorher hatte ich ein weisses MB. Ich brauchte etwas mehr Leistung...

    Nun habe ich anscheinend ein Problem, betrieben wird es statt des anderen an einer Steckdosenleiste mit Überspannungsschutz usw. Eben auch, damit ich nicht alle anderen Geräte einzeln ein-und ausschalten muß wie Drucker, USB-Hub, Monitor usw. Ganz normale Master/Slave.

    Allerdings hat sich die Steckdosenleiste jetzt bereits mehrfach abgeschaltet, d.h. ich höre das Klacken, bekomme ein Popup-Fehler (Gerät entfernt).
    Mein MB bleibt natürlich an, da der Akku drin ist. Aber auch der Monitor usw. schaltet kurz ab.

    Was kann das sein?

    Kann das am Netzteil vom neuen MB liegen? Oder am MB selber?

    Wer weiß Rat?

    Grüße

    Totti
     
  2. Firen

    Firen Cox Orange

    Dabei seit:
    29.08.08
    Beiträge:
    100
    Hast du mal versucht NUR das MacBook an der Mehrfachsteckdose anzustecken und alles andre in der zwischen Zeit auszustecken? (Vielleicht zu viel Leistung die der Dose abverlangt wird? :S)

    Hast du Versucht das MacBook an ner ganz normalen Steckdose direkt zu benutzen? (Dann weißt wenigstens mal ob es an der Mehrfachsteckdose liegt)
     
  3. Snoopy181

    Snoopy181 Roter Astrachan

    Dabei seit:
    16.02.09
    Beiträge:
    6.333
    Das liegt wohl wirklich an einer zu hohen Leistung, die Du der Leiste abverlangst. Schau mal auf die Geräte und addiere die Watt-Zahlen, die diese maximal verbrauchen. Wenn das über dem Maximum der Leiste liegt, solltest Du eine zweite Steckdose benutzen (auf keinen Fall eine zweite Leiste in die erste stecken!).

    Ich weiß nicht, ob Du mit "AluMacbook" die Unibodys meinst, die jetzt die 13'' MBP's sind, aber bei denen sollte sich der Bildschirm beim Entfernen vom Strom verdunkeln, aber nicht ausgehen. Da Du ja einen Monitor verwendest, kann es aber auch daran liegen, dass der ja beim Ausfall der Leiste keinen Strom mehr bekommt und das Book das dann registriert. Ich habe jetzt hier keinen externen Monitor könnte das aber am Montag mal ausprobieren.
     
  4. TottiAmun

    TottiAmun Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    01.08.08
    Beiträge:
    400
    Ich habe das MacBook 13.3" Unibody Late 2008, 2.4 GHZ.

    Zuvor hatte ich das weisse MacBook 2.0 GHZ.

    Da beide über das gleiche Ladegerät verfügen, überrascht mich das ein wenig. Zumal die Drucker auch noch ausgeschaltet sind.

    Aktuell habe ich noch nicht mal einen externen Monitor gesteckt, da ich erst am Montag meinen neuen bekomme...

    Ich beobachte das jetzt erstmal und nehme dann vielleicht erstmal das alte Ladegerät, evtl. liegt es an dem Netzteil...
     

Diese Seite empfehlen