1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mail stürzt nach gestrigem OSX Update ständig ab

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Sohnemann, 18.12.08.

  1. Sohnemann

    Sohnemann Alkmene

    Dabei seit:
    23.07.08
    Beiträge:
    32
    Hallo,
    seit dem letzen OSX Update (gestern) stürzt Mail nahezu immer ab sobald ich eine Email öffnen möchte... :mad:
    Vor einiger Zeit hab ich Widemail installiert. Das lief problemlos. Mittlerweile hab ich deinstalliert, was jedoch nichts an dem Programmabsturz ändert... Auch Mail zurücksetzen hat nichts geholfen...
    Weiß jemand rat? :)
    Gruß Sohnemann
     
  2. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    wenn wer was besseres weiß, oder weiß, dass das absoluter schwachsinn ist, bitte melden:

    mail neu installieren
     
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Was soll das bringen? Das ist hinterher das gleiche Programmdatei wie vorher.
    Entweder mal die plist-Datei von Mail löschen oder, falls es daran liegt, daß Widemail noch nicht angepasst ist, schauen, ob dazu noch irgendwelche Verknüpfungen zu 'Mail' existieren.
    Irgendwelche weiteren Plugins oder Zusatzprogramme zu 'Mail' installiert?
    Bei einem Update könnte es ausnahmsweise mal ein sinnvoller Rat sein, die Rechte zu reparieren, manchmal ändert Apple da beim Updaten etwas.
     
  4. Sohnemann

    Sohnemann Alkmene

    Dabei seit:
    23.07.08
    Beiträge:
    32
    Zusätzliche Programme habe sonst nicht installiert...
    Hmm, ich muss dazu sagen das ich Apple-Neuling ( um nicht zu sagen Grahams Jubiläumsapfel ;)) bin...
    Das mit den Rechten habe ich nicht verstanden, bzw. brauche generell eine Hilfestellung in "Amateursprache" :-D
    Lieber Gruß,
    der Sohnemann
     
  5. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    vl. ist in irgendeiner plist von mail durch widemail was verstellt und das wird durch neuinstallation behoben
     
  6. qwert

    qwert Himbeerapfel von Holowaus

    Dabei seit:
    23.08.07
    Beiträge:
    1.258
    1. Programme -> Dienstprogramme -> Festplatten-Dienstprogramm ausführen.
    2. Die Systempartition Macintosh HD auswählen.
    3. Den Tab “Erste Hilfe” auswählen.
    4. Unterhalb des weißen Meldungskastens zuerst die Funktion “Zugriffsrechte des Volumes überprüfen” auswählen und danach “Zugriffsrechte des Volumes reparieren” ausführen.
    Fertig! :)
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Dann braucht man aber keine Kanonen (also Programme oder am besten das ganze System neuinstallieren), sondern kann einfach die plist löschen oder bearbeiten.
     
  8. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    hm stimmt, naja, so lernt man immer was neues ;)
     
  9. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    hast Du noch GnuPG installiert? Dann muss die aktuelle Version installiert sein.
     
  10. Sohnemann

    Sohnemann Alkmene

    Dabei seit:
    23.07.08
    Beiträge:
    32
    Hallo nochmal,
    also es geht leider noch immer nicht... Ich habe aber mittlerweile rausgefunden das ich insbesondere Emails mit Anhang nicht mehr öffnen kann. :( Andere kann ich ganz normal öffnen...
     
  11. Damodar

    Damodar Braeburn

    Dabei seit:
    17.12.07
    Beiträge:
    45
    Hallo Sohnemann,
    hast du mittlerweile das Problem gefunden? Mein Mail macht seit dem 10.6 Update genau das selbe wie deines... sehr nervig das Ganze.
     
  12. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    *klugscheiß-modus an* 10.5.6 *klugscheiß-modus aus*
     
  13. Damodar

    Damodar Braeburn

    Dabei seit:
    17.12.07
    Beiträge:
    45
    Mensch super! danke! Durch dein unglaubliches Fachwissen wurde das Problem jetzt gelöst.
     
  14. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    nanana, was denn los, bissl reizbar?
     
  15. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
    nochmals die frage ist GnuPG installiert oder ein anderes plugin?
     
  16. Damodar

    Damodar Braeburn

    Dabei seit:
    17.12.07
    Beiträge:
    45
    Du bist ein Schatz, es war wirklich an GPGMail gelegen. Habs mal aus dem Bundles Ordner raus und schon startet das Mail wieder ganz normal. Kennst du zufällig ein pgp plugin das mit dem 1.5.6 funktioniert?
     
  17. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
    jop,

    quelle
     
  18. Damodar

    Damodar Braeburn

    Dabei seit:
    17.12.07
    Beiträge:
    45
    Fantastisch, danke! Jetzt geht wieder alles seinen gewohnten Gang :)
     
  19. rob77

    rob77 Erdapfel

    Dabei seit:
    19.12.08
    Beiträge:
    1
    na toll

    das hört sich an, als dass mein Fall ähnlich wäre: ich habe das GnuPG nicht installiert, aber seit dem Update auf 10.5.6 stürzt mein Mail ständig ab. Desweiteren bringt mein Photoshop CS4 die Meldung: "Der Vorgang konnte nicht ausgeführt werden, weil ein Programmfehler aufgetreten ist." Und das lässt sich zwar anklicken (auf ok), aber es kommt sofort wieder. Und ja, ich habe schon sämtliche Präferenzen gelöscht!!! Was ist faul an 10.5.6?

    Grüße und Danke für Eure Anteilnahme:-c

    Rob:cool:
     
  20. Sohnemann

    Sohnemann Alkmene

    Dabei seit:
    23.07.08
    Beiträge:
    32
    Hallo,
    also an GPG liegt es bei mir offensichtlich nicht :( Das hatte ich nie installiert (hatte nichtmal diesen Bundels Ordner)... Das einzige Plugin was ich mal installiert hatte war Widemail.
    Hat noch jemand eine Idee?? :-c
    Viele Grüße,
    Sohnemann
     

Diese Seite empfehlen