1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mail.app lädt keine Emails herunter

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Lenchen, 17.07.09.

  1. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    Hallihallo,

    bin seit heute stolze Besitzerin eines MacBook Pro und bin gerade beim Einrichten. Jetzt wollte ich mail.app benutzen, aber das gute Programm lädt meine Mails bei Yahoo nicht herunter. Mit dem Server verbunden ist es, ich kann auch bei den Account Informationen sehen, wie viele Nachrichten auf dem Server sind, und welche, aber sie erscheinen beim Versuch sie zu empfangen einfach nicht im Eingang.
    Kann mir eventuell irgendjemand sagen, woran das liegt/liegen könnte?
    Wäre sehr dankbar :)

    Grüße,
    Lena
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hallo Lenchen, willkommen bei At.
    ich habe keinen Yahoo-Account und kenne daher leider die Feinheiten nicht. Aber schau mal auf der Seite nach, ob man da eine Authentifizierung oder eine ähnliche Option einrichten muss.
    Kannst du Mails wegschicken? Schick dir mal selber eines.
    salome
     
  3. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    Hallo salome,
    danke erstmal :)

    Also ich habe alles so eingegeben wie es auf der Yahoo-Seite steht, das einzige was dort noch steht und ich in mail.app nicht finde ist "Authentifizierung verwenden". Das steht allerdings beim stmp-Server und das Versenden funktioniert... Aber wie gesagt, die Verbindung zum pop-Server steht auch. Beim Empfangen steht dann auch bei Aktivität "Eingehende Nachrichten x von x", der Balken läuft schnell durch und dann ist es weg, quasi "fertig" nur hat es nichts in den Eingang geladen.... :(

    Liebe Grüße
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Suche mal in deiner User-Library (~/Library) den Ordner Mail und darin die Datei Envelope Index. Schließe Mail.app und hiehe dien File auf den Schreibtisch. Starte Mail.app der Index bildet sich neu. Vielleicht sind die geladenen Mals jetzt da.
    salome
     
  5. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hast du denn auch Yahoo Mail Plus? MIt dem normalen, kostenlosen Account war früher kein POP-Zugriff möglich. Und ich denke, es ist noch immer so.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das ist doch ekelhaft.
    Da würde ich auf yahoo pfeifen und wenn schon gratis, gmx oder g-mail nehmen. Ich mag aber die Gratis-Provider überhaupt nicht, schon wegen der dauernden Werbemails, die halt der Preis sind.
    Offeriert nicht jeder Internetprovider eine E-Mail-Adresse?
    salome
     
  7. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Der POP-Zugriff ist schon seit längerem mit jedem Yahoo Account möglich. Muss also an was anderem liegen.
     
  8. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Gut, kann sein. Ich kenne mich bei Yahoo nicht aus. Aber was soll denn dann so etwas:

    http://www.online-tech-tips.com/free-software-downloads/yahoo-mail-pop3-access-free/

    [By default, you cannot access your Yahoo! Mail using POP3 unless you purchase the Yahoo! Mail Plus plan, which costs $20 a year. That’s not really a lot of money, but for those people who feel it should be completely free (like Gmail), here’s how to get around it.]
     
  9. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Hmm... guter Punkt.

    Ich hab folgendes aus der Hilfe von Yahoo.

    Wobei man ja sagen muss, nur weil es so dort drinnen steht, muss es ja nicht wirklich funktionieren.

    Ich hab keine Lust meinen Yahoo Account im Mail einzurichten, weil ich den nur für Registrierungen verwende.
     
  10. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    Also das mit dem Envelope Index hat leider auch nichts gebracht :(

    Über Thunderbird kann ich auch meine Mails von Yahoo abrufen, auch mit Outlook etc. auf dem PC, also funktioniert das mit dem pop-Zugriff schon... Nur jetzt hier bei mail.app nicht.
     
  11. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Lösche deinen Account in Mail.app und fang noch mal ganz ruhig Schritt für Schritt von vorne an. Wenn es mit anderen Clients funktioniert, sollte Mail.app sich nicht zieren. :)
    salome
     
  13. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Das ist nicht die schlechteste Idee...
     
  14. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    Habe nur das Häkchen rausgenommen, damit die Emails nach dem Abrufen nicht vom Server gelöscht werden. Mal abgesehen davon, dass es wohl kaum etwas damit zutun hat, klappt auch mit Häkchen nicht mehr als ohne.
     
  15. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    auch das hab ich schon versucht, und es war beide Male das gleiche Spiel! Hatte es mit der automatischen Konfiguration versucht und manuell... War beides nichts :(
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Vielleicht steht da was Erhellendes.
    Glaub's zwar nicht, aber man darf nix auslassen.
     
  17. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Es gibt offenbar Unterschiede zwischen yahoo.de und yahoo.com - siehe hier (nur die letzten fünf Postings):

    http://www.apfeltalk.de/forum/yahoo-mail-apple-t91007-4.html

    Aber dieser Thread wird Lenchen auch nicht helfen, denn sie wird die POP-Funktion ja schon freigeschaltet haben, sonst ginge der Abruf über Thunderbird nicht.
     
  18. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Noch ein Versuch: Ziehe aus ~/Library/Preferences /ByHost die Datei/Preferences/ByHost/com.apple.mail.xxxxxxxxxxxx.plist und aus dem Preferencesorder direkt com.apple.mail.plist iden Papierkorb (auch dort bleiben sie ja für den Notfall erhalten) und starte Mail neu.

    Danach, wenn das auch nichts nützt, bleibt noch der Versuch mit einem anderen (eventuell neu angelegten) User, um das Problem einzugrenzen.
    salome
     
  19. Lenchen

    Lenchen Idared

    Dabei seit:
    17.07.09
    Beiträge:
    29
    Hat auch wieder nichts gebracht :(
     
  20. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ärgerlich! :(
    Bleibt noch der Versuch mit einem anderen (eventuell neu angelegten) User, um das Problem einzugrenzen. Wenn es mit dem funktioniert, wissen wir, dass derTeufel in deiner User Library sitzt.
    In diesem hartnäckigen Fall würde ich empfehlen, die Rechte zu reparieren. Programme/Dienstprogramme/Festplattendienstprogramm.
    salome
     

Diese Seite empfehlen