1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacPro Rameinbau? Hilfe!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von codeben, 15.03.07.

  1. codeben

    codeben Gast

    Hallo Leute,

    Ich hab mich schon mit Google und der Forensuche bemüht eine
    passende Antwort auf meine Frage bzw. Problem zu finden.

    Also ich hab ein MacPro mit standartmäßigen 1 GB Arbeitsspeicher.
    Jetzt hab ich mir zusätzlich 2 X 1 GB gekauft. Natürlich hab ich mir das
    Hilfs PDF von Apple durchgelesn und dann wie folgt den Ram eingebaut.

    Riser A 512MB, 512MB, LEER, LEER
    Riser B 1GB , 1GB , LEER, LEER

    Dann mach ich den MacPro wieder an, schau in den Systemprofiler
    nach und bemerk das der Arbeitsspeicher nicht erkannt wurde :-c .

    Ich hab den passenden und vorgeschriebenen Arbeitspeicher bei
    DSP-Memory gekauft. Hab ich irgendwas falsch gemacht?

    Vielen Dank für die Antworten!
     
  2. Schau mal nach, ob beide Riser-Karten fest im Sockel sitzen. Am besten machste die Seitenverkleidung ab und schaltest den Rechner dann mal ein. An beiden Karten sollte kurz eine Rote LED aufleuchten.
     
  3. tmconnect

    tmconnect Meraner

    Dabei seit:
    09.12.05
    Beiträge:
    228
    Zum Überprüfen, ob beide 1GB Bänke in Ordnung sind, kannst Du ja auch mal so bestücken

    Riser A 1GB , 1GB , LEER, LEER
    Riser B LEER, LEER, LEER, LEER

    Wenn's dann nicht läuft, dann ist an den Modulen was nicht in Ordnung.
     
  4. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    Also ich hab gehöt man soll erst die 1 rider karte (A) voll setecken sund dann erst die 2.(b)
     
  5. Am besten ist, wenn man beide Karten möglichst gleichmäßig ausrüstet, ich hab z.B. je 2 x 512 MB und funzt ohne Probleme.
     
  6. tmconnect

    tmconnect Meraner

    Dabei seit:
    09.12.05
    Beiträge:
    228
    Das hat er ja gemacht - daran kann's nicht liegen.

    Ob das besser ist, kann ich nicht sagen, aber ich habe in meinem 5GB drin und habe keinerlei Probleme damit.

    Riser A 1GB - 1GB - 512MB - 512MB
    Riser B 1GB - 1GB - Leer - Leer
     
  7. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034

    Genau da liegt der Fehler. Der Speicher ist falsch eingebaut Korrekt muss es so sein:

    Riser A 1GB-512MB-leer-leer
    Riser B 1GB-512MB-leer-leer

    Die Speicher müssen auf beide Platinen verteilt werden und zwar von der Größe in die jeweils korrespondierenden Slots: Wenn du auf Platine a 1GB in Slot 1 steckst, müssen auf Platine B auch 1GB in Slot 1.

    Carsten
     
  8. Die Speichermodule müssen immer Paarweise (immer zwei identische Module direkt nebeinander) eingebaut werden und am besten nach dem folgenden Schema:

    1 & 2 auf Riser A
    1 & 2 auf Riser B
    3 & 4 auf Riser A
    3 & 4 auf Riser B

    Schau doch mal im System Profiler unter Speicher nach, ob alle Module ok sind.
     
  9. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Vergesst mein Geschwätz-ich behaupte mal das Gegenteil :D

    Ich war heute Morgen noch nicht ausreichend mit Koffein versorgt und hatte noch die Vorgehensweise vom G5 im Kopf.

    Also:

    Bei 2 Speichermodulen: Beide auf Riserkarte A in Slot 1+2 (vorbestückt durch Apple mit 2x512MB)
    Bei 4 Speichermodulen: 2 auf Riserkarte A in Slot 1+2, 2 auf Riserkarte B in Slot 1+2
    Bei 6 Speichermodulen: 4 auf Riserkarte A in Slot 1-4, 2 auf Riserkarte B in Slot 1+2
    Bei 8 Speichermodulen: 4 auf Riserkarte A in Slot 1-4, 4 auf Riserkarte B in Slot 1-4

    Die nebeneinander liegenden Speichermodule müssen die selbe Größe haben.

    Gruß

    Carsten
     
  10. tmconnect

    tmconnect Meraner

    Dabei seit:
    09.12.05
    Beiträge:
    228
    Ist doch immer am Besten, wenn man von alleine drauf kommt ;)

    Für alle Unschlüssigen gibt es die Einbauanleitung von Apple.

    Vielleicht kann uns codeben mal über den Stand der Dinge aufklären :-D
     
  11. Genau das hab ich auch gesucht, nur nicht gefunden ;)!
     
  12. codeben

    codeben Gast

    Morgen Leute!

    Vielen Dank für all eure Antworten, ich hab es jetzt mal so gemacht wie tmconnect es gesagt hat. Hab einfach wie folgt eingebaut:

    Riser A 1GB , 1GB , LEER, LEER
    Riser B LEER, LEER, LEER, LEER

    Das fand mein Macpro nicht so wirklich toll :) . Hab die Verkleidung offen gelassen und gemerkt das die Kontrollleuchte dauernd blinkt, zudem ja auch der Macpro nicht starten wollte. So wie ich es den Leuchten entnehmen kann ist nur
    ein Riegel kaputt.

    Hab gestern schon DSP-Memory eine E-mail (über die Weboberfläche) geschrieben,
    hab noch nichts gehört. Jetzt kann ich wenigstens ausschließen das ich etwas falsch eingebaut habe.

    Kennt sich jemand mit dem Kundenservice bzw. Reklamations Service von DSP aus?

    Gruß aus Stuttgart,

    Codeben
     
  13. tmconnect

    tmconnect Meraner

    Dabei seit:
    09.12.05
    Beiträge:
    228
    Auch wenn's Dich nicht wirklich weiterbringt, so ist die Kenntnis darüber nichts falsch gemacht zu haben, doch schon mal ein gutes Gefühl.

    Hoffe für Dich, dass Du schnell Ersatz für den defekten Riegel erhälst, damit Dein Mac Pro Gas geben kann.
     
  14. codeben

    codeben Gast

    Hallo alle zusammen,

    Hab jetzt noch mal mit dem DSP-Ansprechpartner gesprochen, hab ihm das Problem geschildert. Ich hoff dass bei dem Ersatz-Riegel alles gut läuft. Aber
    euch noch mal ein großes Dankeschön!


    Gruß,
    Codeben
     
  15. uffzvd

    uffzvd Zabergäurenette

    Dabei seit:
    06.10.07
    Beiträge:
    606
    Würde sonst einmal raten in das Handbuch zu sehen. Beim Mac Pro steht da bei 2 GB (jeweils 1x) gleichmäßig auf beide Riser verteilen - danach bei 4 beispielsweise jeweils die identischen Module auf ein Riser, bei 6 würde alles so bleiben nur Riser 1 würde mit einem zusätzlichen Paar bestückt und bei 8 auf beiden jeweils 2x2 Paare - wichtig immer Paarweise (Ausnahme: 2x 1 GB die verteilt auf beide Riser).

    Könnte auch noch die Riser-Card defekt sein - evtl. mal prüfen ob rote LEDs auf der Riser-Karte an sind während der Mac läuft - wäre garnicht gut. Evtl. dann einmal Riser-Card tauschen (habe ein paar hier liegen bei Interesse).
     

Diese Seite empfehlen