• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

MacPro 5.1 - FireWire 800

Kaiser.Wilhelm

Alkmene
Mitglied seit
17.09.13
Beiträge
33
Hey,

mich habe einen MacPro 5.1 mit FireWire 400 und einen Forusrite Sapphire Pro 40 mit FireWire 800. Mein Wunsch ist es beide zu vereinen :)

Ich hatte mir bereits einen Adapter von 800 zu 400 geholt, leider erkennt der Mac das Interface nicht.

Da ich kein Thunderbolt-Anschlüsse habe, entfallen auch andere Adapter Ideen.

Könnt ihr mir hier weiterhelfen? Danke
 

SVWFF07

Erdapfel
Mitglied seit
16.05.13
Beiträge
3
Hey,

mich habe einen MacPro 5.1 mit FireWire 400 und einen Forusrite Sapphire Pro 40 mit FireWire 800. Mein Wunsch ist es beide zu vereinen :)

Ich hatte mir bereits einen Adapter von 800 zu 400 geholt, leider erkennt der Mac das Interface nicht.

Da ich kein Thunderbolt-Anschlüsse habe, entfallen auch andere Adapter Ideen.

Könnt ihr mir hier weiterhelfen? Danke
Jeder MacPro hat Firewire 800, wozu einen Adapter?
 
Zuletzt bearbeitet:

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.800
Der Hersteller empfiehlt ausschließlich den Adapter von Sonnet. https://support.focusrite.com/hc/de/articles/207721669-Wie-verbinde-ich-mein-Saffire-mit-einem-FireWire800-Anschluss-

Generell:
Geräte funktionieren prinzipiell?
Treiber installiert? Software passend zu macOS-Version und mit Fix gegen die fehlerhafte Erkennung (https://customer.focusrite.com/support/downloads?brand=Focusrite&product_by_type=405&download_type=all) ?
Firmware passt?

Firewire wird schon seit längerem in macOS stiefmütterlich behandelt - die Performance ging zurück. Empfehlen würde ich daher ein OS X 10.11 oder noch früher, 10.7. Diese Systeme sind nicht mehr gepflegt, weswegen sich eine Verbindung zum Internet aus Sicherheitserwägungen eigentlich verbietet.
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.665
Definiere jeder?
Ist dir Überhaupt der Unterschied klar?
Meiner hat definitiv „nur“ FireWire 400.
der Unterschied ist klar, aber jeder ist so zu definieren, das jeder von Apple ausgelieferte Mac Pro FireWire 800 an Bord hatte, hast du jetzt einen, der nur FireWire 400 hat, dann ist an diesem etwas verändert worden und das sollte man dann den Helfern mitteilen.
 

Leraje

Westfälische Tiefblüte
Mitglied seit
04.11.06
Beiträge
1.062
Das stimmt. Der letzte Mac Pro, der mit FW 400 ausgeliefert wurde, war der 3.1

Der 4.1 und der 5.1 wurden mit FW800 ausgeliefert (siehe dazu auch MacTracker).
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.665
Ja, aber auch der 3.1 hatte wie auch dessen Vorgänger neben den 400er Anschlüssen auch noch 2 800er, also ohne irgendwelche eigenen Veränderungen an Rechner gibt es keinen original Mac Pro ( Ausnahme die Mülltonne) ohne 800er Anschlüsse.
 

Roman78

Schöner von Nordhausen
Mitglied seit
26.02.19
Beiträge
319
Definiere jeder?
Ist dir Überhaupt der Unterschied klar?
Meiner hat definitiv „nur“ FireWire 400.
Jeder MacPro hat FireWire 800. Hast du nicht eventuell einen PowerMac G5... ach nee der hatte auch schon WireWire 800. Den G4 gab es teilweise nur mit WF400.

Und man braucht kein Interface von FW800 zu FW400. FW800 ist downwards Kompatible zu FW400, nur der Stecker ist anders und man braucht nur ein Adapterkabel, kein Interface.

Schmeißt du nicht etwas durcheinander? Der 5.1 hat nur FW800, zur Verdeutlichung hier ein Bild von einem MacPro 1.1 mit FW400 und FW800. Unter den 3 USB Anschlüssen ist links das FW400 und rechts der FW800 Anschluss.

rearports.jpg

Edit: Aha... ich habe mal Forusrite Sapphire Pro 40 gegoogled. Das Ding hat FW400 und kein FW800


Und du brauchst ein FW400/800 Kabel. Kostet bei eBay/Amazon um die 3 Euro.
 
Zuletzt bearbeitet:

Kaiser.Wilhelm

Alkmene
Mitglied seit
17.09.13
Beiträge
33
Jeder MacPro hat FireWire 800. Hast du nicht eventuell einen PowerMac G5... ach nee der hatte auch schon WireWire 800. Den G4 gab es teilweise nur mit WF400.

Und man braucht kein Interface von FW800 zu FW400. FW800 ist downwards Kompatible zu FW400, nur der Stecker ist anders und man braucht nur ein Adapterkabel, kein Interface.

Schmeißt du nicht etwas durcheinander? Der 5.1 hat nur FW800, zur Verdeutlichung hier ein Bild von einem MacPro 1.1 mit FW400 und FW800. Unter den 3 USB Anschlüssen ist links das FW400 und rechts der FW800 Anschluss.

Anhang anzeigen 161880

Edit: Aha... ich habe mal Forusrite Sapphire Pro 40 gegoogled. Das Ding hat FW400 und kein FW800


Und du brauchst ein FW400/800 Kabel. Kostet bei eBay/Amazon um die 3 Euro.
Stimmt, ich bin ein wenig verwirrt. Sorry.

Mein MacPro 5.1 hat FireWire 800, ausschließlich. Für mein Audio Interface benötige ich aber FireWire 400.

Ich habe mir dieses Kabel gekauft und es funktioniert nicht.
InLine 36903 FireWire Kabel (IEEE1394, 6-polig Stecker-auf-9-polig Stecker, 3 m) schwarz https://www.amazon.de/dp/B000VFEJO2/ref=cm_sw_r_cp_api_i_ykP5DbRJ18VZS
 

Roman78

Schöner von Nordhausen
Mitglied seit
26.02.19
Beiträge
319
Genau so ein Kabel meinte ich auch. Das sollte funktionieren weil das ist ja nur ein Kabel. Könnte es am OS oder der Software liegen?
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.665
Das System/ die genutzten Programme spielen auch eine Rolle, neuere Programme unterstützen Firewire nur noch bedingt, hier müsste man dann auch wissen, was da alles genutzt wird.
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
20.844
Müssen Programme den verwendeten Bus unterstützen?
Ich bin verwirrt, ich dachte, dafür sei das Betriebssystem zuständig.

Aktuell mache ich nichts mit FW, aber ich hatte mal einen simplen kleinen Zwischenstecker, um eine ältere FW-400-Platte an den FW-800-Port eines neueren MBP anzuschließen, das hat ohne jede Einschränkung funktioniert. War nur im Internet aufzutreiben, die lokalen Experten behaupteten alle, so etwas gäbe es nicht, nur umgekehrt…
 

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.800
Müssen Programme den verwendeten Bus unterstützen?
Ich bin verwirrt, ich dachte, dafür sei das Betriebssystem zuständig.
iMovie kann (konnte) mal die DV-Kamera genau ansteuern, sodass man auch Play/Pause/Forward/Rewind im Schnittprogramm drücken konnte. Mit dem Bus hat das natürlich nichts zu tun, eher Unterstützung spezieller Gerätelogik aus Anwendungsebene.
 

Kaiser.Wilhelm

Alkmene
Mitglied seit
17.09.13
Beiträge
33
Ich habe einfach dazu passend die aktuelle Software runtergeladen, die SAFFIRE MIX CONTROL 3.9.
Diese Version unterstützt meine OSX-Version.

Bin ratlos 🤷🏻‍♂️
 

Wuchtbrumme

Edelborsdorfer
Mitglied seit
03.05.10
Beiträge
11.800
hast Du
Software passend zu macOS-Version und mit Fix gegen die fehlerhafte Erkennung (https://customer.focusrite.com/support/downloads?brand=Focusrite&product_by_type=405&download_type=all) ?
Firmware passt?
gelesen?
Vielleicht probierst Du die Vorversion noch aus, wenn da was mit Firmware ist (insbesondere die Firmwareversion zu updaten, sofern nötig).

Ob das Gerät prinzipiell in Ordnung ist, hast Du auch geflissentlich zu beantworten ignoriert.

Was steht unter Apfel-Menü/Über diesen Mac/Systembericht/FireWire? Wird da ein Gerät unter einem Bus angezeigt? Schon einen anderen Anschluss verwendet?

Fragen über Fragen.
 
  • Like
Wertungen: dg2rbf

wolfgang

Gloster
Mitglied seit
04.01.04
Beiträge
64
viele firewiregeräte (kameras und audioteile) waren nicht hot-plugable
einmal anstecken und abstecken im eingeschalteten betrieb hat den firewirechip gekillt

könnte also auch daran liegen
 

Roman78

Schöner von Nordhausen
Mitglied seit
26.02.19
Beiträge
319
viele firewiregeräte (kameras und audioteile) waren nicht hot-plugable
einmal anstecken und abstecken im eingeschalteten betrieb hat den firewirechip gekillt

könnte also auch daran liegen
Das höre ich jetzt zum ersten mal. Ich stecke die FW-Geräte immer während des Betriebes an und ab.