1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook verliert WLAN-Verbindung

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Sway Dizzle, 06.01.08.

  1. Sway Dizzle

    Sway Dizzle Golden Delicious

    Dabei seit:
    04.01.08
    Beiträge:
    7
    Hey,

    folgedes Problem:

    Mein Macbook verliert regelmäßig die WLAN-Verbindung zum Router und es liegt definitv am Macbook. Das Airport-Symbol wechselt immer zwischen grau und schwarz, also Verbindung vorhanden, nicht vorhanden! Softwarefehler, Hardwareproblem?

    Kurz folgende Daten:
    Wireless Card Type: AirPort Extreme (0x168C, 0x87)
    Wireless Card Locale: Worldwide
    Wireless Card Firmware Version: 1.2.2
    Current Wireless Network: FRITZ!Box WLAN 3170

    Folgende Programme nutze ich in Verbindung mit dem Inet:
    Adium, Mail, Safari, FF...falls das irgendwie nützlich sein könnte!

    LG
    Sway Dizzle
     
  2. intime

    intime Wohlschmecker aus Vierlanden

    Dabei seit:
    05.01.04
    Beiträge:
    236
    kontrolliere mal den Standort der Fritzbox, wenn die etwas versteckt steht.... ist ja nicht gerade ein Designleckerbissen.... Schön wäre es wenn sie ziemlich hoch und mit Abstand von Stahlbeton in Wänden und Decken, Lautsprechern; DVB-T-Receivern u.ä. steht

    Probiere mal einen anderen Kanal. Wenn bei die in der Umgebung noch andere WLANS sind und womöglich auch noch 'ne Fritzbox kommt es auf dem standardmäßigen Kanal 11 immer wieder zu Problemen. Das die Airport-Karte defekt sein soll, kann man sich fast nicht vorstellen, schau mal in den Systemprofiler oder mach von der System-DVD aus mal einen Harwaretest...

    grüße


    intime
     
  3. Sway Dizzle

    Sway Dizzle Golden Delicious

    Dabei seit:
    04.01.08
    Beiträge:
    7
    fritzbox steht direkt an einer wand, die ist aber aus rehgips und dementsprechend sehr durchlässig, vermute ich :D

    sonst steht nix weiter im wege wie DVB-T o.ä.! mein 3 jahre alter wlan-stick am pc, funzt einwandfrei! lediglich das macbook hat gewisse probleme mit der stabilität der wlan-verbindung!

    ich nutze aktuell den kanal 6!
    alles klar, werde den hardware-test durchführen!

    danke erstmal!
    für weitere tipps, bin ich jederzeit dankbar :)
     
  4. unreal13

    unreal13 Pomme au Mors

    Dabei seit:
    15.07.07
    Beiträge:
    875
    Das Problem an den Wänden ist nicht der Baustoff ansich, sondern wieviel Feuchtigkeit drin ist. Aber bei deinem Problem liegt es sicher nicht an der Wand.
     
  5. Fire.spray

    Fire.spray Roter Delicious

    Dabei seit:
    07.12.07
    Beiträge:
    90
    Hallo,

    das gleiche Problem hab ich aber seid Tagen auch mit meinem MacBook.
    Windows NB hat keinerlei Verbindungseinbrüche, ich sitz mit meinem MacBook daneben, und hab alle 5-10min Verbindungsabbrüche.
     
  6. Sway Dizzle

    Sway Dizzle Golden Delicious

    Dabei seit:
    04.01.08
    Beiträge:
    7
    kurz zur info:

    war gestern gute 8 std mit meinem mb in einem anderen, als dem heimischen, wlan unterwegs und das ohne probleme...vllt liegt der fehler also doch an der fritzbox!?

    diese zeigt im ereignisprotokoll, jedoch keinerlei fehlermeldungen über den verlust des wlan-signals o.ä.! also herrscht auch hier gerade erstmal eine gewisse ratlosigkeit bei mir!?
     
  7. intime

    intime Wohlschmecker aus Vierlanden

    Dabei seit:
    05.01.04
    Beiträge:
    236
    ich denke auch, dass es an der Fritzbox liegt. Stell sie halt mal woanders hin...
    Könnte auch sein, das sie dich ab einer gewissen Signalstärke rausschmeißt, hab da mal sowas gelesen, aber wo:oops:, vielleicht kann man das an der Fritzbox einstellen ? Idee, aber nicht wirklich eine Ahnung von der Fritz... AVM war mir schon zu Zeiten von ISDN-Karten suspekt, telefoniert mir zu oft nach Hause....


    grüße

    intime
     
  8. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Das würde mich interessieren... Hast du da eine Quelle, oder kannst das erklären?
     
  9. unreal13

    unreal13 Pomme au Mors

    Dabei seit:
    15.07.07
    Beiträge:
    875
    Hatte ich mal in einer Fachzeitschrift gelesen, da ich auch mit schwankenden WLAN zu kämpfen hatte.
     
    James Grieve gefällt das.
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    evtl. mal ne andere Verschlüsselung getestet?
     
  11. Sway Dizzle

    Sway Dizzle Golden Delicious

    Dabei seit:
    04.01.08
    Beiträge:
    7
    bericht vom gestrigen abend:

    nachdem ich es mir nach meinem langen arbeitstag mit meinem macbook gemütlich gemacht hatte und noch etwas in ruhe im netz surfen wollte, hab ich vorher noch den kanal der fritzbox geändert (von 6 auf 5). das surfen sah dann wie folgt aus: wie immer!

    zunächst am anfang probs mit einer konstanten verbindung und dann lief das ding aber 90 min. sauber durch, ohne probleme...so ist es immer: relativ bald, nachdem ich mit de mb zu surfen beginne, tauchen die probs auf und legen sich mit der zeit wieder... der router steht jetzt nicht mehr direkt an der wand, sondern neben ihr, sprich er steht "freier" als zuvor!
     
  12. andreasbauer

    andreasbauer Erdapfel

    Dabei seit:
    06.05.07
    Beiträge:
    5
    Hi,

    ich habe ganz unregelmäßig das gleiche Problem und zwar bei zwei verschiedenen Routern in zwei verschiedenen Häusern (die sogar in zwei verschiedenen Städten stehen :p). Mal gibt es einen ganzen Tag lang keine Probleme, mal nervt das mehrmals pro Stunde für ein paar Minuten durch sozusagen nur pulsierend vorhandene Verbindung.

    Alle anderen Rechner in den gleichen Netzen haben keine Probleme.
     
  13. MacDonald

    MacDonald Gala

    Dabei seit:
    21.11.07
    Beiträge:
    48
    Hallo,

    das MacBook meiner Freundin hat das gleiche Problem. Bei meinem MacBook gibt es das Problem aber nicht.
    Kann doch dann wohl eher am MacBook liegen?!

    Gruß

    MacD
     
  14. Melanchodream

    Melanchodream Cripps Pink

    Dabei seit:
    08.02.05
    Beiträge:
    155
    Wir haben genau das gleiche Problem mit dem macbook meiner Freundin.
    Wir haben allerdings KEINE Fritz Box!
    Das ganze hat sich außerdem seit 3 Tagen potenziert: Wlan geht jetzt gar nicht mehr!
    Die Hardware habe ich getestet. Außerdem komme ich gerade von der Macinday Messe in Würzburg und zuvor aus dem Cancom Store, nirgendwo ist das Problem bekannt.
    Im Netz habe ich irgendwo gelesen das könnte an einem neuen Airport Update liegen. Ist es möglich Airport technisch alles auf den Ausgangszustand zurückzuversetzen ohne das System neu aufsetzen zu müssen? Das kann doch bitte nicht die Lösung sein!

    Vielen lieben Dank für Hilfe!
     
  15. Kudo

    Kudo Erdapfel

    Dabei seit:
    05.12.07
    Beiträge:
    3
    hab das gleiche problem auch...macbook und ein router von netgear...kann vllt daran liegen das der router einfach keine durchgehende verbindung aufrechterhalten kann??!
    mfg
     
  16. Conny

    Conny Starking

    Dabei seit:
    13.01.08
    Beiträge:
    215
    Ich hatte das Problem auch mal. Habe irgendwann festgestellt das ich auf den Punkt alle 90 Minutwn rausfliege und das ist ja nervig da mein MB sich nicht selbst wieder verbindet. Ich habe in den Routereinstellungen gefunden das der alle 30 minuten irgendein passwort prüft und beim 4. Mal bin ich dann anscheinend immer geflogen. Ich habe die Zahl nun hochgedreht. Ging aber nur auf 9999 Sekunden. Jetzt fliege ich nur noch nach 8,33 Stunden und das ich völlig ok so. Aber was jetzt genau der Fehler ist..ka
     
  17. Riddim

    Riddim Jonagold

    Dabei seit:
    13.06.08
    Beiträge:
    19
    Anstatt ein neues Thema zu beginnen greife ich diese, in der Hoffnung eine Lösung für dieses Problem zu bekommen, auf.

    Das selbe Problem trat bei mir Anfang dieser Woche ebenfalls auf. Nach einer bestimmten Zeit wird die WLAN-Verbindung abgebrochen, meistens sind es 60 Minuten. Sicher ist, dass es am Mac liegt da alle Windows-Nutzer in der Familie den WLAN ohne Probleme nutzen können. Anhand meiner Recherche bin ich mir fast sicher, dass es an der Authentifizierung mit dem Router liegt, die in einem bestimmten Intervall erfolgt. Diese auf 9999 zu setzen ist zwar eine Notlösung, aber wiederum keine Antwort.

    Hat jemand eine Lösung für dieses Problem parat? Danke im Voraus...
     
  18. Apfel-M

    Apfel-M Gala

    Dabei seit:
    29.12.06
    Beiträge:
    48
    Moin,

    also wir haben das Problem auch seit ein paar Wochen...

    Internetradio und PC laufen einwandfrei, Macbook kickt sich desöfteren raus, sehr nervend!

    Anscheinend hat Apple wohl wieder was an der Firmwere kaputt gebastelt?

    Gibt es schon Lösungen?


    Gruß

    Apfel-M
     
  19. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Rehgips? Wird der aus Rehen gemacht? ;) *pst* Das heißt Rigips...;)

    Ich hatte auch mal das Problem ständig aus dem WLAN zu fliegen, lag bei mir aber daran, dass der Router sich dauernd resettet hat aus irgendeinem Grund. Nach Anschaffung eines anderen Routers ging alles problemlos.
     
  20. Apfelbeckchen97

    Apfelbeckchen97 Erdapfel

    Dabei seit:
    10.06.08
    Beiträge:
    4
    Wir haben das gleiche Problem, MBP verliert die Verbindung und wählt sich selbst nicht mehr ein.
    ABER: andere Rechner (z.B. der meiner Schwester) haben das gleiche Problem in unserem Netz, egal ob mac oder Microsoft. Wir haben uns mittlerweile dran gewöhnt.. o_O
    Führen das Problem aber auf jeden Fall auf den Router zurück.
     

Diese Seite empfehlen