1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Pro plötzlich extrem langsam

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Gokkel, 22.10.09.

  1. Gokkel

    Gokkel Jonagold

    Dabei seit:
    28.07.09
    Beiträge:
    22
    Hallo,

    ich habe ja erst seit einigen Wochen mein Macbook Pro 13,3" gekauft. Bin noch nicht vollkommen vertraut mit allen Sachen (zum Beispiel div. Unterschiede bei der Tastatur, wo finde ich z.B. eckige oder geschweifte Klammern ;)), aber soweit lief alles problemlos. Viel gemacht habe ich noch nicht damit, da ich für die meisten Dinge noch meinen Desktop verwende; das Macbook verwende ich ab und zu für Internet und vor allem an der Uni. Bis auf ein paar wenige Programme habe ich auch noch nicht installiert.

    Nun habe ich aber seit 1-2 Tagen ein echtes Problem. Während am Anfang alles superschnell lief, das Macbook sehr schnell gebootet hatte und Programme in kurzer Zeit ausgeführt wurden, ist dem nicht mehr so. Das fing erst halbwegs harmlos an, dass mal ein paar Programme langsamer ausgeführt wurden (Mauszeiger verändert sich in Scheibe, die sich dreht), ist spätestens seit heute aber extrem geworden. Booten dauert jetzt extrem lange (nicht auf Uhr geguckt, aber bestimmt weit mehr als doppelt so lang wie vorher), Programme starten teilweise (andere Programme wiederum laufen völlig normal) erst mit wiederum teilweise fast minutenlanger Verzögerung (in der Zwischenzeit lassen sich schon geöffnete Programme wie TextEdit komischerweise problemlos weiter nutzen). Ich weiß nicht, woher das kommt, weil ich in der Zwischenzeit nichts mehr installiert hatte oder Einstellungen verändert hätte. Lediglich neue Textdateien erstellt.

    Das fing irgendwie an, als ich während dem Bootvorgang mal das Macbook schließen musste (irgendjemand in der Vorlesung wollte mal durch die ganze Reihe latschen, ich musste mein Notebook zuklappen, weil ich aufstehen musste und meinen Tisch wegklappen, weil so wenig Platz ist), was den Effekt hatte, dass mein Schreibtisch nach dem Booten leer war, d.h. weder die Festplatte noch div. Dateien angezeigt wurden. Ich kann mir nicht vorstellen, dass das Mac OS (Snow Leopard) sich dadurch beeindrucken lässt, aber ich sehe eigentlich sonst keine Zusammenhänge, mit denen ich mir das erklären könnte.

    Mein Macbook hatte zwar auch einen kleinen Crash gestern hinnehmen müssen (von geringer Höhe runtergerutscht/-gefallen auf den Boden im ausgeschalteten Zustand, auch hier mein Dank an die tollen Unitische), das war aber inmitten dieser Entwicklung passiert und danach lief noch alles einwandfrei am gleichen Tag. Erst am Tag danach (heute) wurde es dann wie gesagt so schlimm. Ganz ausschließen kann ich daher zwar nicht, dass da Beschädigungen davongetragen wurden (rein äußerlich allerdings nichts), aber das Problem fing eigentlich schon eher an, von daher sehe ich das Problem eher wo anders.

    Ich selber würde entweder auf Festplatte oder OS tippen, aber wie seht ihr das?
     
  2. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Hallo!

    Könnte z.B. auch ein aus dem Slot gerutschter (respektive nicht mehr richtig sitzender) RAM-Riegel sein - weniger Hauptspeicher -> (z.T. immens) längere Ladezeiten, je nach Applikation.
     
  3. Gokkel

    Gokkel Jonagold

    Dabei seit:
    28.07.09
    Beiträge:
    22
    Auch auf die Gefahr, dass man mich jetzt für bekloppt hält, aber jetzt nach Verfassen des Beitrags habe ich noch mal bisschen umhergespielt mit dem Macbook, paar mal auch rebootet (normale Bootzeit) und jetzt läuft komischerweise wieder alles normal. Das Einzige, was ich getan habe, war, SmartReport zu installieren (welches nur prüft, ob die Festplatte in Ordnung ist (angeblich OK), ohne jetzt zu wissen, wie gut das Programm ist) und das Ladekabel anzuschließen. Auch nach Rausstecken des Ladekabels geht es jetzt.

    @VisioNOIR: Es werden beide Riegel noch erkannt, daher sollten die sitzen.
     
  4. dark (k)night

    dark (k)night Rheinischer Krummstiel

    Dabei seit:
    11.03.09
    Beiträge:
    387
    Super wenn alles wieder läuft ;)

    Versuch auch mal die Zugriffsrechte zu reparieren. Unter Festplatten-Dienstprogramm.
     
  5. Chris G

    Chris G Empire

    Dabei seit:
    04.12.08
    Beiträge:
    86
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Was die Zeichen betrifft, so ist ein Großteil ldavon ja auf der Tastatur aufgemalt.
    Den Rest kannst du dir in ein paar Tagen einprägen, wenn du in den Systemeinstellungen /Landeseinstellungen /Tastaturübersicht einblendest.
    Dies erscheint dann unter der Flagge und du kannst sie geöffnet lassen.
    Wenn du die nötigen Tasten (⌥, ⇧. ⌃) drückst, erscheint auf der Palette das entsprechende Zeichen.
    die Salome
     
  7. Gokkel

    Gokkel Jonagold

    Dabei seit:
    28.07.09
    Beiträge:
    22
    Ah, danke für die noch gefolgten Tips :)

    @dark (k)night: Ich hab das mal gemacht, auch wenn ich nicht weiß, was genau dies eigentlich macht. Mir werden dabei zwei Warnungseinträge angezeigt. Zwei SUID-Dateien wurden geändert und werden nicht repariert, sagt mir das Programm. Keine Ahnung, ob das bedenklich ist, ich dachte, ich schreibe es mal hier rein.

    @Chris G und salome: Vielen Dank, das ist sehr hilfreich :) Im TextEdit habe ich mich bisher mit der programminternen Zeichentabelle durchgewuselt, aber ist etwas umständlich, sogar eckige Klammern dort raussuchen zu müssen (gerade in Mathe-Vorlesungen).
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757

Diese Seite empfehlen