1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro hat Weihnachten nicht überstanden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Ruprecht, 27.12.09.

  1. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    Mahlzeit,

    das hat man nun vom Urlaub. Habe Mittwoch Abend mein MacBook durch Zuklappen in den Standby geschickt. Als ich es gerade wieder anschmeißen wollte, passierte nichts. Ok, der Akku Akku konnte den Standby wahrscheinlich nicht vier Tage aufrecht erhalten. Allerdings zeigt mir die LED des Netzsteckers "Grün"!? Wenn ich versuche, mein MacBook ohne Akku zu starten, passiert auch nix. Langes Drücken des Power-Knopfes bringt leider auch keine neuen Erkenntnisse.

    Jetzt bin ich leider etwas ratlos. Jemand eine Idee?

    Grüße
    Ruprecht
     
  2. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Mmh...ich glaube, dass das wirklich nicht besonders klug war, dass du das MacBook da im Ruhezustand gelasen hast...


    Hab mal gehört, dass auf diese Art und Weise schon MacBooks eingegangen sind...aber kann auch sein, dass ich mich da VERhört habe...

    Am besten fragst du mal beim nächsten Apple Händler deines Vertrauens...
     
  3. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Wie lange ist "ziemlich lang gedrueckt"?
    Probiere es mal laenger.
    Was sagt die LED vorne? Leuchtet die, wenn das Book zu ist?
    Was sagen die Batterie-Check-LEDs?
    Ist das ein Unibody, oder kannst Du die Batterie rausnehmen?

    Urlaub? Schiurlaub? Sehr kalt gewesen? Deutlich unter 0ºC?
     
  4. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    @JJ1308
    So ein Szenario sollten die Ingenieure bei Apple aber mit einplanen.

    @larkmiller
    Ca. 20 Sekunden habe ich es versucht. Wahlweise in den Kombinationen: mit Akku / ohne Akku / mit Netzteil / ohne Netzteil. Die weiße Front-LED ist immer aus. Also kein Ruhezustand. Die LED des Netzsteckers leuchtet immer Grün. Ob mit oder ohne Akku ist egal. Die Ladezustandskontrolle des Akkus lässt eine LED Grün blinken.
     
  5. Steve Guess

    Steve Guess Bismarckapfel

    Dabei seit:
    14.12.09
    Beiträge:
    145
    Eine LED blinkt grün? Nimm dir mal die Anleitung zur Hand, das hat eine gewisse Bedeutung. So weit ich das gelesen habe, gibt es da ein paar bestimmte Stati der LEDs, die defekte o.ä. anzeigen.
     
  6. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Vielleicht meint er auch nur grün aufleuchten.
     
  7. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    Das Blinken heißt doch nur, dass der Akku leer ist. Aber wieso sagt die Ladeelektronik, dass der Akku voll ist? Und wieso springt das MacBook ohne Akku nicht an?

    Edit: Ne, ich meine BLINKEN
     
  8. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Schon mal die PMU zurückgesetzt?

    Oder die Kontakte überprüft, ob die auch sauber sind?

    Ansonsten kann es durchaus sein, dass sich der Akku verabschiedet hat. Dann wäre es am besten, du rufst mal die Apfelmenschen an und erläuterst ihnen dein Problem. Vielleicht gibt es ja Ersatz; bist nicht der erste, der solche Probleme mit der Akkuladeelektronik hat.
     
  9. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    SMC Reset bringt leider auch nichts. Ich kann tun was ich will, die Kiste springt nicht mehr an. Ich hasse Weihnachten.
     
  10. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Was mich wundert, ist, dass das Book ohne Akku nicht funktioniert. Muesste es jedoch tun, wenn auch eingeschraenkt, das heisst, es laeuft nur ein Kern.

    Ich fuerchte, es ist wirklich ein Fall fuer die Werkstatt. Hoffentlich hast Du dir den ACPP gegoennt.
     
  11. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    akku raus, netzteil ab eine nacht liegen lassen und nochmal versuchen.
     
  12. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    Werde ich probieren. Allerdings mache ich mir da keine Hoffnung. Ich tippe mal auf die Ladeelektronik. Sitzt die eigentlich auf einer eigenen Platine? Das Mainboard dürfte ja wohl einem Totalschaden gleich kommen.
     
  13. Moon44

    Moon44 Braeburn

    Dabei seit:
    18.12.09
    Beiträge:
    47
    Hallo Ruprecht,

    Also das dein MBP nicht mal ohne Akku startet ist schon verblüffend.Ich habe mal in einem anderen Forum einen ähnlichen Fall gelesen.Da ging auch nichts mehr und der/die Besitzer/in war völlig verzweifelt und alle Tips der Forumteilnehmer halfen nicht.Und dann stellte sich in der Apple-Werkstat heraus das das RAM-Modul abgestorben war.Und das MBP war auch noch nicht alt.Hast du dein RAM erweitert und eventuell noch die alten da.
    Ich weis nur soviel,wenn Arbeitsspeicher beschädigt dann geht nichts mehr.
    Unterschätzt nicht fast leere Akkus,denn mit abfallender Spannung steigt der Strom und der kann fatale Folgen haben.-Ohmsches Gesetz!!
     
  14. Ruprecht

    Ruprecht Braeburn

    Dabei seit:
    01.12.08
    Beiträge:
    47
    Hallo Moon44,
    erkläre mir das mal bitte genauer. Wo fließt bei einem leerem Akku mehr Strom?
     
  15. Moon44

    Moon44 Braeburn

    Dabei seit:
    18.12.09
    Beiträge:
    47
    Nicht bei leerem Akku

    Natürlich fließt bei einem leeren Akku kein Strom.Aber mal als Beispiel,wenn ein Akku 12V hat und sich langsam entleert fällt die Akkuspannung unter Last(nicht im Leerlauf).Jetzt kann es passieren das kurz vor dem Absterben des Akkus die Spannung fällt und statt 12V nur noch 10V sind und dann steigt bei gleichem Wiederstand der Verbraucher der Strom.Und dann schmiert der Akku ab.
    Ist wie bei einer schwachen Autobatterie im Winter,Leerlaufspannung 12V,dann Zündschlüssel rum und "Lastspannung 9-10V und das hat schon so manche Steuergeräte gekillt.
    Ich komme aus dem Elektroberuf und bin Servicetechniker für Anlagentechnik und nichts ist wichtiger wie eine korrekte und konstante Betriebsspannung.

    Stell dir nur mal vor das aus deiner Steckdose statt 230V nur noch 180V oder weniger kommen da kannst du deine Elektroteile vergessen.

    Mit dem defekten Arbeitspeicher ist auch nur ne Vermutung,glaube nicht das das Mainbord defekt ist.
     
  16. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Hmm erinnert mich an Spitzenlastzeiten in der DDR. :)
     
  17. mib4ever

    mib4ever Morgenduft

    Dabei seit:
    22.06.09
    Beiträge:
    165
    hmm... stimmt nicht ganz ... ich komme aus Indien und da kann die spannung von minute zu minute varrieren...man hat dort extra so s´geräte auf dem kühlschrank stehen (meistens auf dem ...is das wichtigste e-gerät) an dem man das ablesen kann...und die geräte schmieren auch nicht ab...
    allerdings hat man dort i.d.R. auch nicht so viele e-geräte da es eh nicht sonderlich oft und lang am tag strom gibt (is natürlich region abhängig...und kommt mir nicht aber im hotel...die haben stromgeneratoren)
     
  18. Apfel-G5

    Apfel-G5 Starking

    Dabei seit:
    14.01.08
    Beiträge:
    215
    welches mbp isses? wann hast du es gekauft? grafikkartenfehler? hab ich gerade hinter mir. meins ist auch gemütlich eingeschlafen und nie wieder aufgewacht....
     

Diese Seite empfehlen