[MacBook Pro] MacBook Pro bootet gar nicht mehr! | Hilfe

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Playside, 04.06.16.

  1. Playside

    Playside Erdapfel

    Dabei seit:
    04.06.16
    Beiträge:
    3
    Hallo,
    Ich habe seit ca. 2 Wochen einen MacBook Pro (MacBook Pro (13 Zoll, Mitte 2009)) und darauf MacOS X El Capitan installiert und alles ging eigentlich gut.

    Jetzt ist es so, wenn ich den MacBook starte erscheint das Apple Logo mit dem Ladebalken, dann lädt es (bis es einmal fast voll ist) und dann beginnt es noch einmal von neu zu laden und startet dann automatisch "OS X-Dienstprogramme. Dies startet bei jedem Start.
    Dort habe ich dann zuerst versucht OS X erneut zu installieren, da ich eh keine wichtigen Daten auf meinem Mac hatte. Hier konnte ich erst kein Installationsvolume auswählen, da sie geschützt waren, also habe ich mein Festplatte anschließend über das Festplattendienstprogramm gelöscht. Nun konnte ich es erneut installieren, aber kurz bevor es fertig heruntergeladen hat, berechnet er eine neue Wartezeit (dann immer 59 Stunden und 17 Minuten). Nun passiert entweder gar nichts mehr, er schließt die Installation mit dem Fehler dass es nicht heruntergeladen werden konnte und ich solle bei "Käufe" im AppStore nachschauen. Die dritte Möglichkeit die passiert ist, dass er einfach neu startet und dass Spiel von vorne losgeht.
    Ein Boot mit der Recovery Disc funktioniert gar nicht, da dann immer der Fehler - auf 4-5 versch. Sprachen - kommt, dass ein Fehler passiert ist und man den Mac durch langes Drücken der Ausschalttaste neustarten soll.
    Im abgesicherten Modus starten, geht auch nicht bzw. es stürzt dann ab.
    Jegliche Startcommands habe ich auch schon versucht. Erfolglos

    Garantie hat das Gerät natürlich nicht mehr.

    Also meine Frage, weiß vielleicht irgendwer, wie ich das Problem lösen kann bzw. Mac OS X erfolgreich installieren kann?

    Ich hoffe ich habe alles verständlich geschrieben (falls nichts, könnt ihr gerne noch einmal nachfragen) und euch alle relevanten Infos mitgeteilt.

    Mit freundlichen Grüßen,
    Playside
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    31.121
    Mit ziemlicher Sicherheit wird es ein Hardwarefehler sein, hier solltest du erst einmal die Hardware überprüfen, auf einer der beiden zum Rechner gehörenden DVDs ist der Apple Hardwaretest, den ausführlichen test laufen lassen.
     
  3. Playside

    Playside Erdapfel

    Dabei seit:
    04.06.16
    Beiträge:
    3
    Hallo,
    erst einmal Danke für die schnelle Antwort!
    Leider finde ich auf die schnelle nur die Recovery Disc. Kann ich denn den Hardwaretest noch anders ausführen (z.B. über das Terminal) und wenn ich die Disc finden sollte, was muss ich dann tun?

    Mfg :)
     
  4. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.497
    Den Hardwaretest kannst Du nicht anders ausführen.

    Allerdings liegt hier der Verdacht auf RAM-Fehler und/oder Festplattendefekt nahe.

    Beides kannst Du auch über generische Tests eingrenzen (Boot von einer Live-Linux-CD bzw. USB-Stick mit memtest86+ wie z.B. eine knoppix-DVD oder die c't Linux-CD, den Speichertest dann eine Nacht lang laufen lassen)

    bzw. im Fall der Festplatte hier für mich posten: Bitte poste die SMART-Werte Deiner Festplatte für mich zum Kaffeesatzlesen. SMARTReporter Tryout besorgen (http://www.corecode.at/smartreporter/, das Tryout kostet kein Geld), starten, dann auf Überprüfungen, S.M.A.R.T., dann auf Fortgeschrittene Werkzeuge, dann "Attribute zeigen" in der Zeile Deiner Systemfestplatte. Die dann Copy&Paste hier rein. Falls Du die smartmontools (Terminal) installiert hast, so geht es auch damit (einfacher: smartctl -a disk0).

    Im Übrigen ist auch möglich, dass Du keinen Hardwaredefekt hast, jedenfalls lässt sich Deine Odyssee bis jetzt auch anders erklären.
     
    doc_holleday gefällt das.
  5. Doppelpass

    Doppelpass Westfälische Tiefblüte

    Dabei seit:
    23.09.12
    Beiträge:
    1.055
    Falls Du ein externes Speichermedium (im Idealfall eine Festplatte) hast, kannst Du versuchen OS/X darauf zu installieren.
    Das Problem deutet auf eine defekte Festplatte hin...
    Die ist bei Deinem Gerät auch relativ einfach zu wechseln und SSD kosten ja nicht mehr viel.

    Viel Glück beim Testen
     
  6. Playside

    Playside Erdapfel

    Dabei seit:
    04.06.16
    Beiträge:
    3
    Ehm... Wie geht das jetzt mit dem S.M.A.R.T.? Muss ich das ganze auf einen USB-Stick ziehen und dann diesen bootfähig machen?
    Woher bekomme ich diese CDs, muss ich diese selbst erstellen - wenn ja, wie - oder muss ich mir diese kaufen?

    Mfg
     
  7. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.497
    z.B. das hier (dort hat es auch Anleitungen, wie man die DVDs brennt bzw. USB-Sticks draus macht): http://www.ubuntu.com/download/desktop

    Dass Du fragst (ist nicht böse gemeint) scheint aber zu zeigen, dass das für Dich Neuland ist. Hast Du in der Bekanntschaft vielleicht jemanden, der Dir eine externe Festplatte mit installiertem OS X leihen könnte? Dann wäre die Sache mit SMART ja schnell gemacht.