1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook Pro Airport instabil

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Erdbeer-Banane, 20.11.07.

  1. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Hallo,

    seit geraumer Zeit habe ich ein MacBook Pro 17'' 2,4 GHZ 2 GB etc - einfach cool, richtig tolles Arbeiten mit dem Gerät, alles klappt total einfach und gut - bis auf das WLAN. Seitdem ich meinen alten "noname"-Router gegen ein neues Siemens-Gerät getauscht habe (wg. schnellerem DSL) habe ich zwar ansatzweise Empfang - aber nur ansatzweise: ich sitze ca. 4 m vom Router entfernt im Wohnzimmer und habe wenn überhaupt die niedrigste Verbindung, diese schwankt ständig, meistens setzt sie aus. Würde ich nun in einem Bunker leben würde mich das ja nicht wundern - ich habe allerdings noch die Vergleichsmöglichkeit mit meinem alten ACER-PC-Notebook: Immer beste Verbindung, selbst über 20 m entfernt im Garten durch drei Mauern mit Mobiltelefon und DECT-Telefon direkt daneben liegend ... das kann doch nicht sein! Ich dachte, nun bin ich mit meinem neuen Mac technisch ganz weit vorne! Statt dessen ziehe ich jeden Abend Netzwerkkabel durch den Flur um arbeiten zu können. Dann stolpern Frau und Kinder darüber und schimpfen mich aus und sagen was das denn für ein doofer neuer Computer ist der immer so ein langes Kabel braucht ... wie demütigend!

    Hat irgendjemand ein ähnliches Problem? Vielleicht sogar eine Lösung? Oder liegt da ein Hardware-Fehler vor? Oder geht Apple davon aus, dass man direkt vorm Router sitzen muss?

    Danke für Hilfestellungen!
     
  2. schorschi

    schorschi Gast

    hab gleiches problem - im vergleich zu meinem g4 ibook in anbtracht des preisunterschiedes ein hohn!!! keine lösung!
     
  3. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Der Empfang der Pro Serie ist leider nicht der Beste, das liegt aber daran, dass das verbaute Aluminium einfach sehr gut abschirmt und infolge dessen, die Empfangsstärke sinkt.
    Kunststoffnotebooks mit gleichem WLAN Adapter haben oft sehr viel besseren Empfang.

    Allerdings hat sich der Empfang mit Umstieg auf die Intel Prozessoren und damit auch der Chipsätze, schon drastisch verbessert. Die neuen WLAN Chips haben eine weitaus höhere Reichweite als die, der Powerbooks.

    Ein Komilitone von mir hat noch ein altes PB G4, welches, im Vergleich zu meinem MBP, wirklich einen sehr viel geringeren Empfang hat. Wenn ich noch 4 Balken habe, bekommt er erst garkeinen Empfang.
     
  4. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Danke für die Info - dann bin ich wohl nicht der einzige mit dem Problem.
    Ich bin unglaublich enttäuscht, ein so teures Notebook mit derart schlechten WLAN-Eigenschaften erworben zu haben. Jedes 600-Euro-Notebook von ALDI ist da ja besser. Was nützt mir ein schickes metallic-Design wenn ich damit nicht vernünftig ARBEITEN kann? Wieso stand in der MacUp (meines Wissens) nie was über das Problem?
    Da gibt man über 2.000 Euro aus für ein Notebook das sich mittels Alu-Gehäuse gegen WLAN abschirmt? Was meint Apple denn, wozu man sich ein Notebook kauft - um es mittels Netzwerkanschluss ans Internet anzubinden?
    Ich kann es einfach nicht fassen! Als "in beiden Welten" (Mac und PC) erfahrender Nutzer muss ich sagen: Klares Eigentor für Apple.
    Ich versuche nächste Woche, den Kauf bei Cancom rückgängig zu machen - oder ich besorge mir eine Lösung wie einen USB-WLAN-Stick. (Wie bescheuert bei einem neuen Notebook!)
    Ich hoffe, dass solche Sachen die "Apple-Fan-Gemeinde" etwas kritischer gegenüber Apple machen - ich jedenfalls bin ziemlich desillusioniert - musste gerade mein MacBook für den versand einer ja doch fast 2 MB grßen E-Mail zum Router tragen, 4 Meter Abstand durch eine offene Tür waren doch zuviel ...
     
  5. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Nach der jetzigen Beschreibung, glaube ich aber vielmehr, dass irgendwas mit deinem Router, oder dem MBP an sich nicht stimmt, denn ein derartig mieser Empfang ist nicht normal!

    Ich hab bei mir Zuhause, als auch in der Uni bombigen Empfang. Zuhause steht der Router etwa 20m Luftlinie von mir weg und das Signal muss durch 2 Stahlbetonwände und eine Innenwand in Holzrahmenbauweise.
    In der Uni steht der Router weiss Gott wo, muss aber mindestens auch durch mehrere Stahlbetonwände.

    Ich würde mal vermuten, dass da irgendwas mit deinen Einstellungen am Router, oder dem Mac nicht stimmt.
     
  6. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Hmm, würde mich ja freuen, wenn es eine Einstellungssache wäre - ich habe am Router nur ein ganz einfaches WEP eingerichtet - das Ding selbst ist wie gesagt nagelneu. Und das deprimierend-komische ist, das mein altes PC-Notebook aller-, allerbesten Empfang im weiten Umkreis um das Haus hat. Es erkennt auch nachbarschaftliche WLANs die das neue MacBook nicht ansatzweise wahrnimmt ... ich befürchte, es liegt an der Apple-Hardware. Ich bin allerdings auch nicht der Freak was technische Details angeht.
    In der neuen MacUp habe ich heute fasziniert einen Artikel aufgeschlagen, in dem es darum geht, die Reichweite des Routers zu verstärken (u.a. durch die Umfunktionierung von Alltagsgegenständen zu Antennen). Vielleicht muss ich diesen Weg gehen um mein bockiges MacBook zu einem vernünftigen Empfang zu überreden.
    Vielleicht weiß noch jemand weiter?
     
  7. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Da haben wir doch schon das Problem. Die neue WLan Karte der Intel Books kommt mit WEP überhaupt nicht klar.
    Ich konnte bei mir auch keine Verbindung mit WEP herstellen.
    Schalte den Router auf WPA/WPA2 um, dann sollte dein Empfang ganz anders aussehen.
    Empfiehlt sich sowieso, da WEP innerhalb weniger Minuten zu knacken ist.
     
  8. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Dnke für den Tip mit WEP/WPA.
    Leider hatte ich da eine Falschinformation gepostet - der Router war bereits uf WPA-PSK eingestellt, kein WEP. (Siehe Screenshot).
    Dann liegt es wohl doch am Alu-Gehäuse?
     

    Anhänge:

    • wlan2.jpg
      wlan2.jpg
      Dateigröße:
      213,6 KB
      Aufrufe:
      244
  9. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Puhhh, da bin ich jetzt aber leider auch am Ende mit meinem Latein.

    Aber 4m können wirklich nicht sein! Das liegt definitv nicht am Alu Gehäuse des Books.
    Ich tippe auf den Router, weiss jedoch nicht genau, wo die Fehlerquelle direkt zu suchen ist.
    Eventuell hat ja noch jemand anderes einen guten Tipp parat.


    Aber anstatt das Book zurückzugeben und damit auf OSX zu verzichten, würde ich lieber überlegen, ob ich nicht den Router wechsle, oder eventuell eine Airport Express zwischenschalte, welche die Reichweite des WLans erhöht.
     
  10. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.149
    Ich hatte ähnliche Probleme mit einem VPN Router von Funkwerk (kein Billigramsch). Nach dem es mir zu bunt wurde habe ich einfach einen AirportExtreme mit eingehangen und seit dem läuft alles perfekt.
     
  11. schorschi

    schorschi Gast

    ich hab wie oben schon beschrieben dasselbe problem! ziel des macbook war es ja mobil zu sein und einen grossen rechner zu haben! offene wlans gibt es hier in holland an jedem eck, deshalb würde ich das ding auch gerne benutzen!!! ganz einfach!!! wenn das aluminium gehäuse so gut abschirmt ist das ziemlich unangenehm für apple - find ich! ich geb meins zurück!!!
     
  12. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    was haltet Ihr denn von der $-Hexadezimal-Lösung von Shel (Thema T.Sinus 1054 Airport ...)???
    Im Moment dreht mein Router gerade durch beim Versuch, so eine Hexa.-Verb. herzustellen.

    Ach ja, plug + play ...

    Danke allen die geholfen haben und vielleicht noch werden.
     
  13. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Auch keine Lösung:

    ich habe das WAP-PSK nun auf Hexadezimal umgestellt - habe dann zwar zwischendurch mal kurz drei Rundbalken gehabt, nun isses wieder weg.
    Großartig.

    Die Sache mit der AirportExtreme kann ich mir ja nochmal überlegen - aber ist es nicht total bescheuert, sich bei einem nagelneuen "Oberklasse-Notebook" sowas noch zusätzlich anzuschaffen?

    Und, wie der "Schorschi" bin ich ab und an unterwegs (das mit Holland kann ich - was meinen alten PC angeht - nur unterstreichen, da hat echt jeder zweite Campingplatz und jedes 2-Sterne-Hotel WLAN) und fand das bisher sehr, sehr bequem mit WLAN - ich denke nur an Skype. Mit dem MBP scheint das ja nicht zu gehen.

    Schade.
     
  14. NoaH11027

    NoaH11027 Weisser Rosenapfel

    Dabei seit:
    14.03.06
    Beiträge:
    777
    Ich betreibe mein MacBook Pro seit je her mit einem Airport Extreme als Link ins drahtgebundene Netz und hatte damit noch nie Probleme. Auch so scheint das WLAN im Pro prima zu funktionieren. Ich habe von Dienst wegen ein Dell D630 das von der Rezeption her ähnliche Werte anzeigt. Also nicht schlechter oder besser funktioniert.
    Ich hatte nur ein wenig Probleme eine Verbindung über den Airport ins Internet zustande zu bekommen. Es scheint das der Airport im MacBook oder der Airport Extreme wählerisch bei der Hardware sind, also sich am Ende genau so verhält wie jeder normale PC. Leider scheint es nicht üblich zu sein HArdware nach Spezifikation zu bauen sondern immer irgendwie was eigenes reinzubasteln damit es dann mit Konkurenzhardware nicht mehr so wirklich gut funktioniert.

    Ich weiß nicht ob dir die Möglichkeit offen steht, aber man kann die notwendigen Feldstärken auch messen lassen und dos prüfen ob ganz speziell mit deinem Gerät etwas nicht in Ordnung ist oder ob es sich um ein grundsätzliches Problem handelt oder möglicherweise auch von deiner Umgebung abhängt. Dabei spielt es kaum eine Rolle das ein anderes Gerät (anderer Bauart) in derselben Umgebung überhaupt keine Probleme hat, da die Software die über die Wahl der Kanäle und die die verbindung aufbaut unter Umständen völlig verschieden funktioniert. Das heißt in diesem speziellen Fall bekommt es die eine hin und die andere nicht. Ich persönlich habe es schon in beide Richtungen erlbet, ich hatte Empfang won niemand anderes noch was gefunden hat und umgekehrt. Ein beliebter Zeitvertreib um die Wartezeit auf Flughäfen zu überbrücken.

    NoaH
     
  15. oguzbee

    oguzbee Braeburn

    Dabei seit:
    01.02.07
    Beiträge:
    42
    Hallo,

    also ich hab mit meinem MBP noch nie Probleme gehabt mit WLAN und zum Teil sogar deutlich besseren Empfang als mein Schwager mit seinem Medionnotebook. Ich würde eher auf ein defekt in der Hardware deines MBP schließen. Von einer extremen Abschírmung durch das Alu-Gehäuse habe ich bisher nichts gemerkt und mein Router ist auch immerhin 15-20m entfernt und im EG.

    Kannst Du es nicht bei einem Gravis Store oder einem Apple Service Point mal vorbeibringen?
     
  16. teebeitl

    teebeitl Zuccalmaglios Renette

    Dabei seit:
    04.04.05
    Beiträge:
    260
    also mein macbook pro der ersten generation hat super wlan empfang. probiere doch mal in einer kneipe oder so den empfang aus. wenn es da geht ist es wohl ein einstellungs oder hardware fehler am router/macbook pro. wenn nicht, dann ist es ein hardware/software fehler am macbook pro. 4m und nur 1 strich ist definitiv unmöglich sofern alles funktioniert!
     
  17. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Guten Abend mal wieder miteinander!

    Danke für die rege Teilnahme an meinem (unserem) Problem.

    Also ich habe heute bei Cancom angerufen, dort haben wir das gute MBP erstanden. Die sagten mir, dass das höchstens an einer defekten/wackeligen Verbindung der Airportkarte liegen könnte - ich sollte den nächsten Service Point aufsuchen. Das Alu-Gehäuse scheide als Fehlerquelle aus weil die Antennen (Plural ...?) außen raus angebracht wären (wo denn?)

    Naja, dann habe ich bei Apple angerufen und die ganze Geschichte nochmals mit denen durchdekliniert. Die sagen nun, dass ein Hardware-Schaden eigentlich gar nicht sein könnte (würde ich als Hersteller auch erstmal sagen). Das Problem sei so im Hause auch noch nicht bekannt.
    Stattdessen empfahl man mir, zunächst alle 13 Funkkanäle durchzuprobieren - ob da nicht einer dabei sei, der besser funktioniert.
    Ja, was bleibt mir übrig? Ich versuche das gerade, bin jetzt bei #6, es ist nicht wirklich Besserung in Sicht und ich öffne zum Trost erstmal eine schöne Flasche Rotwein. Das hilft wenigstens.

    Das Endergebnis dann nachher.

    Ach so, vielleicht kennt ja jemand den Router Siemens SL2-141-I ? Da gibt es auch eine "Turbo"-Taste - das Aktivieren ebendieser bringt aber anscheinend auch nichts. Hat denn jemand mit dem Gerät schon Erfahrungen?
     
  18. Erdbeer-Banane

    Erdbeer-Banane Granny Smith

    Dabei seit:
    20.11.07
    Beiträge:
    14
    Lösungsversuch Funkkanalwechsel

    So, wen es interessiert: Auf den ersten Blick schien es schon einige Unterschiede in der Verbindungsqualität bei verschiedenen Kanälen zu geben - hatte ich mir für jeden einzeln schön notiert und jeweils ein bisschen rumgesurft um die Verbindung länger als eine Minute zu testen und hatte dann meinen Favoriten gefunden, der zunächst ein "fast-drei-Balken-Verbindung" versprach (ich bin, wie gesagt, doch 4 m vom Router entfernt).

    Zehn Minuten später ist aber genau dieser Favorit wieder auf Null, eine Minute später auf zwei, dann wieder null, dann eins usw. Meistens null.

    Ich werde mich dann wohl doch auf den Weg in einen Laden machen müssen.
     
  19. schorschi

    schorschi Gast

    hab heute auch den händler meines vertrauens angerufen und das problem geschildert! angeblich habe das g4 ibook mehr antennenfläche (um den ganzen bildschirm)! kann auch sein, dass die airportkarte defekt wäre - die könne man tauschen! sollte das aber nicht der fall sein - pech! auf die frage wie wir das problem dann lösen könnten (umtausch bla., bla.) wurde mir entgegnet, wieso umtauschen wenn nichts verkehrt ist? verkehrt ist aber noch stets, dass ich eine neues teil um 2.700 euro habe und das alte ding um damals 900 euro ist zwar langsamer aber immerhin kann ich es online an jedem eck gebrauchen!!!! saftnasen beim saturn!
     
  20. FrankR

    FrankR Johannes Böttner

    Dabei seit:
    15.11.07
    Beiträge:
    1.149
    Wie schon gesagt, ich würde auf eine Unverträglichkeit zwischen WLAN Access-Point und MBP tippen. Nach dem es mir zu bunt war und ich mehr Zeit in das Probieren aller möglichen Konfigurationen meines AP's/MBP's investiert habe, als mich eine Airport-Extreme gekostet hätte ;) - habe ich dann doch eine gekauft - mit in's Netz gehangen und seitdem läuft alles.
     

Diese Seite empfehlen