1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Pro 3,1 sehr langsam

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von JacksoN, 22.04.09.

  1. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Hey Leute

    hab da mal eine Frage bezüglich meines MBP. Hab es gebraucht gekauft und nun stelle ich langsam fest das es doch recht langsam ist? Das MBP hat 2,2 GHz Core 2 Duo und 2GB RAM und die 8600 GT mit 128 MB.

    Ich versuche es mal zu erklären: Habe die Drawer Icons im Dock und wenn ich z.B. Programme als Stack öffne (Gitter) wirkt das doch sehr komisch. Es öffnet sich zwar ziemlich schnell aber mit extremen Ruckeln oder vorallem nicht flüssig. Wenn ich mit der Mause durch das Dock gehe (die Icons werden automatisch vergrößert) ruckelt das auch und wirkt überhaupt nicht flüssig!

    Wenn man Fenster von Programmen schnell hin und her bewegt ebenfalls nicht flüssig.

    Habe noch einen iMac und kann das eben ziemlich gut vergleichen. Finde das schon sehr komisch! Updates sind laut Softwareaktualisierung alles installiert.


    Hoffe mal jemand kann mir helfen ;)

    Schönen Abend noch, mfg JacksoN
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    war es schon immer so "langsam", oder kam das plötzlich/mit der zeit?
     
  3. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Also genau weiß ich es nicht, aber ich glaube am Anfang war es noch normal wie bei meinem iMac und mit der Zeit immer langsamer. Hab CandyBar gelöscht und Icons wieder normal gemacht, dachte evtl. daran liegt es, leider auch nicht besser. In meine Menübar ist ziemlich viel, aber das dürfte doch nichts machen bei 2,2 GHz... Sonst isst grad nur Mail, FireFox und iChat offen. CPU bei ca 6-10 %, 1,2 GB RAM frei...
     
  4. Vollhuf

    Vollhuf Elstar

    Dabei seit:
    06.03.09
    Beiträge:
    72

    hast du noch Garantie? evtl. appleCare?
    ich würde hdd und ram testweise tauschen und nochmal probieren?



    ps: Möglicherweise ist die GPU am A....? Wirtschaftlicher Totalschaden = logicboard bald fertig. nVidia soll ja gelegentlich bei dem modell rumm-spinnen? Kann man nicht ganz auschliessen.
     
  5. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Hey, weder Garantie noch AppleCare, war ja ein gebraucht kauft :) 16 Monate ist das MBP alt!

    HDD und RAM testweise tauschen ist leicht gesagt, dazu müsste ich mir erstmal eine HDD kaufen, eigentlich wollte ich nicht wenig in das MBP investieren...

    Das LogicBoard dürfte garnichts haben, der Verkäufer hat nen Nachweiß von Apple beigelegt in dem das Logicboard vor 2 Monaten komplett getauscht wurde! Sollte doch funktionieren ;)

    Gibts noch andere Möglichkeiten das alles zu überprüfen ohne gleich ne neue HDD zu kaufen oder RAM ;)?
     
  6. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    hast du ilife 09 oder PS CS 4 installiert?
     
    bobandrews gefällt das.
  7. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    iLife '09 habe ich ja, Photoshop nicht... Kein Designer ;)
     
  8. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Für was willst du das denn überhaupt wissen^^?
     
  9. Cillit Bang

    Cillit Bang Celler Dickstiel

    Dabei seit:
    21.12.08
    Beiträge:
    810
    Da die Versionen der beiden Programme aus dem "Herunter-Laden" eventuell einen Trojaner beinhalten könnten, der zu so etwas führen könnte.
     
  10. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Achso ne iLife hab ich gekauft... Und PS habe ich nicht
     
  11. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Jemand ne Idee?
     
  12. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Mal noch ne Frage. Habe testweise Warcraft 3 TFT installiert und gemerkt, dass das MBP extrem dabei laggt und hackt und nicht flüssig läuft. Ist das denn normal? Das Game sollte doch ohne Probleme laufen?

    MBP siehe Signatur (late 2007)
     
  13. Megaptera

    Megaptera Alkmene

    Dabei seit:
    03.02.07
    Beiträge:
    32
    Hey, das hört sich für mich entweder nach einer langsam sterbenden Graphikkarte an oder eher, dass es dein System ein Hauweg hat... Habe das selbe MBP und die genannten Sachen laufen definitv flüssig.
    Du könntest ein zweites Benutzerkonto anlegen und Dich dort versuchsweise mal einloggen: vielleicht hast Du ja irgendetwas in Deinem Benutzerkonto installiert, was die Leistung nagativ beeinflusst. Oder (nach Möglichkeit) unter Bootcamp Windooze installieren und möglichst 3D intensive Sachen testen. Sollte unter einem anderen Betriebssystem alles normal laufen, kann es kein Hardwaredefekt sein. Dann solltest Du Deine Daten sichern, die OSX-Start-CD einlegen und "System aktualisieren" auswählen, damit wird nur der Systemordner zurückgesetzt und alle Daten und Programme sollten danach noch vorhanden sein. Ein Fehler, der in den Tiefen des Betriebsystems liegt, ließe sich aber so schnell beheben. Allerdings müsstest Du dann alle Updates erneut herunterladen, denn das System wäre dann wieder im Auslieferungszustand.
     
  14. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Was mach ich denn bei einer langsam sterbenden Grafikkarte? Kann man das irgendwie Softwaretechnisch feststellen? Habe ja leider keine Garantie mehr, wird wahrs. teuer oder?

    Deine genannten Sachen werde ich heute Nachmittag alle mal versuchen. Windows kann ich aber nicht installieren, dazu fehlt mir CD und Lizenz usw... Hm ich habe da nicht so extrem wichtige Sachen auf dem MBP und ist eh per TimeMachine-Backup gesichert. Eine komplette Neuinstallation ist erstmal nicht notwendig oder?

    Also setz ich erstmal nen neuen Benutzer auf und schaue was da los ist. Dann per CD booten und System aktualisieren machen. Falls das auch nicht klappt? Komplett neu installieren oder wie?


    mfg JacksoN und danke schonmal ;)
     
  15. lusik

    lusik Adams Apfel

    Dabei seit:
    28.04.09
    Beiträge:
    516
    Falls Du die originalen DVDs dazu hast, würde ich dir die Diagnose mal empfehlen. Da checkt er alle Komponenten durch (dauert ev. ein paar Stunden). In der gedruckten Bedienungsanleitung findest Du sonst die Infos unter "Verwenden des Programms 'Apple Hardware Test'" (bei mir war es auf Seite 54 ;) ). Kurz gesagt, alle Kabel entfernen, DVD einlegen, neu starten und dabei die Taste D gedrück halten

    Viel Glück
     
    #15 lusik, 28.04.09
    Zuletzt bearbeitet: 28.04.09
  16. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Ladekabel kann ich aber stecken lassen ja? Werde das wenn ich inner halben Stunde Feierabend habe mal durchlaufen! Dauert das wirklich so lange? Und was kommt bzw sollte dann am Ende rauskommen?^^
     
  17. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Okay Hardware-Test läuft! Hab mal den ausführlichen gemacht! Wird evtl weng dauern ;)
     
  18. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Ist das normal das das MBP während dem Test "etwas" heiß wird? Also mit etwas mein ich kaum anfassbar ;)
     
  19. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
    Also Hardware Test wurde ohne Probleme abgeschlossen hat 1 1/2 Stunden gedauert!

    Neune Benutzer habe ich angelegt. Dort ist es genauso nicht flüssig und langsam und hackig...

    Was kann ich jetzt tun???
     
  20. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Apple anrufen und sagen dass du eine 8600M GT hast, die wahrscheinlich gerade abraucht, die wissen dann schon, was los ist :) Mit den Karten gibt es öfters mal thermische Probleme, Apple tauscht das wohl auch außerhalb der Garantie um. Ein AASP sollte die Karte testen können.
     
    #20 iYassin, 28.04.09
    Zuletzt bearbeitet: 28.04.09

Diese Seite empfehlen