1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

Macbook Pro 2015 startet, zeigt jedoch schwarzes Bild

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von mrkrisnow, 06.11.19.

  1. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Moin zusammen,

    nachdem ich Windows per Bootcamp installiert hatte und Schwierigkeiten mit der Startpartition hatte, habe ich im Terminal einen Befehl eingegeben für das "Option-ROM-Firmware" Problem. Siehe hier: https://communities.apple.com/de/thread/200042512. Der Befehl war dieser: sudo nvram enable-legacy-orom-behavior=1.

    Ob das gut war wusste ich bis zu diesem Zeitpunkt nicht. Nachdem ich den Mac neu startete ging er zwar an, zeigt jedoch seitdem ein schwarzes Bild an. Der Bildschirm geht also an.

    PRAM und SMC Reset funktionierten nicht. Jedoch bin ich mir da nicht ganz sicher, ob es richtig war.

    Kann mir da jemand helfen?


    VG und Danke
     
  2. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Mit einem Pram-Reset sollten die NVram Einstellungen gelöscht werden. Lass es 3 mal gongen.
     
    dg2rbf gefällt das.
  3. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Hi,

    ne das funktioniert nicht.
     
  4. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Der Lüfter läuft und ich kann nichts reseten. Auch nicht mit externer Tastatur
     
  5. errorlog

    errorlog Damasonrenette

    Dabei seit:
    02.06.19
    Beiträge:
    491
    Wow, ich hoffe Du hältst uns auf dem Laufenden, wenn es eine Lösung gibt.
     
  6. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Was genau kann denn der Befehl jetzt angerichtet haben? Kann das eventuell die Grafikkarte zerschrottet haben?
     
  7. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Das Kommando aktiviert das unsichere automatische laden vom Option ROMs und ist mit sudo nvram -d enable-legacy-orom-behavior wieder zu deaktivieren. Aber da er nicht startet kann man ja das Kommando nicht geben.

    Also gongt er überhaupt nicht mehr beim einschalten? Eventuell hast du mit der Installation von Windows im EFI-Modus dein BootRom zerschossen.
     
  8. errorlog

    errorlog Damasonrenette

    Dabei seit:
    02.06.19
    Beiträge:
    491
    Genau, ist hier etwas genauer erklärt. Mit dunklem Bildschirm sollte das nix zu tun haben.

    Überschrift

    Auf Option-ROM-Firmware überprüfen
     
  9. errorlog

    errorlog Damasonrenette

    Dabei seit:
    02.06.19
    Beiträge:
    491
    Reagiert der Rechner noch auf irgendwelche Tasten wie CMD oder CMD + R?
     
  10. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    öhhh hast du ein externes gerät dran? USB-Stick oder so? Ich könnte mir vorstellen, das er davon booten will. Oder von der WindowsPartition wo etwas falsch gelaufen ist. Aber dan sollte er immer noch ein Going beim starten geben.
     
  11. Marcel Bresink

    Marcel Bresink Biesterfelder Renette

    Dabei seit:
    28.05.04
    Beiträge:
    4.710
    Das kann nichts mit dem Problem zu tun haben. Dieser Befehl wäre dann nützlich, wenn Du auf einem Mac, der vor Anfang 2015 erschienen ist, ein Betriebssystem von einer zusätzlichen Festplatte starten wolltest, die über eine Steckkarte mit eigenem ROM angeschlossen ist, z.B. einem PCI-RAID-Controller.

    Dein MacBook Pro ist dafür zu neu und hat weder zusätzliche Festplatten noch Steckplätze für Erweiterungskarten mit ROMs.
     
  12. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Nein
     
  13. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Nein hatte ich nicht. Ich muss morgen mal einen bootfähigen Stick erstellen. Und das ausprobieren
     
  14. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Wie gesagt. Ich schalte ein, dann kommt kein Apple Ton und dann ist nur schwarz, also Bildschirm geht an. Macbook Pro reagiert nicht auf Tasteneingaben, weder CMD+R noch andere. Auch nicht mit externer Mac Tastatur inkl. USB Kabel.
     
  15. Roman78

    Roman78 Wohlschmecker aus Vierlanden

    Dabei seit:
    26.02.19
    Beiträge:
    237
    Hmmm kling nach defektem BootRom.
     
  16. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Das bedeutet?
     
  17. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.688
    Hi,
    tja, das Logicboard gekillt.

    Franz
     
  18. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
  19. dg2rbf

    dg2rbf Saurer Kupferschmied

    Dabei seit:
    07.03.10
    Beiträge:
    1.688
    Hi,
    das hat aber nichts mit deinem Problem zu tun, das ist eine ganz andere Baustelle.

    Franz
     
  20. mrkrisnow

    mrkrisnow Idared

    Dabei seit:
    07.05.19
    Beiträge:
    27
    Dadurch killt man das Logic Board?